aboutsummaryrefslogtreecommitdiffstats
path: root/audio/plasma5-plasma-pa/Makefile
diff options
context:
space:
mode:
authortcberner <tcberner@FreeBSD.org>2018-06-29 01:39:53 +0800
committertcberner <tcberner@FreeBSD.org>2018-06-29 01:39:53 +0800
commit2a8bcfc8ea71d4438b926a8adc477de360863145 (patch)
tree7b9785f1f0c244da1f5b69a2a610e3f37eb786a8 /audio/plasma5-plasma-pa/Makefile
parent62341874a942de5989d54a3ba471cb8719d251ee (diff)
downloadfreebsd-ports-gnome-2a8bcfc8ea71d4438b926a8adc477de360863145.tar.gz
freebsd-ports-gnome-2a8bcfc8ea71d4438b926a8adc477de360863145.tar.zst
freebsd-ports-gnome-2a8bcfc8ea71d4438b926a8adc477de360863145.zip
Replace bsd.qt.mk by Uses/qt.mk and Uses/qt-dist.mk
From now on, ports that depend on Qt4 will have to set USES= qt:4 USE_QT= foo bar ports depending on Qt5 will use USES= qt:5 USE_QT= foo bar PR: 229225 Exp-run by: antoine Reviewed by: mat Approved by: portmgr (antoine) Differential Revision: →https://reviews.freebsd.org/D15540
Diffstat (limited to 'audio/plasma5-plasma-pa/Makefile')
-rw-r--r--audio/plasma5-plasma-pa/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/audio/plasma5-plasma-pa/Makefile b/audio/plasma5-plasma-pa/Makefile
index d2dcac4f46c9..2e5a58821370 100644
--- a/audio/plasma5-plasma-pa/Makefile
+++ b/audio/plasma5-plasma-pa/Makefile
@@ -11,11 +11,11 @@ LIB_DEPENDS= libcanberra.so:audio/libcanberra \
libpulse.so:audio/pulseaudio
USES= cmake:outsource compiler:c++11-lib cpe gettext kde:5 \
- pkgconfig shebangfix tar:xz
+ pkgconfig qt:5 shebangfix tar:xz
USE_GNOME= gconf2
USE_KDE= config configwidgets coreaddons ecm globalaccel i18n \
kdeclarative package plasma-framework
-USE_QT5= core dbus gui network qml quick widgets \
+USE_QT= core dbus gui network qml quick widgets \
buildtools_build qmake_build
SHEBANG_FILES= data/plasmaVolumeDisableKMixAutostart.pl