aboutsummaryrefslogtreecommitdiffstats
path: root/audio/rawrec
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2013-08-31 07:01:05 +0800
committerbapt <bapt@FreeBSD.org>2013-08-31 07:01:05 +0800
commit216ddc419baa671bdc18a793418729537600d99b (patch)
tree6b331be596022c1f3f38a56b08f44da1db3d7278 /audio/rawrec
parent6888ddfe5af42cca3e395048136f34cfb0f50c53 (diff)
downloadfreebsd-ports-gnome-216ddc419baa671bdc18a793418729537600d99b.tar.gz
freebsd-ports-gnome-216ddc419baa671bdc18a793418729537600d99b.tar.zst
freebsd-ports-gnome-216ddc419baa671bdc18a793418729537600d99b.zip
Convert audio from USE_GMAKE to USES=gmake
While here: - Trim headers - Convert some USE_GNOME=pkgconfig to USES=pkgconfig - Add some missing pkgconf dependencies - Convert some USE_GNOME=gnomehack to USES=pathfix
Diffstat (limited to 'audio/rawrec')
-rw-r--r--audio/rawrec/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/audio/rawrec/Makefile b/audio/rawrec/Makefile
index 96dfad70d9a0..d97015d30b66 100644
--- a/audio/rawrec/Makefile
+++ b/audio/rawrec/Makefile
@@ -12,7 +12,7 @@ COMMENT= Utility to record and playback raw audio data
WRKSRC= ${WRKDIR}/${DISTNAME}/src
-USE_GMAKE= yes
+USES= gmake
MAKE_ARGS= CC="${CC}" \
CFLAGS="${CPPFLAGS} ${CFLAGS} ${PTHREAD_CFLAGS}" \
LDFLAGS="${LDFLAGS} -lm ${PTHREAD_LIBS}"