aboutsummaryrefslogtreecommitdiffstats
path: root/audio/replay/Makefile
diff options
context:
space:
mode:
authorvanilla <vanilla@FreeBSD.org>1998-10-29 00:01:04 +0800
committervanilla <vanilla@FreeBSD.org>1998-10-29 00:01:04 +0800
commit568c9d9138bd7e01e647cebf61c2b3352d502b67 (patch)
treea21c5ac7911a8df4db994c90ed6ab6f3967d22fa /audio/replay/Makefile
parente6c0e9689cb21439960b8e7e79768fe3fb6c1e08 (diff)
downloadfreebsd-ports-gnome-568c9d9138bd7e01e647cebf61c2b3352d502b67.tar.gz
freebsd-ports-gnome-568c9d9138bd7e01e647cebf61c2b3352d502b67.tar.zst
freebsd-ports-gnome-568c9d9138bd7e01e647cebf61c2b3352d502b67.zip
Import replay, it's another gtk-base mp3 player.
Diffstat (limited to 'audio/replay/Makefile')
-rw-r--r--audio/replay/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/audio/replay/Makefile b/audio/replay/Makefile
new file mode 100644
index 000000000000..6e5df28263a6
--- /dev/null
+++ b/audio/replay/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: replay
+# Version required: 0.56
+# Date created: Oct 27 1998
+# Whom: Vanilla Pooh Shu <vanilla@FreeBSD.ORG>
+#
+# $Id$
+#
+
+DISTNAME= replay-source-dgtk_0.56
+PKGNAME= replay-0.56
+CATEGORIES= audio
+MASTER_SITES= http://replay.linuxpower.org/files/
+
+MAINTAINER= Nakai@technologist.com
+
+LIB_DEPENDS= gtk11.1:${PORTSDIR}/x11-toolkits/gtk11 \
+ esd.0:${PORTSDIR}/audio/esound
+
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-esd
+CONFIGURE_ENV= LIBS="-L${PREFIX}/lib"
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/replay ${PREFIX}/bin
+
+.include <bsd.port.mk>