aboutsummaryrefslogtreecommitdiffstats
path: root/audio/spiralsynthmodular
diff options
context:
space:
mode:
authorlinimon <linimon@FreeBSD.org>2017-06-25 08:29:09 +0800
committerlinimon <linimon@FreeBSD.org>2017-06-25 08:29:09 +0800
commitc5d08e42102d70dcbd448ae11773f148e7c79c69 (patch)
treeec081b06d4ac1171d90c17f7c227c9b2007dc591 /audio/spiralsynthmodular
parentd8546a60b4e8aaa6ea5579bab8bf414d0f3a7fc8 (diff)
downloadfreebsd-ports-gnome-c5d08e42102d70dcbd448ae11773f148e7c79c69.tar.gz
freebsd-ports-gnome-c5d08e42102d70dcbd448ae11773f148e7c79c69.tar.zst
freebsd-ports-gnome-c5d08e42102d70dcbd448ae11773f148e7c79c69.zip
Begin deorbit burn of ia64. We have not attempted to build packages for
it for many years. While here, alphabetize ARCHs, pet portlint, and modernize usages. Approved by: portmgr (tier-2 blanket)
Diffstat (limited to 'audio/spiralsynthmodular')
-rw-r--r--audio/spiralsynthmodular/Makefile2
1 files changed, 0 insertions, 2 deletions
diff --git a/audio/spiralsynthmodular/Makefile b/audio/spiralsynthmodular/Makefile
index 397ac54e509b..05553f048e2a 100644
--- a/audio/spiralsynthmodular/Makefile
+++ b/audio/spiralsynthmodular/Makefile
@@ -24,8 +24,6 @@ LIBS+= -L${LOCALBASE}/lib
WRKSRC= ${WRKDIR}/spiralmodular-0.2.2
-BROKEN_ia64= Does not compile on ia64
-
OPTIONS_DEFINE= OPTIMIZED_CFLAGS
OPTIMIZED_CFLAGS_CFLAGS=-O3 -ffast-math