aboutsummaryrefslogtreecommitdiffstats
path: root/audio/vsound/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2002-09-21 14:54:59 +0800
committerijliao <ijliao@FreeBSD.org>2002-09-21 14:54:59 +0800
commit872a7699184966e04774d084b7f998cb63e2a106 (patch)
tree816ed7ae3570a94823c26915e3d45c89c60d81f3 /audio/vsound/Makefile
parente8eac2755e2832de5c1746b4bc79808db47d4d7c (diff)
downloadfreebsd-ports-gnome-872a7699184966e04774d084b7f998cb63e2a106.tar.gz
freebsd-ports-gnome-872a7699184966e04774d084b7f998cb63e2a106.tar.zst
freebsd-ports-gnome-872a7699184966e04774d084b7f998cb63e2a106.zip
add vsound 0.5
Utility for capturing audio streams from programs with OSS output PR: 39228 Submitted by: Rahul Siddharthan <rsidd@online.fr>
Diffstat (limited to 'audio/vsound/Makefile')
-rw-r--r--audio/vsound/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/audio/vsound/Makefile b/audio/vsound/Makefile
new file mode 100644
index 000000000000..7fe80c92ad3d
--- /dev/null
+++ b/audio/vsound/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: linux-vsound
+# Date created: 13 June 2002
+# Whom: Rahul Siddharthan <rsidd@online.fr>
+#
+# $FreeBSD$
+#
+
+PORTNAME= vsound
+PORTVERSION= 0.5
+CATEGORIES= audio
+MASTER_SITES= http://www.zip.com.au/~erikd/vsound/
+
+MAINTAINER= rsidd@online.fr
+
+RUN_DEPENDS= sox:${PORTSDIR}/audio/sox
+
+USE_LIBTOOL= yes
+
+.if !defined(NOPORTDOCS)
+post-install:
+ @${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>