aboutsummaryrefslogtreecommitdiffstats
path: root/audio/xmms-bonk/Makefile
diff options
context:
space:
mode:
authornaddy <naddy@FreeBSD.org>2002-07-07 08:24:53 +0800
committernaddy <naddy@FreeBSD.org>2002-07-07 08:24:53 +0800
commitb547e89fd41cbeba2807757b05f676b161cc881d (patch)
treeac6603b672de2500ce1f171a14c8dfa6b7055970 /audio/xmms-bonk/Makefile
parentae8f0d43fbc17648ba44a073d1964de8b56e6dc7 (diff)
downloadfreebsd-ports-gnome-b547e89fd41cbeba2807757b05f676b161cc881d.tar.gz
freebsd-ports-gnome-b547e89fd41cbeba2807757b05f676b161cc881d.tar.zst
freebsd-ports-gnome-b547e89fd41cbeba2807757b05f676b161cc881d.zip
Import bonk-xmms 0.12.
xmms-bonk is a plugin for the multimedia player XMMS that plays audio files in the bonk format, which supports lossless and lossy compression.
Diffstat (limited to 'audio/xmms-bonk/Makefile')
-rw-r--r--audio/xmms-bonk/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/audio/xmms-bonk/Makefile b/audio/xmms-bonk/Makefile
new file mode 100644
index 000000000000..aa42d903ac8c
--- /dev/null
+++ b/audio/xmms-bonk/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: xmms-bonk
+# Date created: 2002-06-15
+# Whom: Christian Weisgerber <naddy@FreeBSD.org>
+#
+# $FreeBSD$
+
+PORTNAME= xmms-bonk
+PORTVERSION= 0.12
+CATEGORIES= audio
+MASTER_SITES= http://www.proustmedia.de/bonk-xmms/
+DISTNAME= bonk-xmms-${PORTVERSION}
+
+MAINTAINER= naddy@FreeBSD.org
+
+LIB_DEPENDS= xmms.3:${PORTSDIR}/audio/xmms
+
+USE_X_PREFIX= yes
+ALL_TARGET=
+
+do-install:
+ ${INSTALL_DATA} ${WRKSRC}/libbonk.so ${PREFIX}/lib/xmms/Input
+
+.include <bsd.port.mk>