aboutsummaryrefslogtreecommitdiffstats
path: root/audio
diff options
context:
space:
mode:
authorbland <bland@FreeBSD.org>2004-01-27 15:53:18 +0800
committerbland <bland@FreeBSD.org>2004-01-27 15:53:18 +0800
commit4c6c7229121b2f4ee241ffee265bdf2c456f0e29 (patch)
treeb90877ba9ae13444d2f9483ed19874e3d71de692 /audio
parentabf8d68b07d552bd48e65c06e88a2f469b6bc231 (diff)
downloadfreebsd-ports-gnome-4c6c7229121b2f4ee241ffee265bdf2c456f0e29.tar.gz
freebsd-ports-gnome-4c6c7229121b2f4ee241ffee265bdf2c456f0e29.tar.zst
freebsd-ports-gnome-4c6c7229121b2f4ee241ffee265bdf2c456f0e29.zip
Remove unnecesary patch.
For some unknown reason only in case of FreeBSD Scsi_Command(int) ctor should not bind to passed in file descriptor and therefore close() it in dctor. Thanks my prudent typo wich made this unwanted close() nearly impossible anyway.
Diffstat (limited to 'audio')
-rw-r--r--audio/sound-juicer/Makefile1
-rw-r--r--audio/sound-juicer/files/patch-src::transport.hxx11
2 files changed, 1 insertions, 11 deletions
diff --git a/audio/sound-juicer/Makefile b/audio/sound-juicer/Makefile
index fce090c8a555..cf88e02872c9 100644
--- a/audio/sound-juicer/Makefile
+++ b/audio/sound-juicer/Makefile
@@ -7,6 +7,7 @@
PORTNAME= sound-juicer
PORTVERSION= 0.5.9
+PORTREVISION= 1
CATEGORIES= audio gnome
MASTER_SITES= http://www.burtonini.com/computing/
DIST_SUBDIR= gnome2
diff --git a/audio/sound-juicer/files/patch-src::transport.hxx b/audio/sound-juicer/files/patch-src::transport.hxx
deleted file mode 100644
index f20977fbfa7d..000000000000
--- a/audio/sound-juicer/files/patch-src::transport.hxx
+++ /dev/null
@@ -1,11 +0,0 @@
---- src/transport.hxx.orig Wed Jan 21 12:52:37 2004
-+++ src/transport.hxx Wed Jan 21 12:53:43 2004
-@@ -386,7 +386,7 @@
- Scsi_Command(int f)
- { char pass[32]; // periph_name is 16 chars long
-
-- cam=NULL, fd=-1, autoclose=1, filename=NULL;
-+ cam=NULL, fd=fd, autoclose=1, filename=NULL;
-
- memset (&ccb,0,sizeof(ccb));
- ccb.ccb_h.func_code = XPT_GDEVLIST;