aboutsummaryrefslogtreecommitdiffstats
path: root/audio
diff options
context:
space:
mode:
authorak <ak@FreeBSD.org>2013-02-01 23:04:00 +0800
committerak <ak@FreeBSD.org>2013-02-01 23:04:00 +0800
commite79e613148627faf99d84ce19dbfb32f838ac361 (patch)
tree758c70cb6bd64afa6adeaa071d49dba91d5ddd9e /audio
parentc2db4aae585d6a4eee6daec987a6983ae3091438 (diff)
downloadfreebsd-ports-gnome-e79e613148627faf99d84ce19dbfb32f838ac361.tar.gz
freebsd-ports-gnome-e79e613148627faf99d84ce19dbfb32f838ac361.tar.zst
freebsd-ports-gnome-e79e613148627faf99d84ce19dbfb32f838ac361.zip
- Fix all cases of 'No newline at end of file' in ports tree
Approved by: portmgr (bapt)
Diffstat (limited to 'audio')
-rw-r--r--audio/akode-plugins-xiph/files/patch-configure2
-rw-r--r--audio/calf/pkg-plist2
-rw-r--r--audio/cam/files/patch-cam.c2
-rw-r--r--audio/cdparanoia/files/patch-interface-scsi_interface.c2
-rw-r--r--audio/cynthiune/files/patch-SongInspectorController.m2
-rw-r--r--audio/linuxsampler/files/patch-src__common__Pool.h2
-rw-r--r--audio/sdl_mixer/files/patch-timidity-config.h2
-rw-r--r--audio/squeezeboxserver/files/patch-Slim-Utils-Log.pm2
-rw-r--r--audio/taglib/files/extrapatch-rcc2
9 files changed, 9 insertions, 9 deletions
diff --git a/audio/akode-plugins-xiph/files/patch-configure b/audio/akode-plugins-xiph/files/patch-configure
index 48287119f40b..79349892b584 100644
--- a/audio/akode-plugins-xiph/files/patch-configure
+++ b/audio/akode-plugins-xiph/files/patch-configure
@@ -28,4 +28,4 @@ $FreeBSD$
+ #include <speex/speex_preprocess.h>
#include <ogg/ogg.h>
- int \ No newline at end of file
+ int
diff --git a/audio/calf/pkg-plist b/audio/calf/pkg-plist
index bed6c55ffd38..88aaedc90816 100644
--- a/audio/calf/pkg-plist
+++ b/audio/calf/pkg-plist
@@ -300,4 +300,4 @@ share/icons/hicolor/scalable/apps/calf_plugin.svg
@dirrmtry share/applications
%%LV2%%@dirrm lib/lv2/calf.lv2
%%LV2%%@dirrmtry lib/lv2
-@dirrm lib/calf \ No newline at end of file
+@dirrm lib/calf
diff --git a/audio/cam/files/patch-cam.c b/audio/cam/files/patch-cam.c
index f7dbda004b4e..ded3a0148ba1 100644
--- a/audio/cam/files/patch-cam.c
+++ b/audio/cam/files/patch-cam.c
@@ -11,4 +11,4 @@
+int main(int argc, char *argv[])
{
if (argc == 1)
- { \ No newline at end of file
+ {
diff --git a/audio/cdparanoia/files/patch-interface-scsi_interface.c b/audio/cdparanoia/files/patch-interface-scsi_interface.c
index 6b09d7a5771e..b482169b4dfd 100644
--- a/audio/cdparanoia/files/patch-interface-scsi_interface.c
+++ b/audio/cdparanoia/files/patch-interface-scsi_interface.c
@@ -310,4 +310,4 @@
+#endif
d->report_all=1;
return(0);
- } \ No newline at end of file
+ }
diff --git a/audio/cynthiune/files/patch-SongInspectorController.m b/audio/cynthiune/files/patch-SongInspectorController.m
index 6eca74da757c..7214144cc551 100644
--- a/audio/cynthiune/files/patch-SongInspectorController.m
+++ b/audio/cynthiune/files/patch-SongInspectorController.m
@@ -195,4 +195,4 @@
-
- (void) mbLookup: (id)sender
{
- if (song) \ No newline at end of file
+ if (song)
diff --git a/audio/linuxsampler/files/patch-src__common__Pool.h b/audio/linuxsampler/files/patch-src__common__Pool.h
index 540bcccf666b..02daae02c393 100644
--- a/audio/linuxsampler/files/patch-src__common__Pool.h
+++ b/audio/linuxsampler/files/patch-src__common__Pool.h
@@ -8,4 +8,4 @@
+ this->append(element);
#if CONFIG_DEVMODE
element.list = this;
- #endif // CONFIG_DEVMODE \ No newline at end of file
+ #endif // CONFIG_DEVMODE
diff --git a/audio/sdl_mixer/files/patch-timidity-config.h b/audio/sdl_mixer/files/patch-timidity-config.h
index f5161bf1e10e..ffb260237ea2 100644
--- a/audio/sdl_mixer/files/patch-timidity-config.h
+++ b/audio/sdl_mixer/files/patch-timidity-config.h
@@ -8,4 +8,4 @@
+#define CONFIG_FILE_ETC "%%CONFIG_FILE%%"
#if defined(__WIN32__) || defined(__OS2__)
- #define DEFAULT_PATH "C:\\TIMIDITY" \ No newline at end of file
+ #define DEFAULT_PATH "C:\\TIMIDITY"
diff --git a/audio/squeezeboxserver/files/patch-Slim-Utils-Log.pm b/audio/squeezeboxserver/files/patch-Slim-Utils-Log.pm
index ea3d28920fc2..25d5aa8a1a81 100644
--- a/audio/squeezeboxserver/files/patch-Slim-Utils-Log.pm
+++ b/audio/squeezeboxserver/files/patch-Slim-Utils-Log.pm
@@ -17,4 +17,4 @@
+ $defaultAppenders{server}->{recreate_check_signal} = 'HUP';
}
- return $class->_fixupAppenders(\%defaultAppenders); \ No newline at end of file
+ return $class->_fixupAppenders(\%defaultAppenders);
diff --git a/audio/taglib/files/extrapatch-rcc b/audio/taglib/files/extrapatch-rcc
index 1eca245987d7..df6ced19f5f5 100644
--- a/audio/taglib/files/extrapatch-rcc
+++ b/audio/taglib/files/extrapatch-rcc
@@ -524,4 +524,4 @@
+
set_target_properties(tag PROPERTIES
VERSION ${TAGLIB_SOVERSION_MAJOR}.${TAGLIB_SOVERSION_MINOR}.${TAGLIB_SOVERSION_PATCH}
- SOVERSION ${TAGLIB_SOVERSION_MAJOR} \ No newline at end of file
+ SOVERSION ${TAGLIB_SOVERSION_MAJOR}