aboutsummaryrefslogtreecommitdiffstats
path: root/audio
diff options
context:
space:
mode:
authorjseger <jseger@FreeBSD.org>1998-11-02 19:23:59 +0800
committerjseger <jseger@FreeBSD.org>1998-11-02 19:23:59 +0800
commit67a966d383f02b65e7ba7a46415cc7364993f54a (patch)
tree6bfb8804d23adf5e3998f5e191f4748d450fcd60 /audio
parentc07262d1b1022bf7d23a0514996ca980a8d764a5 (diff)
downloadfreebsd-ports-gnome-67a966d383f02b65e7ba7a46415cc7364993f54a.tar.gz
freebsd-ports-gnome-67a966d383f02b65e7ba7a46415cc7364993f54a.tar.zst
freebsd-ports-gnome-67a966d383f02b65e7ba7a46415cc7364993f54a.zip
Mark BROKEN for ELF:
gcc -o replay dump.o formats.o getbits.o huffman.o layer3.o getdata.o misc2.o transform.o audio.o buffer.o audioIO.o position.o layer2.o rtbuf.o util.o getopt.o getopt1.o replay.o -lesd `"gtk11-config" --libs` -lesd /usr/X11R6/lib/libgtk11.so: undefined reference to `g_datalist_set_destroy' /usr/X11R6/lib/libgtk11.so: undefined reference to `g_datalist_id_set_destroy' *** Error code 1
Diffstat (limited to 'audio')
-rw-r--r--audio/replay/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/audio/replay/Makefile b/audio/replay/Makefile
index 6e5df28263a6..06ee4fa21d64 100644
--- a/audio/replay/Makefile
+++ b/audio/replay/Makefile
@@ -3,7 +3,7 @@
# Date created: Oct 27 1998
# Whom: Vanilla Pooh Shu <vanilla@FreeBSD.ORG>
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1998/10/28 16:01:04 vanilla Exp $
#
DISTNAME= replay-source-dgtk_0.56
@@ -16,6 +16,8 @@ MAINTAINER= Nakai@technologist.com
LIB_DEPENDS= gtk11.1:${PORTSDIR}/x11-toolkits/gtk11 \
esd.0:${PORTSDIR}/audio/esound
+BROKEN_ELF= yes
+
USE_X_PREFIX= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-esd