aboutsummaryrefslogtreecommitdiffstats
path: root/audio
diff options
context:
space:
mode:
authorehaupt <ehaupt@FreeBSD.org>2006-06-30 01:52:29 +0800
committerehaupt <ehaupt@FreeBSD.org>2006-06-30 01:52:29 +0800
commit5e1012bd86fcacc262011e90df636386e5472a23 (patch)
tree63ea1ecbfa8abc2a7ca4423709bcc342215db7ad /audio
parent2163e51e39108219648fb44d8f9f7390fa6965e9 (diff)
downloadfreebsd-ports-gnome-5e1012bd86fcacc262011e90df636386e5472a23.tar.gz
freebsd-ports-gnome-5e1012bd86fcacc262011e90df636386e5472a23.tar.zst
freebsd-ports-gnome-5e1012bd86fcacc262011e90df636386e5472a23.zip
Replace INSTALL_SHLIB with USE_LDCONFIG
Diffstat (limited to 'audio')
-rw-r--r--audio/libadplug/Makefile2
-rw-r--r--audio/libmodplug/Makefile2
-rw-r--r--audio/openspc/Makefile2
-rw-r--r--audio/resid/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/audio/libadplug/Makefile b/audio/libadplug/Makefile
index 30b6e4266863..3b3e938971a9 100644
--- a/audio/libadplug/Makefile
+++ b/audio/libadplug/Makefile
@@ -17,8 +17,8 @@ COMMENT= AdLib emulator library supporting many formats
LIB_DEPENDS= binio.1:${PORTSDIR}/devel/libbinio
-INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
+USE_LDCONFIG= yes
USE_GCC= 3.4+
USE_GNOME= pkgconfig
diff --git a/audio/libmodplug/Makefile b/audio/libmodplug/Makefile
index 77de26a361af..944cac6bcd5d 100644
--- a/audio/libmodplug/Makefile
+++ b/audio/libmodplug/Makefile
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= modplug-xmms
MAINTAINER= ehaupt@FreeBSD.org
COMMENT= ModPlug mod-like music shared libraries
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
USE_GMAKE= yes
USE_GNOME= pkgconfig
GNU_CONFIGURE= yes
diff --git a/audio/openspc/Makefile b/audio/openspc/Makefile
index 4df01ba34992..e61d9d4f90eb 100644
--- a/audio/openspc/Makefile
+++ b/audio/openspc/Makefile
@@ -18,7 +18,7 @@ MAINTAINER= ehaupt@FreeBSD.org
COMMENT= A command line player for .spc and .zst files
ONLY_FOR_ARCHS= i386 # contains x86 asm code
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
USE_AUTOTOOLS= libtool:15
PORTDOCS= README
diff --git a/audio/resid/Makefile b/audio/resid/Makefile
index 3a2e9bd07f80..9fcef8b5440e 100644
--- a/audio/resid/Makefile
+++ b/audio/resid/Makefile
@@ -18,7 +18,7 @@ MAINTAINER= ehaupt@FreeBSD.org
COMMENT= Cycle-based SID emulator engine
GNU_CONFIGURE= yes
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --enable-shared