aboutsummaryrefslogtreecommitdiffstats
path: root/audio
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2014-06-25 13:35:31 +0800
committerbapt <bapt@FreeBSD.org>2014-06-25 13:35:31 +0800
commit7081e7e5b12afca923788e24924af7212c2bc526 (patch)
tree6379d84ceeca72bc6c80702dd60bd714b378b04a /audio
parentd11d1e4cc7b3c1ec281b2ea35d2fc5d85e4c5102 (diff)
downloadfreebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.tar.gz
freebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.tar.zst
freebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.zip
Convert GMAKE to MAKE_CMD
Please note that lots of invocation of MAKE_CMD here are wrong as they do not properly respect MAKE_ENV and friends With hat: portmgr
Diffstat (limited to 'audio')
-rw-r--r--audio/libcanberra-gtk3/Makefile2
-rw-r--r--audio/liquidsoap/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/audio/libcanberra-gtk3/Makefile b/audio/libcanberra-gtk3/Makefile
index eac3ece6e634..0e333f1da80d 100644
--- a/audio/libcanberra-gtk3/Makefile
+++ b/audio/libcanberra-gtk3/Makefile
@@ -33,7 +33,7 @@ do-install:
${STAGEDIR}${PREFIX}/lib/
.endfor
cd ${WRKSRC}/src && ${SETENV} DESTDIR=${STAGEDIR} \
- ${GMAKE} install-gtk3moduleLTLIBRARIES
+ ${MAKE_CMD} install-gtk3moduleLTLIBRARIES
cd ${STAGEDIR}${PREFIX}/lib/gtk-3.0/modules && \
${LN} -sf libcanberra-gtk3-module.so libcanberra-gtk-module.so
diff --git a/audio/liquidsoap/Makefile b/audio/liquidsoap/Makefile
index cf8f63aca73a..9612de5c64b5 100644
--- a/audio/liquidsoap/Makefile
+++ b/audio/liquidsoap/Makefile
@@ -189,6 +189,6 @@ post-patch:
${SED} ${_DISABLE_SED_ARGS} ${WRKSRC}/PACKAGES.default > ${WRKSRC}/PACKAGES
pre-configure:
- (cd ${WRKSRC} && ${GMAKE} bootstrap && ${SED} -i '' -e 's/^RUNNING_USER="$$USER"/RUNNING_USER=liquidsoap/' */configure)
+ (cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ${MAKE_CMD} bootstrap && ${SED} -i '' -e 's/^RUNNING_USER="$$USER"/RUNNING_USER=liquidsoap/' */configure)
.include <bsd.port.mk>