aboutsummaryrefslogtreecommitdiffstats
path: root/benchmarks
diff options
context:
space:
mode:
authorlinimon <linimon@FreeBSD.org>2018-06-11 13:02:04 +0800
committerlinimon <linimon@FreeBSD.org>2018-06-11 13:02:04 +0800
commit7921097340f7aedb358269d14bc1221e9c97f7a8 (patch)
tree0263f00b9b05793ce21a6d36589f8d83a90d0d3e /benchmarks
parent4805323360b8cc3be5fa57c3f4689890f303f6e3 (diff)
downloadfreebsd-ports-gnome-7921097340f7aedb358269d14bc1221e9c97f7a8.tar.gz
freebsd-ports-gnome-7921097340f7aedb358269d14bc1221e9c97f7a8.tar.zst
freebsd-ports-gnome-7921097340f7aedb358269d14bc1221e9c97f7a8.zip
Apparently works on aarch64.
While here, pet portlint. PR: 228042 (partial) Submitted by: mikael.urankar
Diffstat (limited to 'benchmarks')
-rw-r--r--benchmarks/fio/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/benchmarks/fio/Makefile b/benchmarks/fio/Makefile
index 442aee87eefb..e7e68a5dd42c 100644
--- a/benchmarks/fio/Makefile
+++ b/benchmarks/fio/Makefile
@@ -11,6 +11,9 @@ COMMENT= FIO - flexible IO tester
LICENSE= GPLv2
+BROKEN_armv6= Fails to compile: unsupported ARM architecture
+BROKEN_armv7= Fails to compile: unsupported ARM architecture
+
USES= gmake tar:bzip2
OPTIONS_DEFINE= GNUPLOT EXAMPLES
@@ -18,9 +21,6 @@ GNUPLOT_DESC= Support for plotting graphs
GNUPLOT_BUILD_DEPENDS= ${LOCALBASE}/bin/gnuplot:math/gnuplot
-BROKEN_aarch64= Fails to compile: undefined symbol: getauxval
-BROKEN_armv6= Fails to compile: unsupported ARM architecture
-
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/fio ${STAGEDIR}${PREFIX}/bin
${INSTALL_SCRIPT} ${WRKSRC}/tools/fio_generate_plots ${STAGEDIR}${PREFIX}/bin