aboutsummaryrefslogtreecommitdiffstats
path: root/biology/platon/files
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2008-04-20 01:56:05 +0800
committermiwi <miwi@FreeBSD.org>2008-04-20 01:56:05 +0800
commitbce9b81f9d6099820f3839d7809d6b08c1d2ae7b (patch)
treef5dd7c3a8dbebad79bdb5e844aeb69c59a9fd12c /biology/platon/files
parent2eea5f1d2e44418020f8f4db08d40bea6915b6e8 (diff)
downloadfreebsd-ports-gnome-bce9b81f9d6099820f3839d7809d6b08c1d2ae7b.tar.gz
freebsd-ports-gnome-bce9b81f9d6099820f3839d7809d6b08c1d2ae7b.tar.zst
freebsd-ports-gnome-bce9b81f9d6099820f3839d7809d6b08c1d2ae7b.zip
- Remove unneeded dependency from gtk12/gtk20 [1]
- Remove USE_XLIB/USE_X_PREFIX/USE_XPM in favor of USE_XORG - Remove X11BASE support in favor of LOCALBASE or PREFIX - Use USE_LDCONFIG instead of INSTALLS_SHLIB - Remove unneeded USE_GCC 3.4+ Thanks to all Helpers: Dmitry Marakasov, Chess Griffin, beech@, dinoex, rafan, gahr, ehaupt, nox, itetcu, flz, pav PR: 116263 Tested on: pointyhat Approved by: portmgr (pav)
Diffstat (limited to 'biology/platon/files')
-rw-r--r--biology/platon/files/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/biology/platon/files/Makefile b/biology/platon/files/Makefile
index 4f6ca0bfb445..2cda1996ee01 100644
--- a/biology/platon/files/Makefile
+++ b/biology/platon/files/Makefile
@@ -9,8 +9,8 @@ FOPT= ${FFLAGS}
.else
FOPT= ${FFLAGS} -Nx800 -NL400 -Nn802
.endif
-COPT= ${CFLAGS} -I%%X11BASE%%/include
-LOPT= -L%%X11BASE%%/lib -lX11
+COPT= ${CFLAGS} -I%%LOCALBASE%%/include
+LOPT= -L%%LOCALBASE%%/lib -lX11
all: ${OBJS}
${FC} -o ${TARGET} ${OBJS} ${LOPT}