aboutsummaryrefslogtreecommitdiffstats
path: root/biology/tRNAscan-SE/Makefile
diff options
context:
space:
mode:
authorwjv <wjv@FreeBSD.org>2002-03-27 22:18:49 +0800
committerwjv <wjv@FreeBSD.org>2002-03-27 22:18:49 +0800
commit504ab34a5f35e30094ccfc7eb5cc265ada2965c5 (patch)
treed21dda9671bcf211b392d489fc7c5f1c01df3adf /biology/tRNAscan-SE/Makefile
parentef2f9c170618c32fb260f5f08d82432cf75f2d11 (diff)
downloadfreebsd-ports-gnome-504ab34a5f35e30094ccfc7eb5cc265ada2965c5.tar.gz
freebsd-ports-gnome-504ab34a5f35e30094ccfc7eb5cc265ada2965c5.tar.zst
freebsd-ports-gnome-504ab34a5f35e30094ccfc7eb5cc265ada2965c5.zip
Add tRNAscan-SE 1.21, an improved tool for transfer RNA detection.
PR: 33853 Submitted by: chuynh@biolateral.com.au
Diffstat (limited to 'biology/tRNAscan-SE/Makefile')
-rw-r--r--biology/tRNAscan-SE/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/biology/tRNAscan-SE/Makefile b/biology/tRNAscan-SE/Makefile
new file mode 100644
index 000000000000..f175f5f1a357
--- /dev/null
+++ b/biology/tRNAscan-SE/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: tRNAscan-SE
+# Date created: 15 Jan 2002
+# Whom: chuynh@biolateral.com.au
+#
+# $FreeBSD$
+#
+
+PORTNAME= tRNAscan-SE
+PORTVERSION= 1.21
+CATEGORIES= biology
+MASTER_SITES= ftp://ftp.genetics.wustl.edu/pub/eddy/software/
+EXTRACT_SUFX= .tar.Z
+
+MAINTAINER= chuynh@biolateral.com.au
+
+MAN1= tRNAscan-SE.1
+
+#
+# have to install before testing as path to data files is hardcoded
+#
+post-install:
+ @ cd ${WRKSRC} && $(MAKE) testrun
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/Manual.ps ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>