aboutsummaryrefslogtreecommitdiffstats
path: root/biology
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>2001-06-01 14:05:18 +0800
committerobrien <obrien@FreeBSD.org>2001-06-01 14:05:18 +0800
commit5fbdb9eb0f20e0bf319c3078565e89327fea6f28 (patch)
tree124f40f80f2740ea1355e840ece3af488cba8e9f /biology
parent80694907888be0ceded66ec7b99fb002c6e7afbe (diff)
downloadfreebsd-ports-gnome-5fbdb9eb0f20e0bf319c3078565e89327fea6f28.tar.gz
freebsd-ports-gnome-5fbdb9eb0f20e0bf319c3078565e89327fea6f28.tar.zst
freebsd-ports-gnome-5fbdb9eb0f20e0bf319c3078565e89327fea6f28.zip
Use proper POSIX syntax for `chown'.
Diffstat (limited to 'biology')
-rw-r--r--biology/nab/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/biology/nab/Makefile b/biology/nab/Makefile
index bce5da6ac325..82e7a1f7f950 100644
--- a/biology/nab/Makefile
+++ b/biology/nab/Makefile
@@ -43,7 +43,7 @@ do-install:
.endif
@cd ${WRKSRC} && (tar cf - dgdb reslib fd_data | \
(cd ${PREFIX}/share/nab; tar xf -))
- @(cd ${PREFIX}/share; ${CHOWN} -R ${SHAREOWN}.${SHAREGRP} nab; \
+ @(cd ${PREFIX}/share; ${CHOWN} -R ${SHAREOWN}:${SHAREGRP} nab; \
${CHMOD} -R ugo+rX-w nab)
@-(cd ${PREFIX}/share/nab && ${LN} -sf ../NDB coords)
${INSTALL_PROGRAM} ${WRKSRC}/bin/* ${PREFIX}/bin