aboutsummaryrefslogtreecommitdiffstats
path: root/biology
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
commit98d7950e05980253d33259a6aafcd5e3b6547fdb (patch)
tree1cbd7ce2d9411420b33e9f045481bd24f68ef920 /biology
parenta959d36850b787f6723176962c2985587b2936cb (diff)
downloadfreebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.gz
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.zst
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'biology')
-rw-r--r--biology/ncbi-toolkit/Makefile2
-rw-r--r--biology/py-biopython/Makefile2
-rw-r--r--biology/t_coffee/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/biology/ncbi-toolkit/Makefile b/biology/ncbi-toolkit/Makefile
index 9298ff20dd6c..81be1572298b 100644
--- a/biology/ncbi-toolkit/Makefile
+++ b/biology/ncbi-toolkit/Makefile
@@ -41,7 +41,7 @@ post-install:
done
.if !defined(NOPORTDOCS)
@${MKDIR} ${DOCDIR}
- @cd ${WRKSRC}/doc && find * | \
+ @cd ${WRKSRC}/doc && ${FIND} * | \
${CPIO} ${SHAREOWN}:${SHAREGRP} ${DOCDIR}
.endif
@${SED} -e "s#%%PREFIX%%#${PREFIX}#" ${PKGMESSAGE}
diff --git a/biology/py-biopython/Makefile b/biology/py-biopython/Makefile
index 2c0ba22b639e..6fb9b20aad94 100644
--- a/biology/py-biopython/Makefile
+++ b/biology/py-biopython/Makefile
@@ -115,7 +115,7 @@ post-install:
.endfor
@ ${MKDIR} ${EXAMPLESDIR}
@ ${INSTALL_DATA} ${WRKSRC}/Doc/examples/* ${EXAMPLESDIR}
- @ cd ${WRKSRC}/Scripts && find * \
+ @ cd ${WRKSRC}/Scripts && ${FIND} * \
| ${CPIO} ${SHAREOWN}:${SHAREGRP} ${EXAMPLESDIR}
.if defined(WITH_CORBA)
@ ${MKDIR} ${DOCSDIR}/BioCorba
diff --git a/biology/t_coffee/Makefile b/biology/t_coffee/Makefile
index 7a70657ae5f3..3dc443618b77 100644
--- a/biology/t_coffee/Makefile
+++ b/biology/t_coffee/Makefile
@@ -46,7 +46,7 @@ post-install:
@ ${INSTALL_DATA} ${WRKSRC}/doc/* ${DOCSDIR}
@ ${MKDIR} ${EXAMPLESDIR}
@ ${RMDIR} ${WRKSRC}/example/aln 2>/dev/null || ${TRUE}
- @ cd ${WRKSRC}/example && find * \
+ @ cd ${WRKSRC}/example && ${FIND} * \
| cpio --quiet -pdum -R ${SHAREOWN}:${SHAREGRP} ${EXAMPLESDIR}
@ ${SED} -e 's#%%DATADIR%%#${DATADIR}#' ${.CURDIR}/pkg-message \
> ${PKGMESSAGE}