aboutsummaryrefslogtreecommitdiffstats
path: root/cad/calculix
diff options
context:
space:
mode:
authormaho <maho@FreeBSD.org>2006-01-05 09:33:35 +0800
committermaho <maho@FreeBSD.org>2006-01-05 09:33:35 +0800
commit605c209513114cd888bfd5267fc2df6b7fa46072 (patch)
treefba73677a65598b06ac44c71466b85b59f0e9876 /cad/calculix
parent9130e0decae2ce80efa54e387fe4b5d0352542dd (diff)
downloadfreebsd-ports-gnome-605c209513114cd888bfd5267fc2df6b7fa46072.tar.gz
freebsd-ports-gnome-605c209513114cd888bfd5267fc2df6b7fa46072.tar.zst
freebsd-ports-gnome-605c209513114cd888bfd5267fc2df6b7fa46072.zip
Minor cleanups for cad/calculix
PR: 91252 Submitted by: Pedro F. Giffuni <giffunip@asme.org>
Diffstat (limited to 'cad/calculix')
-rw-r--r--cad/calculix/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/cad/calculix/Makefile b/cad/calculix/Makefile
index 4ffb804408f4..4b879ac032f3 100644
--- a/cad/calculix/Makefile
+++ b/cad/calculix/Makefile
@@ -51,7 +51,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}
USE_GMAKE= yes
USE_GL= yes
USE_REINPLACE= yes
-BLAS_LIBS= -lf77blas -latlas
+BLAS_LIBS?= -lf77blas -latlas
BROWSER?= mozilla
PSVIEWER?= gv
@@ -104,9 +104,9 @@ pre-build:
${WRKSRC}/ccx_1.4/src/ccx_1.4.c
do-build:
- @(cd ${WRKSRC}/ccx_${PORTVERSION}/src; ${SETENV} ${MAKE_ENV} $(MAKE) )
+ @(cd ${WRKSRC}/ccx_${PORTVERSION}/src; ${SETENV} ${MAKE_ENV} $(GMAKE) )
@(cd ${WRKSRC}/libSNL/src; ${SETENV} ${MAKE_ENV} $(GMAKE) )
- @(cd ${WRKSRC}/cgx_${PORTVERSION}/src; ${SETENV} ${MAKE_ENV} $(MAKE) )
+ @(cd ${WRKSRC}/cgx_${PORTVERSION}/src; ${SETENV} ${MAKE_ENV} $(GMAKE) )
do-install:
@${INSTALL_PROGRAM} ${WRKSRC}/ccx_${PORTVERSION}/src/ccx_${PORTVERSION} \