aboutsummaryrefslogtreecommitdiffstats
path: root/cad/dxf2fig/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2004-08-26 17:38:31 +0800
committerijliao <ijliao@FreeBSD.org>2004-08-26 17:38:31 +0800
commit7618235620910c644efbe492617027903e2c6a7e (patch)
tree0976ccf921620025ea0a3db886dc74d1515af714 /cad/dxf2fig/Makefile
parent721339b9a90af805daab2e2d9388ff409a93bd6e (diff)
downloadfreebsd-ports-gnome-7618235620910c644efbe492617027903e2c6a7e.tar.gz
freebsd-ports-gnome-7618235620910c644efbe492617027903e2c6a7e.tar.zst
freebsd-ports-gnome-7618235620910c644efbe492617027903e2c6a7e.zip
add dxf2fig 2.07
DXF to FIG converter
Diffstat (limited to 'cad/dxf2fig/Makefile')
-rw-r--r--cad/dxf2fig/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/cad/dxf2fig/Makefile b/cad/dxf2fig/Makefile
new file mode 100644
index 000000000000..ed656c8ebc00
--- /dev/null
+++ b/cad/dxf2fig/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# Ports collection makefile for: dxf2fig
+# Date created: Aug 26, 2004
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= dxf2fig
+PORTVERSION= 2.07
+CATEGORIES= cad
+MASTER_SITES= http://ta.twi.tudelft.nl/ftp/dv/lemmens/
+DISTNAME= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= DXF to FIG converter
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+
+PLIST_FILES= bin/dxf2fig
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
+
+.include <bsd.port.mk>