aboutsummaryrefslogtreecommitdiffstats
path: root/cad/pdnmesh/Makefile
diff options
context:
space:
mode:
authormaho <maho@FreeBSD.org>2007-07-17 08:22:36 +0800
committermaho <maho@FreeBSD.org>2007-07-17 08:22:36 +0800
commit7a30a469837b755f48ee4644c680d7ec8b055f61 (patch)
tree9122090b960700e361a5773be4898f36682d0005 /cad/pdnmesh/Makefile
parent3ed5481020cb4b52674fe54e420915772c1d619a (diff)
downloadfreebsd-ports-gnome-7a30a469837b755f48ee4644c680d7ec8b055f61.tar.gz
freebsd-ports-gnome-7a30a469837b755f48ee4644c680d7ec8b055f61.tar.zst
freebsd-ports-gnome-7a30a469837b755f48ee4644c680d7ec8b055f61.zip
Now we use USE_FORTRAN=yes to use FORTRAN compiler.
Approved by: maitainer
Diffstat (limited to 'cad/pdnmesh/Makefile')
-rw-r--r--cad/pdnmesh/Makefile5
1 files changed, 1 insertions, 4 deletions
diff --git a/cad/pdnmesh/Makefile b/cad/pdnmesh/Makefile
index dbba7e4995f2..ba687cf1db66 100644
--- a/cad/pdnmesh/Makefile
+++ b/cad/pdnmesh/Makefile
@@ -35,10 +35,7 @@ BLAS= -lblas
LAPACK= -llapack
.endif
-WANT_FORTRAN= yes #dummy but future use
-BUILD_DEPENDS+= gfortran42:${PORTSDIR}/lang/gcc42
-FC= gfortran42
-F77= gfortran42
+USE_FORTRAN= yes
CONFIGURE_ENV+= FC="${FC}" F77="${F77}" FFLAGS="${FFLAGS}" BLAS_LIBS="${BLAS}" LAPACK_LIBS="${LAPACK}"
USE_XLIB= yes
USE_GL= yes