aboutsummaryrefslogtreecommitdiffstats
path: root/cad
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>2005-04-12 11:26:56 +0800
committerobrien <obrien@FreeBSD.org>2005-04-12 11:26:56 +0800
commit3f8673b5304491d815979cbca9f5698f2e27e181 (patch)
treec5baddda5ee6043e9603695093e0628b6a5f6b85 /cad
parentc4111509081e059378dccea79903df7c1d4d2c75 (diff)
downloadfreebsd-ports-gnome-3f8673b5304491d815979cbca9f5698f2e27e181.tar.gz
freebsd-ports-gnome-3f8673b5304491d815979cbca9f5698f2e27e181.tar.zst
freebsd-ports-gnome-3f8673b5304491d815979cbca9f5698f2e27e181.zip
At Kris's request, back out the MACHINE_ARCH spelling correction until
after 5.4-RELEASE.
Diffstat (limited to 'cad')
-rw-r--r--cad/gmsh/Makefile2
-rw-r--r--cad/gtkwave/Makefile2
-rw-r--r--cad/qfsm/Makefile2
-rw-r--r--cad/xcircuit/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/cad/gmsh/Makefile b/cad/gmsh/Makefile
index 919edab7ded4..5003028699a0 100644
--- a/cad/gmsh/Makefile
+++ b/cad/gmsh/Makefile
@@ -32,7 +32,7 @@ TRIANGLE_PORTDIR= ${PORTSDIR}/math/triangle
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-fltk-prefix=${X11BASE} \
--with-gsl-prefix=${LOCALBASE} \
--with-jpeg-prefix=${LOCALBASE} \
diff --git a/cad/gtkwave/Makefile b/cad/gtkwave/Makefile
index 86f060175e2c..9f1813c3cf85 100644
--- a/cad/gtkwave/Makefile
+++ b/cad/gtkwave/Makefile
@@ -24,7 +24,7 @@ LIB_DEPENDS+= bz2.1:${PORTSDIR}/archivers/bzip2
USE_GNOME= gtk12
USE_REINPLACE= yes
USE_LIBTOOL_VER= 13
-CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
INSTALLS_SHLIB= yes
LDCONFIG_DIRS= ${PREFIX}/lib/gtkwave
diff --git a/cad/qfsm/Makefile b/cad/qfsm/Makefile
index 04f373d1bb55..4f49aa9098da 100644
--- a/cad/qfsm/Makefile
+++ b/cad/qfsm/Makefile
@@ -19,7 +19,7 @@ USE_QT_VER= 3
USE_REINPLACE= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --x-libraries=${X11BASE}/lib --x-includes=${X11BASE}/include
post-extract:
diff --git a/cad/xcircuit/Makefile b/cad/xcircuit/Makefile
index 3a3dea93cd1c..11fd8086dab7 100644
--- a/cad/xcircuit/Makefile
+++ b/cad/xcircuit/Makefile
@@ -21,7 +21,7 @@ USE_GHOSTSCRIPT_RUN= yes
USE_REINPLACE= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
MAKE_ARGS= ACLOCAL="${TRUE}" AUTOCONF="${TRUE}" AUTOMAKE="${TRUE}" \
AUTOHEADER="${TRUE}"