aboutsummaryrefslogtreecommitdiffstats
path: root/cad
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2002-09-29 16:07:47 +0800
committerijliao <ijliao@FreeBSD.org>2002-09-29 16:07:47 +0800
commite192667b15b8f0e87286ddfcfc7298e1d9342dea (patch)
tree0dc4a3b30902b2f47b536be78e219b125441c267 /cad
parent21235fc28e9a76b3ba4673f6fc9c0313cb4e1727 (diff)
downloadfreebsd-ports-gnome-e192667b15b8f0e87286ddfcfc7298e1d9342dea.tar.gz
freebsd-ports-gnome-e192667b15b8f0e87286ddfcfc7298e1d9342dea.tar.zst
freebsd-ports-gnome-e192667b15b8f0e87286ddfcfc7298e1d9342dea.zip
find->${FIND},xargs->${XARGS}
PR: 40791 Submitted by: Simon 'corecode' Schubert <corecode@corecode.ath.cx>
Diffstat (limited to 'cad')
-rw-r--r--cad/irsim/Makefile2
-rw-r--r--cad/slffea/Makefile2
-rw-r--r--cad/xcircuit/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/cad/irsim/Makefile b/cad/irsim/Makefile
index 765c008d5ea8..c232d31eb421 100644
--- a/cad/irsim/Makefile
+++ b/cad/irsim/Makefile
@@ -20,6 +20,6 @@ MAN5= netchange.5
# othewise patch will complain
post-extract:
- @find ${WRKSRC} -name RCS | xargs ${RM} -rf
+ @${FIND} ${WRKSRC} -name RCS | ${XARGS} ${RM} -rf
.include <bsd.port.mk>
diff --git a/cad/slffea/Makefile b/cad/slffea/Makefile
index 59a33c40c950..b520bb80eacc 100644
--- a/cad/slffea/Makefile
+++ b/cad/slffea/Makefile
@@ -38,7 +38,7 @@ EXEC= beam/beam/bm \
truss/truss_gr/tspost
post-patch:
- @(find ${WRKSRC} -name Makefile | xargs \
+ @(${FIND} ${WRKSRC} -name Makefile | ${XARGS} \
${REINPLACE_CMD} -E -e "s,^CC = (.*),CC = ${CC} ${CFLAGS},g ; \
s,-lglut,-lglut ${PTHREAD_LIBS},g")
diff --git a/cad/xcircuit/Makefile b/cad/xcircuit/Makefile
index c8e6286c4fd5..b04cf3f85285 100644
--- a/cad/xcircuit/Makefile
+++ b/cad/xcircuit/Makefile
@@ -25,7 +25,7 @@ XMKMF= xmkmf
MAN1= xcircuit.1
post-patch:
- @find ${WRKSRC} -name '*.[ch]' | xargs ${REINPLACE_CMD} -e \
+ @${FIND} ${WRKSRC} -name '*.[ch]' | ${XARGS} ${REINPLACE_CMD} -e \
's|<malloc.h>|<stdlib.h>|g'
post-install: