aboutsummaryrefslogtreecommitdiffstats
path: root/chinese/gbfs
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2003-07-31 09:45:07 +0800
committerkris <kris@FreeBSD.org>2003-07-31 09:45:07 +0800
commit0e904415e74f5d56935b7daf41e9ea417bb2a648 (patch)
tree2687f98c48155fec088bbe30fb762041448783d4 /chinese/gbfs
parent4d81b3cca8c26dd17c3bc5607d69f5b291f0d607 (diff)
downloadfreebsd-ports-gnome-0e904415e74f5d56935b7daf41e9ea417bb2a648.tar.gz
freebsd-ports-gnome-0e904415e74f5d56935b7daf41e9ea417bb2a648.tar.zst
freebsd-ports-gnome-0e904415e74f5d56935b7daf41e9ea417bb2a648.zip
Use ${CP} -r instead of ${CP} to cope with source trees checked out via
CVS.
Diffstat (limited to 'chinese/gbfs')
-rw-r--r--chinese/gbfs/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/chinese/gbfs/Makefile b/chinese/gbfs/Makefile
index 1d1bd85ca84d..1e9fc59e0780 100644
--- a/chinese/gbfs/Makefile
+++ b/chinese/gbfs/Makefile
@@ -47,9 +47,9 @@ IGNORE= "You need to extract kernel source tree before you build this package"
do-extract:
@${MKDIR} ${WRKSRC}/msdos ${WRKSRC}/cd9660 ${WRKSRC}/ntfs
- @${CP} ${MSDOSFSDIR}/* ${MSDOSFSKODIR}/Makefile ${WRKSRC}/msdos
- @${CP} ${SYSDIR}/isofs/cd9660/* ${SYSDIR}/modules/cd9660/Makefile ${WRKSRC}/cd9660
- @${CP} ${NTFSDIR}/* ${SYSDIR}/modules/ntfs/Makefile ${WRKSRC}/ntfs
+ @${CP} -r ${MSDOSFSDIR}/* ${MSDOSFSKODIR}/Makefile ${WRKSRC}/msdos
+ @${CP} -r ${SYSDIR}/isofs/cd9660/* ${SYSDIR}/modules/cd9660/Makefile ${WRKSRC}/cd9660
+ @${CP} -r ${NTFSDIR}/* ${SYSDIR}/modules/ntfs/Makefile ${WRKSRC}/ntfs
@(cd ${WRKSRC}; ${TAR} xzf ${DISTDIR}/${DISTFILES} )
@${REINPLACE_CMD} -e "/^\.PATH/d" ${WRKSRC}/*/Makefile