aboutsummaryrefslogtreecommitdiffstats
path: root/comms/Makefile
diff options
context:
space:
mode:
authorpav <pav@FreeBSD.org>2004-11-13 05:51:28 +0800
committerpav <pav@FreeBSD.org>2004-11-13 05:51:28 +0800
commit97c7d3b91cb6a9a0874ed35a52c4b73908fb573f (patch)
treecf3209e5de7fe0fb1bde5455cfd19a0af879f394 /comms/Makefile
parentdc130a01a13115fb255d5b403622f538e0a1b08a (diff)
downloadfreebsd-ports-gnome-97c7d3b91cb6a9a0874ed35a52c4b73908fb573f.tar.gz
freebsd-ports-gnome-97c7d3b91cb6a9a0874ed35a52c4b73908fb573f.tar.zst
freebsd-ports-gnome-97c7d3b91cb6a9a0874ed35a52c4b73908fb573f.zip
Add tlf, an amateur radio curses based logging program.
PR: ports/69166 Submitted by: Diane Bruce <db@heceta.db.net>
Diffstat (limited to 'comms/Makefile')
-rw-r--r--comms/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/comms/Makefile b/comms/Makefile
index 0fa0a75c9a2d..b5a7983cb983 100644
--- a/comms/Makefile
+++ b/comms/Makefile
@@ -84,6 +84,7 @@
SUBDIR += tits
SUBDIR += tkhylafax
SUBDIR += tkscanfax
+ SUBDIR += tlf
SUBDIR += trustedqsl
SUBDIR += viewfax
SUBDIR += vpb2