aboutsummaryrefslogtreecommitdiffstats
path: root/comms/ghfaxviewer/Makefile
diff options
context:
space:
mode:
authorkevlo <kevlo@FreeBSD.org>2001-09-17 01:36:01 +0800
committerkevlo <kevlo@FreeBSD.org>2001-09-17 01:36:01 +0800
commite046a53183166bd5efb7330c69ef545622011c56 (patch)
tree56557fd8d0b88912ccfd36a77cf01f20e019f9f4 /comms/ghfaxviewer/Makefile
parent20e588e9928b4dead4d24231d90e7c44377b1904 (diff)
downloadfreebsd-ports-gnome-e046a53183166bd5efb7330c69ef545622011c56.tar.gz
freebsd-ports-gnome-e046a53183166bd5efb7330c69ef545622011c56.tar.zst
freebsd-ports-gnome-e046a53183166bd5efb7330c69ef545622011c56.zip
Initial import of ghfaxviewer-0.22.
ghfaxviewer is the fax viewer. PR: 30470 Submitted by: Dominik Brettnacher <domi@saargate.de>
Diffstat (limited to 'comms/ghfaxviewer/Makefile')
-rw-r--r--comms/ghfaxviewer/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/comms/ghfaxviewer/Makefile b/comms/ghfaxviewer/Makefile
new file mode 100644
index 000000000000..96767a1947df
--- /dev/null
+++ b/comms/ghfaxviewer/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: ghfaxviewer
+# Date created: Fri Apr 20 13:08:00 MET DST 2001
+# Whom: Dominik Brettnacher <domi@saargate.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ghfaxviewer
+PORTVERSION= 0.22.0
+CATEGORIES= comms
+MASTER_SITES= ${MASTER_SITE_GNU}
+MASTER_SITE_SUBDIR= halifax
+
+MAINTAINER= domi@saargate.de
+
+LIB_DEPENDS= gnomeprint.13:${PORTSDIR}/print/gnomeprint \
+ gconf-1.1:${PORTSDIR}/devel/gconf \
+ tiff.4:${PORTSDIR}/graphics/tiff
+
+USE_GMAKE= yes
+USE_X_PREFIX= yes
+USE_GNOME= yes
+GNU_CONFIGURE= yes
+
+MAN1= halifax.1 ghfaxviewer.1
+
+.include <bsd.port.mk>