aboutsummaryrefslogtreecommitdiffstats
path: root/comms/hylafax/Makefile
diff options
context:
space:
mode:
authorarved <arved@FreeBSD.org>2002-11-19 07:07:37 +0800
committerarved <arved@FreeBSD.org>2002-11-19 07:07:37 +0800
commitf305de6d4d49b90abeeece04e004f6a8466ba8c8 (patch)
treec74f59beab2c3394fa0a251f7ba153e0e8be2b22 /comms/hylafax/Makefile
parent5f723fa8d0f3c69c69ef2df9f5af3320c571d391 (diff)
downloadfreebsd-ports-gnome-f305de6d4d49b90abeeece04e004f6a8466ba8c8.tar.gz
freebsd-ports-gnome-f305de6d4d49b90abeeece04e004f6a8466ba8c8.tar.zst
freebsd-ports-gnome-f305de6d4d49b90abeeece04e004f6a8466ba8c8.zip
find -> ${FIND}
xargs-> ${XARGS} PR: 39971 Submitted by: Scott Flatman <sf@dsinw.com>
Diffstat (limited to 'comms/hylafax/Makefile')
-rw-r--r--comms/hylafax/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/comms/hylafax/Makefile b/comms/hylafax/Makefile
index a34e2f6c20a8..44696b9faa65 100644
--- a/comms/hylafax/Makefile
+++ b/comms/hylafax/Makefile
@@ -78,8 +78,8 @@ USE_REINPLACE= yes
REINPLACE_ARGS= -i ""
post-patch:
${REINPLACE_CMD} -e 's^/usr/local^${LOCALBASE}^g' \
- `find ${WRKSRC} -type f -print0 | \
- xargs -0 ${GREP} -F -l --mmap /usr/local`
+ `${FIND} ${WRKSRC} -type f -print0 | \
+ ${XARGS} -0 ${GREP} -F -l --mmap /usr/local`
.endif
.include <bsd.port.post.mk>