aboutsummaryrefslogtreecommitdiffstats
path: root/databases/Makefile
diff options
context:
space:
mode:
authorglarkin <glarkin@FreeBSD.org>2010-03-06 03:29:17 +0800
committerglarkin <glarkin@FreeBSD.org>2010-03-06 03:29:17 +0800
commitb85d0e061933318d5d4c7bfbd17e7cc58bf0652f (patch)
tree9f201abcc304e590cf51a84e793c806d7cc2354b /databases/Makefile
parentb6da343754ce58b76832f19369dd74a792d338bd (diff)
downloadfreebsd-ports-gnome-b85d0e061933318d5d4c7bfbd17e7cc58bf0652f.tar.gz
freebsd-ports-gnome-b85d0e061933318d5d4c7bfbd17e7cc58bf0652f.tar.zst
freebsd-ports-gnome-b85d0e061933318d5d4c7bfbd17e7cc58bf0652f.zip
Provide mathematical, string and aggregate functions for SQL queries
using the SQLite loadable extensions mechanism. Math functions: acos, asin, atan, atn2, atan2, acosh, asinh, atanh, difference, degrees, radians, cos, sin, tan, cot, cosh, sinh, tanh, coth, exp, log, log10, power, sign, sqrt, square, ceil, floor, pi String functions: replicate, charindex, leftstr, rightstr, ltrim, rtrim, trim, replace, reverse, proper, padl, padr, padc, strfilter Aggregate functions: stdev, variance, mode, median, lower_quartile, upper_quartile WWW: http://www.sqlite.org/contrib Submitted by: myself (glarkin) Feature safe: yes
Diffstat (limited to 'databases/Makefile')
-rw-r--r--databases/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/databases/Makefile b/databases/Makefile
index 507d83b219cf..abde40e36403 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -679,6 +679,7 @@
SUBDIR += sqlclient
SUBDIR += sqldeveloper
SUBDIR += sqlite-ext-inet
+ SUBDIR += sqlite-ext-miscfuncs
SUBDIR += sqlite2
SUBDIR += sqlite3
SUBDIR += sqlite34