aboutsummaryrefslogtreecommitdiffstats
path: root/databases/R-cran-DBI/Makefile
diff options
context:
space:
mode:
authortota <tota@FreeBSD.org>2011-09-03 19:06:43 +0800
committertota <tota@FreeBSD.org>2011-09-03 19:06:43 +0800
commit2786a0be56c139cbe94fe76bad8329e9d8f0ba03 (patch)
treec0423520b4d3bb17185f7ddaf4e40349a31e1932 /databases/R-cran-DBI/Makefile
parentc3c6e9e88fb8f725fca471f135ec03f6c1765115 (diff)
downloadfreebsd-ports-gnome-2786a0be56c139cbe94fe76bad8329e9d8f0ba03.tar.gz
freebsd-ports-gnome-2786a0be56c139cbe94fe76bad8329e9d8f0ba03.tar.zst
freebsd-ports-gnome-2786a0be56c139cbe94fe76bad8329e9d8f0ba03.zip
- Add a new port: databases/R-cran-DBI
A database interface (DBI) definition for communication between R and relational database management systems. All classes in this package are virtual and need to be extended by the various R/DBMS implementations. WWW: http://cran.r-project.org/web/packages/DBI/
Diffstat (limited to 'databases/R-cran-DBI/Makefile')
-rw-r--r--databases/R-cran-DBI/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/databases/R-cran-DBI/Makefile b/databases/R-cran-DBI/Makefile
new file mode 100644
index 000000000000..293736afb515
--- /dev/null
+++ b/databases/R-cran-DBI/Makefile
@@ -0,0 +1,20 @@
+# New ports collection makefile for: R-cran-DBI
+# Date created: 2011-08-16
+# Whom: TAKATSU Tomonari <tota@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= DBI
+DISTVERSION= 0.2-5
+CATEGORIES= databases
+PKGNAMEPREFIX= R-cran-
+DISTNAME= ${PORTNAME}_${DISTVERSION}
+
+MAINTAINER= tota@FreeBSD.org
+COMMENT= R Database Interface
+
+USE_R_MOD= yes
+R_MOD_AUTOPLIST= yes
+
+.include <bsd.port.mk>