aboutsummaryrefslogtreecommitdiffstats
path: root/databases/gadfly/Makefile
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 17:45:01 +0800
committerknu <knu@FreeBSD.org>2002-01-29 17:45:01 +0800
commit019f5b8781cb7f4aed099b67cf8af434adc77d7a (patch)
tree906e64279e88d62172a4b9809ccf36d0b7c443ec /databases/gadfly/Makefile
parent476fa54a5c6f73ef5e86683a76da131e57c54e53 (diff)
downloadfreebsd-ports-gnome-019f5b8781cb7f4aed099b67cf8af434adc77d7a.tar.gz
freebsd-ports-gnome-019f5b8781cb7f4aed099b67cf8af434adc77d7a.tar.zst
freebsd-ports-gnome-019f5b8781cb7f4aed099b67cf8af434adc77d7a.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Diffstat (limited to 'databases/gadfly/Makefile')
-rw-r--r--databases/gadfly/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/databases/gadfly/Makefile b/databases/gadfly/Makefile
index cb3430fcf5e7..a050ba5215b1 100644
--- a/databases/gadfly/Makefile
+++ b/databases/gadfly/Makefile
@@ -23,7 +23,7 @@ do-install:
${MKDIR} ${GADFLYDIR}
${INSTALL_DATA} ${WRKSRC}/*.py ${GADFLYDIR}
${INSTALL_DATA} ${WRKSRC}/sql.mar ${GADFLYDIR}
- ${ECHO} 'gadfly' > ${PYTHON_SITELIBDIR}/gadfly.pth
+ ${ECHO_CMD} 'gadfly' > ${PYTHON_SITELIBDIR}/gadfly.pth
(cd ${GADFLYDIR}; ${PYTHON_CMD} gfinstall.py)
@${PYTHON_CMD} ${PYTHON_LIBDIR}/compileall.py ${GADFLYDIR}
@${PYTHON_CMD} -O ${PYTHON_LIBDIR}/compileall.py ${GADFLYDIR}