aboutsummaryrefslogtreecommitdiffstats
path: root/databases/gnomedb/Makefile
diff options
context:
space:
mode:
authorbland <bland@FreeBSD.org>2003-09-24 22:30:25 +0800
committerbland <bland@FreeBSD.org>2003-09-24 22:30:25 +0800
commit98f6bca1db84ab09837bf861acabbf289cf798f6 (patch)
tree9a77307c0ef07fbe6c2c6ed38b9d12eb39d5a270 /databases/gnomedb/Makefile
parent4bcbfbced5a5031993952bc2d2bf2156b85bb0d1 (diff)
downloadfreebsd-ports-gnome-98f6bca1db84ab09837bf861acabbf289cf798f6.tar.gz
freebsd-ports-gnome-98f6bca1db84ab09837bf861acabbf289cf798f6.tar.zst
freebsd-ports-gnome-98f6bca1db84ab09837bf861acabbf289cf798f6.zip
Fix -pthread issue on -CURRENT
Reported by: Tom Parquette <tparquet@twcny.rr.com>
Diffstat (limited to 'databases/gnomedb/Makefile')
-rw-r--r--databases/gnomedb/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/databases/gnomedb/Makefile b/databases/gnomedb/Makefile
index 5428bfc418e4..6a138d9c98a2 100644
--- a/databases/gnomedb/Makefile
+++ b/databases/gnomedb/Makefile
@@ -24,7 +24,7 @@ USE_GMAKE= yes
USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LIBS="-pthread -L${LOCALBASE}/lib -lintl"
+ LIBS="${PTHREAD_LIBS} -L${LOCALBASE}/lib -lintl"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
PLIST_SUB= VERSION=${PORTVERSION}