aboutsummaryrefslogtreecommitdiffstats
path: root/databases/gnomedb2
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2002-06-12 00:07:59 +0800
committermarcus <marcus@FreeBSD.org>2002-06-12 00:07:59 +0800
commit85e7a77044984ee0193804680e089e035036d0fb (patch)
treea09327b28e874b6488bc8a17efd9b78b6e154558 /databases/gnomedb2
parentf060b1fed66041370cc5e1949b769b8e5ccea94c (diff)
downloadfreebsd-ports-gnome-85e7a77044984ee0193804680e089e035036d0fb.tar.gz
freebsd-ports-gnome-85e7a77044984ee0193804680e089e035036d0fb.tar.zst
freebsd-ports-gnome-85e7a77044984ee0193804680e089e035036d0fb.zip
Add glade2 and GNOME DB 2 to the tree. These are still beta versions of the
software, but it gives GNOME 2 testers some more stuff to play with.
Diffstat (limited to 'databases/gnomedb2')
-rw-r--r--databases/gnomedb2/Makefile31
-rw-r--r--databases/gnomedb2/distinfo2
-rw-r--r--databases/gnomedb2/files/patch-components::Makefile.in14
-rw-r--r--databases/gnomedb2/files/patch-configure28
-rw-r--r--databases/gnomedb2/files/patch-doc::C::reference::Makefile.in14
-rw-r--r--databases/gnomedb2/files/patch-idl::Makefile.in9
-rw-r--r--databases/gnomedb2/files/patch-lib_Makefile.in11
-rw-r--r--databases/gnomedb2/files/patch-po::Makefile.in.in7
-rw-r--r--databases/gnomedb2/pkg-comment2
-rw-r--r--databases/gnomedb2/pkg-plist206
10 files changed, 87 insertions, 237 deletions
diff --git a/databases/gnomedb2/Makefile b/databases/gnomedb2/Makefile
index f0a1ace2ae14..496aa9c2bca9 100644
--- a/databases/gnomedb2/Makefile
+++ b/databases/gnomedb2/Makefile
@@ -1,42 +1,41 @@
-# New ports collection makefile for: gnomedb
-# Date created: 19th June 2001
-# Whom: Ade Lovett <ade@FreeBSD.org>
+# New ports collection makefile for: gnomedb2
+# Date created: 02 June 2002
+# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
#
# $FreeBSD$
#
-PORTNAME= gnomedb
-PORTVERSION= 0.2.96
-PORTREVISION= 1
+PORTNAME= gnomedb2
+PORTVERSION= 0.8.191
CATEGORIES= databases gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= stable/sources/gnome-db
+MASTER_SITE_SUBDIR= pre-gnome2/sources/gnome-db
DISTNAME= gnome-db-${PORTVERSION}
-DIST_SUBDIR= gnome
+DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
-LIB_DEPENDS= gda-client.0:${PORTSDIR}/databases/libgda
+LIB_DEPENDS= gnomedb-2.1:${PORTSDIR}/databases/libgnomedb
USE_BZIP2= yes
USE_X_PREFIX= yes
-USE_GNOMECTRL= yes
USE_GMAKE= yes
USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
-CONFIGURE_ARGS= --disable-gtk-doc
+CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
+ --datadir=${PREFIX}/share/gnome
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LIBS="-pthread -L${LOCALBASE}/lib -lintl"
+ LIBS="-L${LOCALBASE}/lib"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
-PLIST_SUB= VERSION=${PORTVERSION}
+#PLIST_SUB= VERSION=${PORTVERSION}
pre-patch:
@${PERL} -pi -e 's|-lpthread|-pthread|g ; \
s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
@find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi -e \
's|\$\(datadir\)/gnome/|\$\(datadir\)/|g ; \
- s|\$\(GNOME_datadir\)/gnome/|\$\(datadir\)/|g ; \
- s|\$\(datadir\)/locale|\$\(prefix\)/share/locale|g ; \
- s|\$\(GNOME_datadir\)/locale|\$\(prefix\)/share/locale|g'
+ s|\$\(libdir\)/bonobo/servers|\$\(prefix\)/libdata/bonobo/servers|g ; \
+ s|\$\(libdir\)/pkgconfig|\$\(prefix\)/libdata/pkgconfig|g ; \
+ s|\$\(datadir\)/locale|\$\(prefix\)/share/locale|g'
.include <bsd.port.mk>
diff --git a/databases/gnomedb2/distinfo b/databases/gnomedb2/distinfo
index 4b083baf6226..6c3786829885 100644
--- a/databases/gnomedb2/distinfo
+++ b/databases/gnomedb2/distinfo
@@ -1 +1 @@
-MD5 (gnome/gnome-db-0.2.96.tar.bz2) = 718d3761ef96f83c02d34c16627d8579
+MD5 (gnome2/gnome-db-0.8.191.tar.bz2) = 30d9a7d2ff059719b8b5a482743c1cae
diff --git a/databases/gnomedb2/files/patch-components::Makefile.in b/databases/gnomedb2/files/patch-components::Makefile.in
deleted file mode 100644
index 2591b83787b6..000000000000
--- a/databases/gnomedb2/files/patch-components::Makefile.in
+++ /dev/null
@@ -1,14 +0,0 @@
-
-$FreeBSD$
-
---- components/Makefile.in 2002/01/22 13:14:51 1.1
-+++ components/Makefile.in 2002/01/22 13:15:50
-@@ -177,7 +177,7 @@
-
- libdatabase_moniker_la_SOURCES = gnomedb-monikers-database.c gnomedb-monikers.h
-
--libdatabase_moniker_la_LIBADD = $(GNOMEDB_LIBS)
-+libdatabase_moniker_la_LIBADD = $(GNOMEDB_LIBS) -module -avoid-version
-
-
- oafdir = $(datadir)/oaf
diff --git a/databases/gnomedb2/files/patch-configure b/databases/gnomedb2/files/patch-configure
index 8925b93fafb4..cbcb925bf41b 100644
--- a/databases/gnomedb2/files/patch-configure
+++ b/databases/gnomedb2/files/patch-configure
@@ -1,9 +1,6 @@
-
-$FreeBSD$
-
---- configure.orig Mon Apr 15 15:30:28 2002
-+++ configure Wed May 1 11:51:50 2002
-@@ -5905,6 +5905,7 @@
+--- configure.orig Tue May 21 12:06:21 2002
++++ configure Mon Jun 3 00:24:38 2002
+@@ -8082,6 +8082,7 @@
# This can be used to rebuild libtool when needed
LIBTOOL_DEPS="$ac_aux_dir/ltmain.sh"
@@ -11,21 +8,22 @@ $FreeBSD$
# Always use our own libtool.
LIBTOOL='$(SHELL) $(top_builddir)/libtool'
-@@ -8876,7 +8877,7 @@
+@@ -10568,8 +10569,7 @@
PERL_CC=`perl -MConfig -e 'print $Config{cc},"\n";'`
PERL_LD=`perl -MConfig -e 'print $Config{ld},"\n";'`
PERL_CCOPTS=`perl -MExtUtils::Embed -e ccopts`
- PERL_LDOPTS=`perl -MExtUtils::Embed -e ldopts`
+-
+ PERL_LDOPTS=`perl -MExtUtils::Embed -e '$_ = ldopts(1); s/-lc //g; print $_ . "\n"'`
-
-
-
-@@ -8906,7 +8907,7 @@
- GNOMEDB_CFLAGS="`gda-config --cflags client` `gnome-config --cflags xml oaf bonobox print gdk_pixbuf`"
- GNOMEDB_LIBS="`gda-config --libs client` `gnome-config --libs xml oaf bonobox print gdk_pixbuf`"
--GNOMEDB_CFLAGS="${GNOMEDB_CFLAGS} -DGNOMELOCALEDIR=\\\"${datadir}/locale\\\""
-+GNOMEDB_CFLAGS="${GNOMEDB_CFLAGS} -DGNOMELOCALEDIR=\\\"${prefix}/share/locale\\\""
+@@ -10589,7 +10589,7 @@
+
+
+-if test $perl_val == true; then
++if test $perl_val = true; then
+ WITH_PERL_TRUE=
+ WITH_PERL_FALSE='#'
+ else
diff --git a/databases/gnomedb2/files/patch-doc::C::reference::Makefile.in b/databases/gnomedb2/files/patch-doc::C::reference::Makefile.in
deleted file mode 100644
index b9c8dda0e901..000000000000
--- a/databases/gnomedb2/files/patch-doc::C::reference::Makefile.in
+++ /dev/null
@@ -1,14 +0,0 @@
-
-$FreeBSD$
-
---- doc/C/reference/Makefile.in 2002/05/01 08:49:53 1.1
-+++ doc/C/reference/Makefile.in 2002/05/01 08:50:40
-@@ -174,7 +174,7 @@
-
-
- DOC_MAIN_SGML_FILE = libgnomedb-reference.sgml
--DOC_DIR = $(datadir)/html
-+DOC_DIR = $(prefix)/share/doc/gnomedb
- TARGET_DIR = $(DOC_DIR)/libgnomedb-reference
-
- DOC_DIR_INSTALL_FILES = libgnomedb.args libgnomedb.hierarchy libgnomedb.signals libgnomedb.types libgnomedb-decl.txt libgnomedb-sections.txt
diff --git a/databases/gnomedb2/files/patch-idl::Makefile.in b/databases/gnomedb2/files/patch-idl::Makefile.in
index da60a4cfbf63..6b6f9a249a7c 100644
--- a/databases/gnomedb2/files/patch-idl::Makefile.in
+++ b/databases/gnomedb2/files/patch-idl::Makefile.in
@@ -1,9 +1,6 @@
-
-$FreeBSD$
-
---- idl/Makefile.in 2001/07/26 14:06:24 1.1
-+++ idl/Makefile.in 2001/07/26 14:06:37
-@@ -153,7 +153,7 @@
+--- idl/Makefile.in.orig Sun Jun 2 23:17:56 2002
++++ idl/Makefile.in Sun Jun 2 23:17:42 2002
+@@ -137,7 +137,7 @@
EXTRA_DIST = $(IDL_FILES)
diff --git a/databases/gnomedb2/files/patch-lib_Makefile.in b/databases/gnomedb2/files/patch-lib_Makefile.in
new file mode 100644
index 000000000000..ad41b375b5a8
--- /dev/null
+++ b/databases/gnomedb2/files/patch-lib_Makefile.in
@@ -0,0 +1,11 @@
+--- lib/Makefile.in.orig Mon Jun 3 00:45:03 2002
++++ lib/Makefile.in Mon Jun 3 00:46:10 2002
+@@ -133,7 +133,7 @@
+
+ noinst_LTLIBRARIES = libgnomedbfe-2.la
+
+-INCLUDES = $(GNOMEDB_CFLAGS) -DGNOMEDB_PIXMAPDIR=\""$(datadir)/pixmaps/libgnomedb"\" -DGNOMEDB_DATADIR=\""$(datadir)"\" -DGNOMEDB_GLADEDIR=\""$(datadir)/share/gnome-db/glade"\" -DGNOMEDB_LOCALEDIR=\""$(datair)/locale"\"
++INCLUDES = $(GNOMEDB_CFLAGS) -DGNOMEDB_PIXMAPDIR=\""$(datadir)/pixmaps/libgnomedb"\" -DGNOMEDB_DATADIR=\""$(datadir)"\" -DGNOMEDB_GLADEDIR=\""$(datadir)/gnome-db/glade"\" -DGNOMEDB_LOCALEDIR=\""$(datair)/locale"\"
+
+
+ idlfiles = $(top_builddir)/idl/GNOME_Database_UI.idl
diff --git a/databases/gnomedb2/files/patch-po::Makefile.in.in b/databases/gnomedb2/files/patch-po::Makefile.in.in
deleted file mode 100644
index 490f48af9f3f..000000000000
--- a/databases/gnomedb2/files/patch-po::Makefile.in.in
+++ /dev/null
@@ -1,7 +0,0 @@
---- po/Makefile.in.in.orig Fri Jun 15 15:38:54 2001
-+++ po/Makefile.in.in Tue Jun 19 02:37:06 2001
-@@ -25,3 +25,3 @@
- datadir = @datadir@
--localedir = $(datadir)/locale
-+localedir = $(prefix)/share/locale
- gettextsrcdir = $(datadir)/gettext/po
diff --git a/databases/gnomedb2/pkg-comment b/databases/gnomedb2/pkg-comment
index ce1aae1e6b38..e61986f6e753 100644
--- a/databases/gnomedb2/pkg-comment
+++ b/databases/gnomedb2/pkg-comment
@@ -1 +1 @@
-Provide uniform access to data sources for the GNOME environment
+Provide uniform access to data sources for the GNOME 2.0 environment
diff --git a/databases/gnomedb2/pkg-plist b/databases/gnomedb2/pkg-plist
index 51f76bec637e..a1bc5818b40e 100644
--- a/databases/gnomedb2/pkg-plist
+++ b/databases/gnomedb2/pkg-plist
@@ -1,167 +1,49 @@
-bin/gnomedb-builder
-bin/gnomedb-components
-bin/gnomedb-config
-bin/gnomedb-fe
-bin/gnomedb-mgr
-include/libgnomedb-%%VERSION%%/gnome-db/GNOME_Database_UI.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-browser.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-combo.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-component.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-config.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-control-defprops.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-control-widget.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-control.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-dataset.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-designer.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-dsn-config-druid.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-dsn-config.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-embeddable.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-entry.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-error-dlg.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-error.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-export.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-grid.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-icon-list.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-label.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-list.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-log-viewer.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-login-dlg.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-login.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-moniker.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-report.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-shortcut.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-table-editor.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-util.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db-window.h
-include/libgnomedb-%%VERSION%%/gnome-db/gnome-db.h
-lib/bonobo/monikers/libdatabase_moniker.so
-lib/libgnomedb.a
-lib/libgnomedb.so
-lib/libgnomedb.so.0
-share/doc/gnomedb/libgnomedb-decl.txt
-share/doc/gnomedb/libgnomedb-sections.txt
-share/doc/gnomedb/libgnomedb.args
-share/doc/gnomedb/libgnomedb.hierarchy
-share/doc/gnomedb/libgnomedb.types
-share/gnome/apps/Applications/gnomedb-fe.desktop
-share/gnome/help/gnome-db/C/comlib.html
-share/gnome/help/gnome-db/C/components.html
-share/gnome/help/gnome-db/C/fdl-appendix.sgml
-share/gnome/help/gnome-db/C/fdl-section1.html
-share/gnome/help/gnome-db/C/fdl-section10.html
-share/gnome/help/gnome-db/C/fdl-section2.html
-share/gnome/help/gnome-db/C/fdl-section3.html
-share/gnome/help/gnome-db/C/fdl-section4.html
-share/gnome/help/gnome-db/C/fdl-section5.html
-share/gnome/help/gnome-db/C/fdl-section6.html
-share/gnome/help/gnome-db/C/fdl-section7.html
-share/gnome/help/gnome-db/C/fdl-section8.html
-share/gnome/help/gnome-db/C/fdl-section9.html
-share/gnome/help/gnome-db/C/fdl-using.html
-share/gnome/help/gnome-db/C/fdl.html
-share/gnome/help/gnome-db/C/fe.html
-share/gnome/help/gnome-db/C/gnome-db.sgml
-share/gnome/help/gnome-db/C/index.html
-share/gnome/help/gnome-db/C/introduction.html
-share/gnome/help/gnome-db/C/manager-config-components.html
-share/gnome/help/gnome-db/C/manager.html
+bin/gnome-db
+bin/gnome-db-components
+libdata/bonobo/servers/GNOME_Database_UIComponents.server
+share/gnome/applications/gnome-db.desktop
+share/gnome/gnome-2.0/ui/gnome-db-database.xml
+share/gnome/gnome-2.0/ui/gnome-db-manager.xml
+share/gnome/gnome-2.0/ui/gnome-db.xml
+share/gnome/gnome-db/glade/connection-properties.glade
share/gnome/help/gnome-db/C/topic.dat
-share/gnome/help/gnome-db/C/widgetlib-overview.html
-share/gnome/help/gnome-db/C/widgetlib.html
-share/gnome/help/gnome-db/es/comlib.html
-share/gnome/help/gnome-db/es/components.html
-share/gnome/help/gnome-db/es/fe.html
-share/gnome/help/gnome-db/es/gnome-db.html
-share/gnome/help/gnome-db/es/gnome-db.sgml
-share/gnome/help/gnome-db/es/index.html
-share/gnome/help/gnome-db/es/introduction.html
-share/gnome/help/gnome-db/es/manager-config-components.html
-share/gnome/help/gnome-db/es/manager.html
share/gnome/help/gnome-db/es/topic.dat
-share/gnome/help/gnome-db/es/widgetlib-overview.html
-share/gnome/help/gnome-db/es/widgetlib.html
-share/gnome/help/gnome-db/it/comlib.html
-share/gnome/help/gnome-db/it/components.html
-share/gnome/help/gnome-db/it/fdl-appendix.sgml
-share/gnome/help/gnome-db/it/fdl-section1.html
-share/gnome/help/gnome-db/it/fdl-section10.html
-share/gnome/help/gnome-db/it/fdl-section2.html
-share/gnome/help/gnome-db/it/fdl-section3.html
-share/gnome/help/gnome-db/it/fdl-section4.html
-share/gnome/help/gnome-db/it/fdl-section5.html
-share/gnome/help/gnome-db/it/fdl-section6.html
-share/gnome/help/gnome-db/it/fdl-section7.html
-share/gnome/help/gnome-db/it/fdl-section8.html
-share/gnome/help/gnome-db/it/fdl-section9.html
-share/gnome/help/gnome-db/it/fdl-using.html
-share/gnome/help/gnome-db/it/fdl.html
-share/gnome/help/gnome-db/it/fe.html
-share/gnome/help/gnome-db/it/gnome-db.sgml
-share/gnome/help/gnome-db/it/index.html
-share/gnome/help/gnome-db/it/introduction.html
-share/gnome/help/gnome-db/it/manager-config-components.html
-share/gnome/help/gnome-db/it/manager.html
share/gnome/help/gnome-db/it/topic.dat
-share/gnome/help/gnome-db/it/widgetlib-overview.html
-share/gnome/help/gnome-db/it/widgetlib.html
-share/gnome/help/gnome-db/pt_BR/comlib.html
-share/gnome/help/gnome-db/pt_BR/components.html
-share/gnome/help/gnome-db/pt_BR/fe.html
-share/gnome/help/gnome-db/pt_BR/gnome-db.sgml
-share/gnome/help/gnome-db/pt_BR/index.html
-share/gnome/help/gnome-db/pt_BR/introduction.html
-share/gnome/help/gnome-db/pt_BR/manager-config-components.html
-share/gnome/help/gnome-db/pt_BR/manager.html
share/gnome/help/gnome-db/pt_BR/topic.dat
-share/gnome/help/gnome-db/pt_BR/widgetlib-overview.html
-share/gnome/help/gnome-db/pt_BR/widgetlib.html
share/gnome/idl/GNOME_Database_UI.idl
-share/gnome/oaf/GNOME_DB_Builder.oaf
-share/gnome/oaf/GNOME_DB_ComponentFactory.oaf
-share/gnome/oaf/GNOME_DB_Connection.oaf
-share/gnome/oaf/GNOME_DB_Designer.oaf
-share/gnome/oaf/GNOME_DB_Export.oaf
-share/gnome/oaf/GNOME_DB_Log.oaf
-share/gnome/oaf/GNOME_DB_Manager.oaf
-share/gnome/oaf/GNOME_DB_Monikers.oaf
-share/gnome/omf/gnome-db/gnome-db-C.omf
-share/gnome/omf/gnome-db/gnome-db-es.omf
-share/gnome/omf/gnome-db/gnome-db-it.omf
-share/gnome/omf/gnome-db/gnome-db-pt_BR.omf
-share/gnome/pixmaps/gnome-db.png
-share/gnome/ui/gnomedb-com-connection.xml
-share/gnome/ui/gnomedb-com-designer.xml
-share/gnome/ui/gnomedb-com-log.xml
-share/gnome/ui/gnomedb-fe.xml
-share/gnome/ui/gnomedb-manager.xml
-share/locale/az/LC_MESSAGES/gnome-db.mo
-share/locale/ca/LC_MESSAGES/gnome-db.mo
-share/locale/da/LC_MESSAGES/gnome-db.mo
-share/locale/de/LC_MESSAGES/gnome-db.mo
-share/locale/el/LC_MESSAGES/gnome-db.mo
-share/locale/es/LC_MESSAGES/gnome-db.mo
-share/locale/fi/LC_MESSAGES/gnome-db.mo
-share/locale/fr/LC_MESSAGES/gnome-db.mo
-share/locale/ga/LC_MESSAGES/gnome-db.mo
-share/locale/gl/LC_MESSAGES/gnome-db.mo
-share/locale/hu/LC_MESSAGES/gnome-db.mo
-share/locale/it/LC_MESSAGES/gnome-db.mo
-share/locale/ja/LC_MESSAGES/gnome-db.mo
-share/locale/ko/LC_MESSAGES/gnome-db.mo
-share/locale/nl/LC_MESSAGES/gnome-db.mo
-share/locale/nn/LC_MESSAGES/gnome-db.mo
-share/locale/no/LC_MESSAGES/gnome-db.mo
-share/locale/pl/LC_MESSAGES/gnome-db.mo
-share/locale/pt/LC_MESSAGES/gnome-db.mo
-share/locale/pt_BR/LC_MESSAGES/gnome-db.mo
-share/locale/ru/LC_MESSAGES/gnome-db.mo
-share/locale/sk/LC_MESSAGES/gnome-db.mo
-share/locale/sl/LC_MESSAGES/gnome-db.mo
-share/locale/sv/LC_MESSAGES/gnome-db.mo
-share/locale/tr/LC_MESSAGES/gnome-db.mo
-share/locale/uk/LC_MESSAGES/gnome-db.mo
-share/locale/zh_TW/LC_MESSAGES/gnome-db.mo
-@dirrm share/gnome/omf/gnome-db
+share/locale/az/LC_MESSAGES/gnomedb-2.mo
+share/locale/ca/LC_MESSAGES/gnomedb-2.mo
+share/locale/da/LC_MESSAGES/gnomedb-2.mo
+share/locale/de/LC_MESSAGES/gnomedb-2.mo
+share/locale/el/LC_MESSAGES/gnomedb-2.mo
+share/locale/es/LC_MESSAGES/gnomedb-2.mo
+share/locale/fi/LC_MESSAGES/gnomedb-2.mo
+share/locale/fr/LC_MESSAGES/gnomedb-2.mo
+share/locale/ga/LC_MESSAGES/gnomedb-2.mo
+share/locale/gl/LC_MESSAGES/gnomedb-2.mo
+share/locale/hu/LC_MESSAGES/gnomedb-2.mo
+share/locale/it/LC_MESSAGES/gnomedb-2.mo
+share/locale/ja/LC_MESSAGES/gnomedb-2.mo
+share/locale/ko/LC_MESSAGES/gnomedb-2.mo
+share/locale/lv/LC_MESSAGES/gnomedb-2.mo
+share/locale/ms/LC_MESSAGES/gnomedb-2.mo
+share/locale/nl/LC_MESSAGES/gnomedb-2.mo
+share/locale/nn/LC_MESSAGES/gnomedb-2.mo
+share/locale/no/LC_MESSAGES/gnomedb-2.mo
+share/locale/pl/LC_MESSAGES/gnomedb-2.mo
+share/locale/pt/LC_MESSAGES/gnomedb-2.mo
+share/locale/pt_BR/LC_MESSAGES/gnomedb-2.mo
+share/locale/ro/LC_MESSAGES/gnomedb-2.mo
+share/locale/ru/LC_MESSAGES/gnomedb-2.mo
+share/locale/sk/LC_MESSAGES/gnomedb-2.mo
+share/locale/sl/LC_MESSAGES/gnomedb-2.mo
+share/locale/sv/LC_MESSAGES/gnomedb-2.mo
+share/locale/ta/LC_MESSAGES/gnomedb-2.mo
+share/locale/tr/LC_MESSAGES/gnomedb-2.mo
+share/locale/uk/LC_MESSAGES/gnomedb-2.mo
+share/locale/vi/LC_MESSAGES/gnomedb-2.mo
+share/locale/zh_CN/LC_MESSAGES/gnomedb-2.mo
+share/locale/zh_TW/LC_MESSAGES/gnomedb-2.mo
@dirrm share/gnome/help/gnome-db/pt_BR/images
@dirrm share/gnome/help/gnome-db/pt_BR
@dirrm share/gnome/help/gnome-db/it/images
@@ -171,7 +53,5 @@ share/locale/zh_TW/LC_MESSAGES/gnome-db.mo
@dirrm share/gnome/help/gnome-db/C/images
@dirrm share/gnome/help/gnome-db/C
@dirrm share/gnome/help/gnome-db
-@dirrm share/gnome/apps/Applications
-@dirrm share/doc/gnomedb
-@dirrm include/libgnomedb-%%VERSION%%/gnome-db
-@dirrm include/libgnomedb-%%VERSION%%
+@dirrm share/gnome/gnome-db/glade
+@dirrm share/gnome/gnome-db