aboutsummaryrefslogtreecommitdiffstats
path: root/databases/kyototycoon/Makefile
diff options
context:
space:
mode:
authorsunpoet <sunpoet@FreeBSD.org>2015-10-05 02:00:14 +0800
committersunpoet <sunpoet@FreeBSD.org>2015-10-05 02:00:14 +0800
commit61f96901e1d57b2ca527390062518d659e50d012 (patch)
treec2eb7d51b1c4f6ddf30cde5afd2bd8e7f98f43b6 /databases/kyototycoon/Makefile
parent2d543c61a28d11777ea9b5375052ff63a162108d (diff)
downloadfreebsd-ports-gnome-61f96901e1d57b2ca527390062518d659e50d012.tar.gz
freebsd-ports-gnome-61f96901e1d57b2ca527390062518d659e50d012.tar.zst
freebsd-ports-gnome-61f96901e1d57b2ca527390062518d659e50d012.zip
- Convert to new test framework
- Pet portlint: fix diff header of patch files
Diffstat (limited to 'databases/kyototycoon/Makefile')
-rw-r--r--databases/kyototycoon/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/databases/kyototycoon/Makefile b/databases/kyototycoon/Makefile
index a10338099c7d..b3a4175c0760 100644
--- a/databases/kyototycoon/Makefile
+++ b/databases/kyototycoon/Makefile
@@ -23,6 +23,7 @@ GNU_CONFIGURE= yes
INSTALL_TARGET= install-strip
MAKE_ARGS= PCDIR=${PREFIX}/libdata/pkgconfig
REINPLACE_ARGS= -i ''
+TEST_TARGET= check
USE_LDCONFIG= yes
USES= gmake pkgconfig
@@ -34,7 +35,4 @@ post-install:
${FIND} ${STAGEDIR}${DOCSDIR}/ -type d -exec ${CHMOD} ${BINMODE} '{}' \;
${FIND} ${STAGEDIR}${DOCSDIR}/ -type f -exec ${CHMOD} ${DOCMODE} '{}' \;
-regression-test test: build
- cd ${WRKSRC}/ && ${SETENV} ${MAKE_ENV} ${MAKE_CMD} ${MAKE_ARGS} check
-
.include <bsd.port.mk>