aboutsummaryrefslogtreecommitdiffstats
path: root/databases/libgda5
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2014-06-25 13:35:31 +0800
committerbapt <bapt@FreeBSD.org>2014-06-25 13:35:31 +0800
commit7081e7e5b12afca923788e24924af7212c2bc526 (patch)
tree6379d84ceeca72bc6c80702dd60bd714b378b04a /databases/libgda5
parentd11d1e4cc7b3c1ec281b2ea35d2fc5d85e4c5102 (diff)
downloadfreebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.tar.gz
freebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.tar.zst
freebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.zip
Convert GMAKE to MAKE_CMD
Please note that lots of invocation of MAKE_CMD here are wrong as they do not properly respect MAKE_ENV and friends With hat: portmgr
Diffstat (limited to 'databases/libgda5')
-rw-r--r--databases/libgda5/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/databases/libgda5/Makefile b/databases/libgda5/Makefile
index 3af3d0b70ac9..976c27157c7a 100644
--- a/databases/libgda5/Makefile
+++ b/databases/libgda5/Makefile
@@ -116,15 +116,15 @@ post-patch:
pre-build:
.if ${LIBGDA5_SLAVE}==postgresql
- cd ${WRKSRC}/providers/reuseable/postgres && ${GMAKE} libgda-postgres.la
+ cd ${WRKSRC}/providers/reuseable/postgres && ${SETENV} ${MAKE_ENV} ${MAKE_CMD} libgda-postgres.la
.endif
.if ${LIBGDA5_SLAVE}==mysql
- cd ${WRKSRC}/providers/reuseable/mysql && ${GMAKE} libgda-mysql.la
+ cd ${WRKSRC}/providers/reuseable/mysql && ${SETENV} ${MAKE_ENV} ${MAKE_CMD} libgda-mysql.la
.endif
.if ${LIBGDA5_SLAVE}==ui
- cd ${WRKSRC}/libgda && ${GMAKE} gda-enum-types.h
+ cd ${WRKSRC}/libgda && ${SETENV} ${MAKE_ENV} ${MAKE_CMD} gda-enum-types.h
.endif
.if ${LIBGDA5_SLAVE}==no