aboutsummaryrefslogtreecommitdiffstats
path: root/databases/memcacheq
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2011-11-19 23:44:00 +0800
committermiwi <miwi@FreeBSD.org>2011-11-19 23:44:00 +0800
commit7e8bf379f870173477cb078d20a7b39ddf04d644 (patch)
tree8f271c3fb1329dbbe4417d6265c8bd4dd2047b99 /databases/memcacheq
parent6d0d98971b53e8eb1b5dedcd819f31624f568d39 (diff)
downloadfreebsd-ports-gnome-7e8bf379f870173477cb078d20a7b39ddf04d644.tar.gz
freebsd-ports-gnome-7e8bf379f870173477cb078d20a7b39ddf04d644.tar.zst
freebsd-ports-gnome-7e8bf379f870173477cb078d20a7b39ddf04d644.zip
- Fix build with Clang
PR: 162411 Submitted by: "Mikhail T." <m.tsatsenko@gmail.com> (maintainer) Feature safe: yes
Diffstat (limited to 'databases/memcacheq')
-rw-r--r--databases/memcacheq/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/databases/memcacheq/Makefile b/databases/memcacheq/Makefile
index 67926c772184..eda8c05a4436 100644
--- a/databases/memcacheq/Makefile
+++ b/databases/memcacheq/Makefile
@@ -18,6 +18,7 @@ COMMENT= Simple queue service over Memcache
LIB_DEPENDS= event-1.4:${PORTSDIR}/devel/libevent
+USE_CSTD= gnu89
CFLAGS+= -I"${BDB_INCLUDE_DIR}"
LDFLAGS+= -l"${BDB_LIB_NAME}" -L"${LOCALBASE}/lib"