aboutsummaryrefslogtreecommitdiffstats
path: root/databases/mysql55-server/Makefile
diff options
context:
space:
mode:
authorale <ale@FreeBSD.org>2005-07-16 19:22:38 +0800
committerale <ale@FreeBSD.org>2005-07-16 19:22:38 +0800
commite877ae13b9864bfa4d56428583311668726874ca (patch)
treea61af3efc7d1a797ba128612aac95be723ca49b6 /databases/mysql55-server/Makefile
parent40b3bde11d62482d313314b48f1a32e0807b3898 (diff)
downloadfreebsd-ports-gnome-e877ae13b9864bfa4d56428583311668726874ca.tar.gz
freebsd-ports-gnome-e877ae13b9864bfa4d56428583311668726874ca.tar.zst
freebsd-ports-gnome-e877ae13b9864bfa4d56428583311668726874ca.zip
Update to 5.0.9 release.
PR: ports/83541 Submitted by: Marcus Grando <marcus@corp.grupos.com.br>
Diffstat (limited to 'databases/mysql55-server/Makefile')
-rw-r--r--databases/mysql55-server/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/databases/mysql55-server/Makefile b/databases/mysql55-server/Makefile
index ee6862d0184b..ecad34a404d6 100644
--- a/databases/mysql55-server/Makefile
+++ b/databases/mysql55-server/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME?= mysql
-PORTVERSION= 5.0.7
+PORTVERSION= 5.0.9
PORTREVISION?= 0
CATEGORIES= databases
MASTER_SITES= ${MASTER_SITE_MYSQL}
@@ -147,7 +147,7 @@ pre-fetch:
@${ECHO} ""
post-patch:
- @${REINPLACE_CMD} -e "s|SUBDIRS =|SUBDIRS = include @docs_dirs@ @sql_server_dirs@ scripts man support-files|g" ${WRKSRC}/Makefile.in
+ @${REINPLACE_CMD} -e "s|SUBDIRS =|SUBDIRS = include @docs_dirs@ @sql_server_dirs@ scripts @man_dirs@ support-files|g" ${WRKSRC}/Makefile.in
@${REINPLACE_CMD} -e "s|all: config.h|all: config.h all-local|g" ${WRKSRC}/Makefile.in
@${REINPLACE_CMD} -e "s|bin_SCRIPTS =|bin_SCRIPTS = @server_scripts@ mysql_create_system_tables|g" ${WRKSRC}/scripts/Makefile.in
@${REINPLACE_CMD} -e "s|dist_pkgdata_DATA =|dist_pkgdata_DATA = fill_help_tables.sql|g" ${WRKSRC}/scripts/Makefile.in
@@ -178,7 +178,7 @@ LDCONFIG_DIRS= %%PREFIX%%/lib/mysql
CONFIGURE_ARGS+=--without-server
post-patch:
- @${REINPLACE_CMD} -e "s|SUBDIRS =|SUBDIRS = include @sql_client_dirs@ scripts man|g" ${WRKSRC}/Makefile.in
+ @${REINPLACE_CMD} -e "s|SUBDIRS =|SUBDIRS = include @sql_client_dirs@ scripts @man_dirs@|g" ${WRKSRC}/Makefile.in
@${REINPLACE_CMD} -e "s|install-exec-am: install-pkglibLIBRARIES|install-exec-am:|g" ${WRKSRC}/strings/Makefile.in
@${REINPLACE_CMD} -e "s|all: config.h|all: config.h all-local|g" ${WRKSRC}/Makefile.in
@${REINPLACE_CMD} -e "s|bin_SCRIPTS =|bin_SCRIPTS = mysql_config mysql_fix_privilege_tables mysqlbug|g" ${WRKSRC}/scripts/Makefile.in
@@ -216,7 +216,7 @@ SCRIPTS= msql2mysql mysql_fix_extensions mysql_setpermission \
mysqldumpslow mysql_explain_log mysql_tableinfo mysqld_multi
post-patch:
- @${REINPLACE_CMD} -e "s|SUBDIRS =|SUBDIRS = scripts man|g" ${WRKSRC}/Makefile.in
+ @${REINPLACE_CMD} -e "s|SUBDIRS =|SUBDIRS = scripts @man_dirs@|g" ${WRKSRC}/Makefile.in
@${REINPLACE_CMD} -e "s|bin_SCRIPTS =|bin_SCRIPTS = ${SCRIPTS}|g" ${WRKSRC}/scripts/Makefile.in
@${REINPLACE_CMD} -e "s|install-exec-am install-data-am|install-exec-am|g" ${WRKSRC}/scripts/Makefile.in
@${REINPLACE_CMD} -e "s|man_MANS =|man_MANS = ${MAN1}|g" ${WRKSRC}/man/Makefile.in