aboutsummaryrefslogtreecommitdiffstats
path: root/databases/mysqldumper
diff options
context:
space:
mode:
authorwen <wen@FreeBSD.org>2011-01-14 16:35:06 +0800
committerwen <wen@FreeBSD.org>2011-01-14 16:35:06 +0800
commitb68ccb6a8bf3c1802dcbf6537c81b5f3398f395a (patch)
tree2631b149cdeb3abd0f6a1e392681218fb2035e11 /databases/mysqldumper
parentf09c56cce021154dfc2dc5246740fac7f4834cc5 (diff)
downloadfreebsd-ports-gnome-b68ccb6a8bf3c1802dcbf6537c81b5f3398f395a.tar.gz
freebsd-ports-gnome-b68ccb6a8bf3c1802dcbf6537c81b5f3398f395a.tar.zst
freebsd-ports-gnome-b68ccb6a8bf3c1802dcbf6537c81b5f3398f395a.zip
MySQLDumper is a PHP and Perl based tool for backing up MySQL databases.
You can easily dump your data into a backup file and - if needed - restore it. It is especially suited for shared hosting webspaces, where you don't have shell access. MySQLDumper is an open source project and released under the GNU-license. WWW: http://www.mysqldumper.net/ PR: ports/153811 Submitted by: Marek Holienka <marekholienka@gmail.com> Feature safe: yes
Diffstat (limited to 'databases/mysqldumper')
-rw-r--r--databases/mysqldumper/Makefile48
-rw-r--r--databases/mysqldumper/distinfo2
-rw-r--r--databases/mysqldumper/pkg-descr7
-rw-r--r--databases/mysqldumper/pkg-message12
-rw-r--r--databases/mysqldumper/pkg-plist365
5 files changed, 434 insertions, 0 deletions
diff --git a/databases/mysqldumper/Makefile b/databases/mysqldumper/Makefile
new file mode 100644
index 000000000000..6af5355d431a
--- /dev/null
+++ b/databases/mysqldumper/Makefile
@@ -0,0 +1,48 @@
+# New ports collection makefile for: mysqldumper
+# Date created: 8 January 2011
+# Whom: Marek Holienka <marekholienka@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mysqldumper
+PORTVERSION= 1.24.2
+CATEGORIES= databases
+MASTER_SITES= SF/${PORTNAME}/MySQLDumper/
+DISTNAME= MySQLDumper${PORTVERSION}
+
+MAINTAINER= marekholienka@gmail.com
+COMMENT= MySQLDumper is tool for backing up MySQL databases
+
+RUN_DEPENDS= p5-DBI>=1.48:${PORTSDIR}/databases/p5-DBI \
+
+OPTIONS= APACHE "Enable Apache Support" on \
+ LIGHTTPD "Enable Lighttpd Support" off
+
+USE_ZIP= yes
+NO_BUILD= yes
+WRKSRC= ${WRKDIR}/msd${PORTVERSION}
+USE_PHP= session mysql zlib ftp
+USE_MYSQL= yes
+USE_PERL5= yes
+WWWOWN= www
+WWWGRP= ${WWWOWN}
+
+.include <bsd.port.options.mk>
+
+.if defined(WITH_APACHE)
+USE_APACHE= 1.3+
+.endif
+.if defined(WITH_LIGHTTPD)
+RUN_DEPENDS+= lighttpd:${PORTSDIR}/www/lighttpd
+.endif
+
+do-install:
+ @${MKDIR} ${WWWDIR}
+ @${CP} -r ${WRKDIR}/msd${PORTVERSION}/ ${WWWDIR}
+ @${CHOWN} -R ${WWWOWN}:${WWWGRP} ${WWWDIR}
+
+post-install:
+ ${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>
diff --git a/databases/mysqldumper/distinfo b/databases/mysqldumper/distinfo
new file mode 100644
index 000000000000..01daa98baa55
--- /dev/null
+++ b/databases/mysqldumper/distinfo
@@ -0,0 +1,2 @@
+SHA256 (MySQLDumper1.24.2.zip) = 59dfeae961c843b91d88e19ac8315209c101da4bf20cc20a23a830e4cb02587a
+SIZE (MySQLDumper1.24.2.zip) = 653119
diff --git a/databases/mysqldumper/pkg-descr b/databases/mysqldumper/pkg-descr
new file mode 100644
index 000000000000..3d992746f705
--- /dev/null
+++ b/databases/mysqldumper/pkg-descr
@@ -0,0 +1,7 @@
+MySQLDumper is a PHP and Perl based tool for backing up MySQL databases.
+You can easily dump your data into a backup file and - if needed - restore it.
+It is especially suited for shared hosting webspaces, where you don't
+have shell access. MySQLDumper is an open source project and released
+under the GNU-license.
+
+WWW: http://www.mysqldumper.net/
diff --git a/databases/mysqldumper/pkg-message b/databases/mysqldumper/pkg-message
new file mode 100644
index 000000000000..b80c264a212d
--- /dev/null
+++ b/databases/mysqldumper/pkg-message
@@ -0,0 +1,12 @@
+---------------------------------------------------------------------------------------------
+Installation has successfully completed!
+---------------------------------------------------------------------------------------------
+MySQLDuper is now installed, but it requires some additional setup
+
+Usage:
+- to access the application, go to http://your-server/mysqldumper
+
+Information:
+- create at least one database to use the application
+
+---------------------------------------------------------------------------------------------
diff --git a/databases/mysqldumper/pkg-plist b/databases/mysqldumper/pkg-plist
new file mode 100644
index 000000000000..21e8c2514660
--- /dev/null
+++ b/databases/mysqldumper/pkg-plist
@@ -0,0 +1,365 @@
+%%WWWDIR%%/ReadMe/ReadMe.txt
+%%WWWDIR%%/ReadMe/changelog_deutsch.txt
+%%WWWDIR%%/ReadMe/changelog_english.txt
+%%WWWDIR%%/ReadMe/install_deutsch.txt
+%%WWWDIR%%/ReadMe/install_english.txt
+%%WWWDIR%%/ReadMe/install_francais.txt
+%%WWWDIR%%/ReadMe/install_italiano.txt
+%%WWWDIR%%/ReadMe/license_deutsch.txt
+%%WWWDIR%%/ReadMe/license_english.txt
+%%WWWDIR%%/config_overview.php
+%%WWWDIR%%/config.php
+%%WWWDIR%%/css/msd/icons/arrow_down.gif
+%%WWWDIR%%/css/msd/icons/arrow_up.gif
+%%WWWDIR%%/css/msd/icons/arrowdown.gif
+%%WWWDIR%%/css/msd/icons/arrowleft.gif
+%%WWWDIR%%/css/msd/icons/arrowup.gif
+%%WWWDIR%%/css/msd/icons/blank.gif
+%%WWWDIR%%/css/msd/icons/browse.gif
+%%WWWDIR%%/css/msd/icons/close.gif
+%%WWWDIR%%/css/msd/icons/delete.gif
+%%WWWDIR%%/css/msd/icons/edit.gif
+%%WWWDIR%%/css/msd/icons/gz.gif
+%%WWWDIR%%/css/msd/icons/index.gif
+%%WWWDIR%%/css/msd/icons/key_fulltext.gif
+%%WWWDIR%%/css/msd/icons/key_nokey.gif
+%%WWWDIR%%/css/msd/icons/key_primary.gif
+%%WWWDIR%%/css/msd/icons/key_unique.gif
+%%WWWDIR%%/css/msd/icons/mysql_help.gif
+%%WWWDIR%%/css/msd/icons/notok.gif
+%%WWWDIR%%/css/msd/icons/ok.gif
+%%WWWDIR%%/css/msd/icons/openfile.gif
+%%WWWDIR%%/css/msd/icons/progressbar_dump.gif
+%%WWWDIR%%/css/msd/icons/progressbar_restore.gif
+%%WWWDIR%%/css/msd/icons/progressbar_speed.gif
+%%WWWDIR%%/css/msd/icons/rename.gif
+%%WWWDIR%%/css/msd/icons/search.gif
+%%WWWDIR%%/css/msd/icons/table_truncate.gif
+%%WWWDIR%%/css/msd/icons/table_truncate_reset.gif
+%%WWWDIR%%/css/msd/pics/bg-body.gif
+%%WWWDIR%%/css/msd/pics/bg-buttons.gif
+%%WWWDIR%%/css/msd/pics/bg-headings.gif
+%%WWWDIR%%/css/msd/pics/blank.gif
+%%WWWDIR%%/css/msd/pics/h1_logo.gif
+%%WWWDIR%%/css/msd/pics/loveyourdata.gif
+%%WWWDIR%%/css/msd/pics/navi_bg.jpg
+%%WWWDIR%%/css/msd/style.css
+%%WWWDIR%%/css/msd_green/icons/arrow_down.gif
+%%WWWDIR%%/css/msd_green/icons/arrow_up.gif
+%%WWWDIR%%/css/msd_green/icons/arrowdown.gif
+%%WWWDIR%%/css/msd_green/icons/arrowleft.gif
+%%WWWDIR%%/css/msd_green/icons/arrowup.gif
+%%WWWDIR%%/css/msd_green/icons/blank.gif
+%%WWWDIR%%/css/msd_green/icons/browse.gif
+%%WWWDIR%%/css/msd_green/icons/close.gif
+%%WWWDIR%%/css/msd_green/icons/delete.gif
+%%WWWDIR%%/css/msd_green/icons/edit.gif
+%%WWWDIR%%/css/msd_green/icons/gz.gif
+%%WWWDIR%%/css/msd_green/icons/index.gif
+%%WWWDIR%%/css/msd_green/icons/key_fulltext.gif
+%%WWWDIR%%/css/msd_green/icons/key_nokey.gif
+%%WWWDIR%%/css/msd_green/icons/key_primary.gif
+%%WWWDIR%%/css/msd_green/icons/key_unique.gif
+%%WWWDIR%%/css/msd_green/icons/mysql_help.gif
+%%WWWDIR%%/css/msd_green/icons/nokey.gif
+%%WWWDIR%%/css/msd_green/icons/notok.gif
+%%WWWDIR%%/css/msd_green/icons/ok.gif
+%%WWWDIR%%/css/msd_green/icons/openfile.gif
+%%WWWDIR%%/css/msd_green/icons/progressbar_dump.gif
+%%WWWDIR%%/css/msd_green/icons/progressbar_restore.gif
+%%WWWDIR%%/css/msd_green/icons/progressbar_speed.gif
+%%WWWDIR%%/css/msd_green/icons/rename.gif
+%%WWWDIR%%/css/msd_green/icons/search.gif
+%%WWWDIR%%/css/msd_green/icons/table_truncate.gif
+%%WWWDIR%%/css/msd_green/icons/table_truncate_reset.gif
+%%WWWDIR%%/css/msd_green/pics/body_bg.gif
+%%WWWDIR%%/css/msd_green/pics/h1_logo.gif
+%%WWWDIR%%/css/msd_green/pics/loveyourdata.gif
+%%WWWDIR%%/css/msd_green/pics/mainnavi.gif
+%%WWWDIR%%/css/msd_green/pics/navi_bg.jpg
+%%WWWDIR%%/css/msd_green/pics/overall_bg.gif
+%%WWWDIR%%/css/msd_green/pics/pagetitle.gif
+%%WWWDIR%%/css/msd_green/style.css
+%%WWWDIR%%/dump.php
+%%WWWDIR%%/filemanagement.php
+%%WWWDIR%%/help.php
+%%WWWDIR%%/images/logo.gif
+%%WWWDIR%%/images/paypal-de.gif
+%%WWWDIR%%/inc/define_icons.php
+%%WWWDIR%%/inc/functions.php
+%%WWWDIR%%/inc/functions_dump.php
+%%WWWDIR%%/inc/functions_files.php
+%%WWWDIR%%/inc/functions_global.php
+%%WWWDIR%%/inc/functions_imexport.php
+%%WWWDIR%%/inc/functions_restore.php
+%%WWWDIR%%/inc/functions_sql.php
+%%WWWDIR%%/inc/header.php
+%%WWWDIR%%/inc/home/databases.php
+%%WWWDIR%%/inc/home/home.php
+%%WWWDIR%%/inc/home/mysql_variables.php
+%%WWWDIR%%/inc/home/protection_create.php
+%%WWWDIR%%/inc/home/protection_delete.php
+%%WWWDIR%%/inc/home/protection_edit.php
+%%WWWDIR%%/inc/home/system.php
+%%WWWDIR%%/inc/mysql.php
+%%WWWDIR%%/inc/runtime.php
+%%WWWDIR%%/inc/sql_importexport.php
+%%WWWDIR%%/inc/sql_tools.php
+%%WWWDIR%%/inc/sqlbrowser/mysql_search.php
+%%WWWDIR%%/inc/sqlbrowser/sql_commands.php
+%%WWWDIR%%/inc/sqlbrowser/sql_dataview.php
+%%WWWDIR%%/inc/sqlbrowser/sql_record_insert_inputmask.php
+%%WWWDIR%%/inc/sqlbrowser/sql_record_update_inputmask.php
+%%WWWDIR%%/inc/sqlbrowser/sql_tables.php
+%%WWWDIR%%/inc/sqlbrowser/sqlbox.php
+%%WWWDIR%%/inc/sqllib.php
+%%WWWDIR%%/inc/tabellenabfrage.php
+%%WWWDIR%%/inc/template.php
+%%WWWDIR%%/index.php
+%%WWWDIR%%/install.php
+%%WWWDIR%%/js/prototype/prototype.js
+%%WWWDIR%%/js/script.js
+%%WWWDIR%%/js/scriptaculous/MIT-LICENSE
+%%WWWDIR%%/js/scriptaculous/lib/builder.js
+%%WWWDIR%%/js/scriptaculous/lib/controls.js
+%%WWWDIR%%/js/scriptaculous/lib/dragdrop.js
+%%WWWDIR%%/js/scriptaculous/lib/effects.js
+%%WWWDIR%%/js/scriptaculous/lib/scriptaculous.js
+%%WWWDIR%%/js/scriptaculous/lib/slider.js
+%%WWWDIR%%/js/scriptaculous/lib/sound.js
+%%WWWDIR%%/js/strength.jpg
+%%WWWDIR%%/language/ar/help.php
+%%WWWDIR%%/language/ar/lang.php
+%%WWWDIR%%/language/ar/lang_config_overview.php
+%%WWWDIR%%/language/ar/lang_dump.php
+%%WWWDIR%%/language/ar/lang_filemanagement.php
+%%WWWDIR%%/language/ar/lang_help.php
+%%WWWDIR%%/language/ar/lang_install.php
+%%WWWDIR%%/language/ar/lang_log.php
+%%WWWDIR%%/language/ar/lang_main.php
+%%WWWDIR%%/language/ar/lang_restore.php
+%%WWWDIR%%/language/ar/lang_sql.php
+%%WWWDIR%%/language/ch/help.php
+%%WWWDIR%%/language/ch/lang.php
+%%WWWDIR%%/language/ch/lang_config_overview.php
+%%WWWDIR%%/language/ch/lang_dump.php
+%%WWWDIR%%/language/ch/lang_filemanagement.php
+%%WWWDIR%%/language/ch/lang_help.php
+%%WWWDIR%%/language/ch/lang_install.php
+%%WWWDIR%%/language/ch/lang_log.php
+%%WWWDIR%%/language/ch/lang_main.php
+%%WWWDIR%%/language/ch/lang_restore.php
+%%WWWDIR%%/language/ch/lang_sql.php
+%%WWWDIR%%/language/da/help.php
+%%WWWDIR%%/language/da/lang.php
+%%WWWDIR%%/language/da/lang_config_overview.php
+%%WWWDIR%%/language/da/lang_dump.php
+%%WWWDIR%%/language/da/lang_filemanagement.php
+%%WWWDIR%%/language/da/lang_help.php
+%%WWWDIR%%/language/da/lang_install.php
+%%WWWDIR%%/language/da/lang_log.php
+%%WWWDIR%%/language/da/lang_main.php
+%%WWWDIR%%/language/da/lang_restore.php
+%%WWWDIR%%/language/da/lang_sql.php
+%%WWWDIR%%/language/de/help.php
+%%WWWDIR%%/language/de/lang.php
+%%WWWDIR%%/language/de/lang_config_overview.php
+%%WWWDIR%%/language/de/lang_dump.php
+%%WWWDIR%%/language/de/lang_filemanagement.php
+%%WWWDIR%%/language/de/lang_help.php
+%%WWWDIR%%/language/de/lang_install.php
+%%WWWDIR%%/language/de/lang_log.php
+%%WWWDIR%%/language/de/lang_main.php
+%%WWWDIR%%/language/de/lang_restore.php
+%%WWWDIR%%/language/de/lang_sql.php
+%%WWWDIR%%/language/de_du/help.php
+%%WWWDIR%%/language/de_du/lang.php
+%%WWWDIR%%/language/de_du/lang_config_overview.php
+%%WWWDIR%%/language/de_du/lang_dump.php
+%%WWWDIR%%/language/de_du/lang_filemanagement.php
+%%WWWDIR%%/language/de_du/lang_help.php
+%%WWWDIR%%/language/de_du/lang_install.php
+%%WWWDIR%%/language/de_du/lang_log.php
+%%WWWDIR%%/language/de_du/lang_main.php
+%%WWWDIR%%/language/de_du/lang_restore.php
+%%WWWDIR%%/language/de_du/lang_sql.php
+%%WWWDIR%%/language/el/help.php
+%%WWWDIR%%/language/el/lang.php
+%%WWWDIR%%/language/el/lang_config_overview.php
+%%WWWDIR%%/language/el/lang_dump.php
+%%WWWDIR%%/language/el/lang_filemanagement.php
+%%WWWDIR%%/language/el/lang_help.php
+%%WWWDIR%%/language/el/lang_install.php
+%%WWWDIR%%/language/el/lang_log.php
+%%WWWDIR%%/language/el/lang_main.php
+%%WWWDIR%%/language/el/lang_restore.php
+%%WWWDIR%%/language/el/lang_sql.php
+%%WWWDIR%%/language/en/help.php
+%%WWWDIR%%/language/en/lang.php
+%%WWWDIR%%/language/en/lang_config_overview.php
+%%WWWDIR%%/language/en/lang_dump.php
+%%WWWDIR%%/language/en/lang_filemanagement.php
+%%WWWDIR%%/language/en/lang_help.php
+%%WWWDIR%%/language/en/lang_install.php
+%%WWWDIR%%/language/en/lang_log.php
+%%WWWDIR%%/language/en/lang_main.php
+%%WWWDIR%%/language/en/lang_restore.php
+%%WWWDIR%%/language/en/lang_sql.php
+%%WWWDIR%%/language/es/help.php
+%%WWWDIR%%/language/es/lang.php
+%%WWWDIR%%/language/es/lang_config_overview.php
+%%WWWDIR%%/language/es/lang_dump.php
+%%WWWDIR%%/language/es/lang_filemanagement.php
+%%WWWDIR%%/language/es/lang_help.php
+%%WWWDIR%%/language/es/lang_install.php
+%%WWWDIR%%/language/es/lang_log.php
+%%WWWDIR%%/language/es/lang_main.php
+%%WWWDIR%%/language/es/lang_restore.php
+%%WWWDIR%%/language/es/lang_sql.php
+%%WWWDIR%%/language/flags/ar.gif
+%%WWWDIR%%/language/flags/ch.gif
+%%WWWDIR%%/language/flags/da.gif
+%%WWWDIR%%/language/flags/de.gif
+%%WWWDIR%%/language/flags/de_du.gif
+%%WWWDIR%%/language/flags/el.gif
+%%WWWDIR%%/language/flags/en.gif
+%%WWWDIR%%/language/flags/es.gif
+%%WWWDIR%%/language/flags/fr.gif
+%%WWWDIR%%/language/flags/index.htm
+%%WWWDIR%%/language/flags/it.gif
+%%WWWDIR%%/language/flags/lu.gif
+%%WWWDIR%%/language/flags/nl.gif
+%%WWWDIR%%/language/flags/pl.gif
+%%WWWDIR%%/language/flags/pt.gif
+%%WWWDIR%%/language/flags/pt_br.gif
+%%WWWDIR%%/language/flags/sw.gif
+%%WWWDIR%%/language/flags/tr.gif
+%%WWWDIR%%/language/flags/vn.gif
+%%WWWDIR%%/language/fr/help.php
+%%WWWDIR%%/language/fr/lang.php
+%%WWWDIR%%/language/fr/lang_config_overview.php
+%%WWWDIR%%/language/fr/lang_dump.php
+%%WWWDIR%%/language/fr/lang_filemanagement.php
+%%WWWDIR%%/language/fr/lang_help.php
+%%WWWDIR%%/language/fr/lang_install.php
+%%WWWDIR%%/language/fr/lang_log.php
+%%WWWDIR%%/language/fr/lang_main.php
+%%WWWDIR%%/language/fr/lang_restore.php
+%%WWWDIR%%/language/fr/lang_sql.php
+%%WWWDIR%%/language/it/help.php
+%%WWWDIR%%/language/it/lang.php
+%%WWWDIR%%/language/it/lang_config_overview.php
+%%WWWDIR%%/language/it/lang_dump.php
+%%WWWDIR%%/language/it/lang_filemanagement.php
+%%WWWDIR%%/language/it/lang_help.php
+%%WWWDIR%%/language/it/lang_install.php
+%%WWWDIR%%/language/it/lang_log.php
+%%WWWDIR%%/language/it/lang_main.php
+%%WWWDIR%%/language/it/lang_restore.php
+%%WWWDIR%%/language/it/lang_sql.php
+%%WWWDIR%%/language/lang_list.php
+%%WWWDIR%%/language/pt_br/help.php
+%%WWWDIR%%/language/pt_br/lang.php
+%%WWWDIR%%/language/pt_br/lang_config_overview.php
+%%WWWDIR%%/language/pt_br/lang_dump.php
+%%WWWDIR%%/language/pt_br/lang_filemanagement.php
+%%WWWDIR%%/language/pt_br/lang_help.php
+%%WWWDIR%%/language/pt_br/lang_install.php
+%%WWWDIR%%/language/pt_br/lang_log.php
+%%WWWDIR%%/language/pt_br/lang_main.php
+%%WWWDIR%%/language/pt_br/lang_restore.php
+%%WWWDIR%%/language/pt_br/lang_sql.php
+%%WWWDIR%%/language/sw/help.php
+%%WWWDIR%%/language/sw/lang.php
+%%WWWDIR%%/language/sw/lang_config_overview.php
+%%WWWDIR%%/language/sw/lang_dump.php
+%%WWWDIR%%/language/sw/lang_filemanagement.php
+%%WWWDIR%%/language/sw/lang_help.php
+%%WWWDIR%%/language/sw/lang_install.php
+%%WWWDIR%%/language/sw/lang_log.php
+%%WWWDIR%%/language/sw/lang_main.php
+%%WWWDIR%%/language/sw/lang_restore.php
+%%WWWDIR%%/language/sw/lang_sql.php
+%%WWWDIR%%/language/tr/help.php
+%%WWWDIR%%/language/tr/lang.php
+%%WWWDIR%%/language/tr/lang_config_overview.php
+%%WWWDIR%%/language/tr/lang_dump.php
+%%WWWDIR%%/language/tr/lang_filemanagement.php
+%%WWWDIR%%/language/tr/lang_help.php
+%%WWWDIR%%/language/tr/lang_install.php
+%%WWWDIR%%/language/tr/lang_log.php
+%%WWWDIR%%/language/tr/lang_main.php
+%%WWWDIR%%/language/tr/lang_restore.php
+%%WWWDIR%%/language/tr/lang_sql.php
+%%WWWDIR%%/language/vn/help.php
+%%WWWDIR%%/language/vn/lang.php
+%%WWWDIR%%/language/vn/lang_config_overview.php
+%%WWWDIR%%/language/vn/lang_dump.php
+%%WWWDIR%%/language/vn/lang_filemanagement.php
+%%WWWDIR%%/language/vn/lang_help.php
+%%WWWDIR%%/language/vn/lang_install.php
+%%WWWDIR%%/language/vn/lang_log.php
+%%WWWDIR%%/language/vn/lang_main.php
+%%WWWDIR%%/language/vn/lang_restore.php
+%%WWWDIR%%/language/vn/lang_sql.php
+%%WWWDIR%%/log.php
+%%WWWDIR%%/main.php
+%%WWWDIR%%/menu.php
+%%WWWDIR%%/msd_cron/crondump.pl
+%%WWWDIR%%/msd_cron/perltest.pl
+%%WWWDIR%%/msd_cron/simpletest.pl
+%%WWWDIR%%/refresh_dblist.php
+%%WWWDIR%%/restore.php
+%%WWWDIR%%/sql.php
+%%WWWDIR%%/tpl/dump_select_tables.tpl
+%%WWWDIR%%/tpl/home/databases_list_dbs.tpl
+%%WWWDIR%%/tpl/home/databases_list_tables.tpl
+%%WWWDIR%%/tpl/home/headnavi.tpl
+%%WWWDIR%%/tpl/home/home.tpl
+%%WWWDIR%%/tpl/home/protection_create.tpl
+%%WWWDIR%%/tpl/menu/content.tpl
+%%WWWDIR%%/tpl/menu/footer.tpl
+%%WWWDIR%%/tpl/menu/header.tpl
+%%WWWDIR%%/tpl/restore_select_tables.tpl
+%%WWWDIR%%/tpl/sqlbrowser/mysql_search.tpl
+%%WWWDIR%%/tpl/sqlbrowser/sql_record_insert_inputmask.tpl
+%%WWWDIR%%/tpl/sqlbrowser/sql_record_update_inputmask.tpl
+%%WWWDIR%%/tpl/sqlbrowser/sqlbox.tpl
+@dirrm %%WWWDIR%%/tpl/sqlbrowser
+@dirrm %%WWWDIR%%/tpl/menu
+@dirrm %%WWWDIR%%/tpl/home
+@dirrm %%WWWDIR%%/tpl
+@dirrm %%WWWDIR%%/msd_cron
+@dirrm %%WWWDIR%%/language/vn
+@dirrm %%WWWDIR%%/language/tr
+@dirrm %%WWWDIR%%/language/sw
+@dirrm %%WWWDIR%%/language/pt_br
+@dirrm %%WWWDIR%%/language/it
+@dirrm %%WWWDIR%%/language/fr
+@dirrm %%WWWDIR%%/language/flags
+@dirrm %%WWWDIR%%/language/es
+@dirrm %%WWWDIR%%/language/en
+@dirrm %%WWWDIR%%/language/el
+@dirrm %%WWWDIR%%/language/de_du
+@dirrm %%WWWDIR%%/language/de
+@dirrm %%WWWDIR%%/language/da
+@dirrm %%WWWDIR%%/language/ch
+@dirrm %%WWWDIR%%/language/ar
+@dirrm %%WWWDIR%%/language
+@dirrm %%WWWDIR%%/js/scriptaculous/lib
+@dirrm %%WWWDIR%%/js/scriptaculous
+@dirrm %%WWWDIR%%/js/prototype
+@dirrm %%WWWDIR%%/js
+@dirrm %%WWWDIR%%/inc/sqlbrowser
+@dirrm %%WWWDIR%%/inc/home
+@dirrm %%WWWDIR%%/inc
+@dirrm %%WWWDIR%%/images
+@dirrm %%WWWDIR%%/css/msd_green/pics
+@dirrm %%WWWDIR%%/css/msd_green/icons
+@dirrm %%WWWDIR%%/css/msd_green
+@dirrm %%WWWDIR%%/css/msd/pics
+@dirrm %%WWWDIR%%/css/msd/icons
+@dirrm %%WWWDIR%%/css/msd
+@dirrm %%WWWDIR%%/css
+@dirrm %%WWWDIR%%/ReadMe
+@dirrmtry %%WWWDIR%%