aboutsummaryrefslogtreecommitdiffstats
path: root/databases/p5-DBI/Makefile
diff options
context:
space:
mode:
authorvanilla <vanilla@FreeBSD.org>1998-08-18 10:51:16 +0800
committervanilla <vanilla@FreeBSD.org>1998-08-18 10:51:16 +0800
commit3b60f7ef8f14dbd6e2d4b28f42409f9bb30769c5 (patch)
treeb6e270299dfb7ccc24dcb727ade50b355e9f1c24 /databases/p5-DBI/Makefile
parent1bdc520081091a718ba67dd94d669913a38fb416 (diff)
downloadfreebsd-ports-gnome-3b60f7ef8f14dbd6e2d4b28f42409f9bb30769c5.tar.gz
freebsd-ports-gnome-3b60f7ef8f14dbd6e2d4b28f42409f9bb30769c5.tar.zst
freebsd-ports-gnome-3b60f7ef8f14dbd6e2d4b28f42409f9bb30769c5.zip
Upgrade to 1.00, and set myself as maintainer.
Diffstat (limited to 'databases/p5-DBI/Makefile')
-rw-r--r--databases/p5-DBI/Makefile24
1 files changed, 17 insertions, 7 deletions
diff --git a/databases/p5-DBI/Makefile b/databases/p5-DBI/Makefile
index a79a64f069d9..b9f6b7a609c1 100644
--- a/databases/p5-DBI/Makefile
+++ b/databases/p5-DBI/Makefile
@@ -1,23 +1,33 @@
# New ports collection makefile for: p5-DBI
-# Version required: 0.93
+# Version required: 1.00
# Date created: October 17th 1996
# Whom: James FitzGibbon <jfitz@FreeBSD.org>
#
-# $Id: Makefile,v 1.12 1998/02/18 18:17:21 vanilla Exp $
+# $Id: Makefile,v 1.13 1998/08/06 14:57:13 vanilla Exp $
#
-DISTNAME= DBI-0.93
-PKGNAME= p5-DBI-0.93
+DISTNAME= DBI-1.00
+PKGNAME= p5-DBI-1.00
CATEGORIES= databases perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= DBI
-MAINTAINER= jfitz@FreeBSD.ORG
+MAINTAINER= vanilla@FreeBSD.ORG
+
+BUILD_DEPENDS= ${PREFIX}/lib/perl5/site_perl/${PERL_VER}/RPC/pServer.pm:${PORTSDIR}/net/p5-pRPC
USE_PERL5= YES
-MAN3= DBI.3 DBI::W32ODBC.3 DBI::FAQ.3 DBI::DBD.3
-MANPREFIX= ${PREFIX}/lib/perl5/5.00501
+MAN1= dbiproxy.1 \
+ dbish.1
+MAN3= DBD::Proxy.3 \
+ DBI.3 \
+ DBI::DBD.3 \
+ DBI::FAQ.3 \
+ DBI::ProxyServer.3 \
+ DBI::Shell.3 \
+ DBI::W32ODBC.3
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
do-configure:
@ cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PREFIX}/bin/perl Makefile.PL