aboutsummaryrefslogtreecommitdiffstats
path: root/databases/postgresql-plruby
diff options
context:
space:
mode:
authorseanc <seanc@FreeBSD.org>2003-01-04 11:51:40 +0800
committerseanc <seanc@FreeBSD.org>2003-01-04 11:51:40 +0800
commit026d77db69a1890be20f77b4259a69037ccca52a (patch)
treefa834e81a545375149265f9ded9fd27addae688d /databases/postgresql-plruby
parent7102471f86f99cae7cecae595ba27fcff0bace79 (diff)
downloadfreebsd-ports-gnome-026d77db69a1890be20f77b4259a69037ccca52a.tar.gz
freebsd-ports-gnome-026d77db69a1890be20f77b4259a69037ccca52a.tar.zst
freebsd-ports-gnome-026d77db69a1890be20f77b4259a69037ccca52a.zip
Update PostgreSQL PL/Ruby for PostgreSQL 7.3
PR: ports/45945 Submitted by: Palle Girgensohn <girgen@pingpong.net>
Diffstat (limited to 'databases/postgresql-plruby')
-rw-r--r--databases/postgresql-plruby/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/databases/postgresql-plruby/Makefile b/databases/postgresql-plruby/Makefile
index 39d46247fb3d..ca748b0b1ea3 100644
--- a/databases/postgresql-plruby/Makefile
+++ b/databases/postgresql-plruby/Makefile
@@ -15,12 +15,14 @@ DIST_SUBDIR= ruby
MAINTAINER= knu@FreeBSD.org
LIB_DEPENDS= pq.2:${PGSQL_PORTDIR}
+RUN_DEPENDS= postgres:${PORTSDIR}/${POSTGRESQL_PORT}
USE_RUBY= yes
USE_RUBY_EXTCONF= yes
-PGSQL_VERSION?= 72
-PGSQL_PORTDIR?= ${PORTSDIR}/databases/postgresql7
+POSTGRESQL_PORT?= databases/postgresql7
+PGSQL_VERSION?= 73
+PGSQL_PORTDIR?= ${PORTSDIR}/${POSTGRESQL_PORT}
PGSQL_WRKSRC_CMD= cd ${PGSQL_PORTDIR} && ${MAKE} -V WRKSRC
CONFIGURE_ARGS= --with-pgsql-version="${PGSQL_VERSION}" \