aboutsummaryrefslogtreecommitdiffstats
path: root/databases/postgresql92-docs/Makefile
diff options
context:
space:
mode:
authorgirgen <girgen@FreeBSD.org>2012-05-16 06:14:55 +0800
committergirgen <girgen@FreeBSD.org>2012-05-16 06:14:55 +0800
commitf03e1f7ffaf9ea4476a86167853129d199e133c8 (patch)
tree804acc9191158c038a1ea5dde4003f89176d629a /databases/postgresql92-docs/Makefile
parent7cf76578fc1b4b3db8581027bce9d1f3944b195d (diff)
downloadfreebsd-ports-gnome-f03e1f7ffaf9ea4476a86167853129d199e133c8.tar.gz
freebsd-ports-gnome-f03e1f7ffaf9ea4476a86167853129d199e133c8.tar.zst
freebsd-ports-gnome-f03e1f7ffaf9ea4476a86167853129d199e133c8.zip
The PostgreSQL Global Development Group announces the beta release of
PostgreSQL 9.2, which will include major increases in performance and both vertical and horizontal scalability. The PostgreSQL Project asks all users to download and begin testing 9.2 Beta as soon as possible. Major performance and scalability advances in this version include: * Index-only scans, allowing users to avoid inefficient scans of base tables * Enhanced read-only workload scaling to 64 cores and over 300,000 queries per second * Improvements to data write speeds, including group commit * Reductions in CPU power consumption * Cascading replication, supporting geographically distributed standby databases PostgreSQL 9.2 will also offer many new features for application developers, including: * JSON data support, enabling hybrid document-relational databases * Range types, supporting new types of calendar, time-series and * analytic applications * Multiple improvements to ALTER and other statements, easing runtime * database updates For a full listing of the features in version 9.2 Beta, please see the release notes: http://www.postgresql.org/docs/devel/static/release-9-2.html We depend on our community to help test the next version in order to guarantee that it is high-performance and bug-free. Please install PostgreSQL 9.2 Beta and try it with your workloads and applications as soon as you can, and give feedback to the PostgreSQL developers. More information on how to test and report issues: http://www.postgresql.org/developer/beta
Diffstat (limited to 'databases/postgresql92-docs/Makefile')
-rw-r--r--databases/postgresql92-docs/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/databases/postgresql92-docs/Makefile b/databases/postgresql92-docs/Makefile
new file mode 100644
index 000000000000..504dbdd75411
--- /dev/null
+++ b/databases/postgresql92-docs/Makefile
@@ -0,0 +1,10 @@
+# New ports collection makefile for: PostgreSQL docs
+# Date created: August 26, 2002
+# Whom: Palle Girgensohn <girgen@pingpong.net>
+#
+# $FreeBSD$
+#
+
+WANT_PGSQL_VER=92
+
+.include "${.CURDIR}/../postgresql91-docs/Makefile"