aboutsummaryrefslogtreecommitdiffstats
path: root/databases/py-swift
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2016-04-01 22:00:51 +0800
committermat <mat@FreeBSD.org>2016-04-01 22:00:51 +0800
commit148314483d3098c0d6a33944f1190842e671502f (patch)
tree78ceaf1b099c56a40c240ab46278cdf4ae9e7c01 /databases/py-swift
parent96cd8e4bc2d30db4bc3bbbf3fcdcc98121c879e0 (diff)
downloadfreebsd-ports-gnome-148314483d3098c0d6a33944f1190842e671502f.tar.gz
freebsd-ports-gnome-148314483d3098c0d6a33944f1190842e671502f.tar.zst
freebsd-ports-gnome-148314483d3098c0d6a33944f1190842e671502f.zip
Remove ${PORTSDIR}/ from dependencies, categories d, e, f, and g.
With hat: portmgr Sponsored by: Absolight
Diffstat (limited to 'databases/py-swift')
-rw-r--r--databases/py-swift/Makefile24
1 files changed, 12 insertions, 12 deletions
diff --git a/databases/py-swift/Makefile b/databases/py-swift/Makefile
index d561317e3989..0e10756a1752 100644
--- a/databases/py-swift/Makefile
+++ b/databases/py-swift/Makefile
@@ -12,20 +12,20 @@ COMMENT= Highly available, distributed, eventually consistent object/blob store
LICENSE= APACHE20
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pbr>=0.5.21:${PORTSDIR}/devel/py-pbr
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pbr>=0.5.21:devel/py-pbr
RUN_DEPENDS:= ${BUILD_DEPENDS}
-RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}PasteDeploy>0:${PORTSDIR}/www/py-pastedeploy \
- ${PYTHON_PKGNAMEPREFIX}dnspython>=1.10.0:${PORTSDIR}/dns/py-dnspython \
- ${PYTHON_PKGNAMEPREFIX}eventlet>=0.9.8:${PORTSDIR}/net/py-eventlet \
- ${PYTHON_PKGNAMEPREFIX}netifaces>=0:${PORTSDIR}/net/py-netifaces \
- ${PYTHON_PKGNAMEPREFIX}swiftclient>=0:${PORTSDIR}/databases/py-swiftclient \
- ${PYTHON_PKGNAMEPREFIX}simplejson>=0:${PORTSDIR}/devel/py-simplejson \
- ${PYTHON_PKGNAMEPREFIX}sqlite3>=0:${PORTSDIR}/databases/py-sqlite3 \
- ${PYTHON_PKGNAMEPREFIX}webob>=0.9.8:${PORTSDIR}/www/py-webob \
- ${PYTHON_PKGNAMEPREFIX}xattr>=0:${PORTSDIR}/devel/py-xattr \
- memcached>=0:${PORTSDIR}/databases/memcached \
- rsync>=3.0:${PORTSDIR}/net/rsync
+RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}PasteDeploy>0:www/py-pastedeploy \
+ ${PYTHON_PKGNAMEPREFIX}dnspython>=1.10.0:dns/py-dnspython \
+ ${PYTHON_PKGNAMEPREFIX}eventlet>=0.9.8:net/py-eventlet \
+ ${PYTHON_PKGNAMEPREFIX}netifaces>=0:net/py-netifaces \
+ ${PYTHON_PKGNAMEPREFIX}swiftclient>=0:databases/py-swiftclient \
+ ${PYTHON_PKGNAMEPREFIX}simplejson>=0:devel/py-simplejson \
+ ${PYTHON_PKGNAMEPREFIX}sqlite3>=0:databases/py-sqlite3 \
+ ${PYTHON_PKGNAMEPREFIX}webob>=0.9.8:www/py-webob \
+ ${PYTHON_PKGNAMEPREFIX}xattr>=0:devel/py-xattr \
+ memcached>=0:databases/memcached \
+ rsync>=3.0:net/rsync
USES= python:2
USE_PYTHON= distutils autoplist