aboutsummaryrefslogtreecommitdiffstats
path: root/databases/sqlrelay
diff options
context:
space:
mode:
authorpi <pi@FreeBSD.org>2016-04-03 18:17:44 +0800
committerpi <pi@FreeBSD.org>2016-04-03 18:17:44 +0800
commit349fb617e7f66aaf5da666860703b0ed4c662936 (patch)
treeb19c73314430c004a2a365164de70daaaf4bbd9e /databases/sqlrelay
parent61c22700e2f19cbea4e47809bb673060a4dfbf69 (diff)
downloadfreebsd-ports-gnome-349fb617e7f66aaf5da666860703b0ed4c662936.tar.gz
freebsd-ports-gnome-349fb617e7f66aaf5da666860703b0ed4c662936.tar.zst
freebsd-ports-gnome-349fb617e7f66aaf5da666860703b0ed4c662936.zip
devel/rudiments: 0.54 -> 0.55.0
databases/sqlrelay: 0.64 -> 0.65.0 rudiments: - file::open sets errno=ENOENT if the file or path wasn't found on Windows now - fixed a bug with filedescriptor::printf when printing to non-buffered files on Windows and Solaris 11 - fixed a bug that caused a crash in codetree if codeposition is NULL - added missing dll export clause to codetreegrammar class - added xmldomevents class - added namespace discrimination in codetree::write - fixed a codetree end-of-string-during-concatenation bug - fixed a codetree tree reset bug - fixed an xmlsax bug that caused text nodes with empty values to be inserted between tag nodes when there is no text between tags - added escapechar option to filedescriptor::read-until-terminator methods - added a generic securitycontext class and integrated it with filedescriptor - implemented GSS/SSPI and TLS/SSL children of securitycontext - removed old SSL integration with filedescriptor - updated inet/unixsocketclient to close() as the first step of connect() - updated charstring::to(Unsigned)Integer-with-endptr methods to have const char **endptr arguments - updated configure script to find erlang on openbsd 5.8 - buffers allocated by vasprintf are free()'ed now rather than deleted - fixed a commandline bug that could cause it to return the next parameter for getValue() of a parameter with no value - fixed connect()/useBlockingMode error masking bug - removed -revision during link and adopted Semantic Versioning 2.0 - added pthread_create/EAGAIN retry - added methods to configure and examine process::fork and thread::run retry behavior - thread methods test for invalid thread before operating on it now - charstring::split doesn't crash if list or listlength are null now - added debugprint header - removed problematic thread::cancel() method - added thread::runDetached() methods - removed useBlockingMode() call in stdio constructor as is caused problems with apps like Apache that actually need stdin/out/err to be in non-blocking mode sometimes sqlrelay: - removed erroneous SQLR_SQLExecute export in ODBC driver - fixed call type of internal ODBC driver functions and made them static - fixed --disable-API flags in configure.vbs - fixed bad user/password copy logic in ODBC SQLConnect function - added missing default implementation of sqlrservercursor::getColumnTypeName() - added parser debug option - normalize translation can convert foreign decimals now - updated missing-tnsnames.ora warning - updated sqlr-start and sqlr-scaler to run programs using fully qualified path names - fixed query timer in sqlrsh - add timer="query/command" parameter to slowqueries logger - added odbcversion parameter to ODBC connection - updated erlang api to use the C++ compiler to link (for netbsd 7.0) - added major-version check to node.js api for node 4.x+ - ODBC driver's SQLGetData can deal with NULL targetvalue now - fixed normalize || bug - fixed normalize bug that removed spaces around * for "all columns" improperly - removed freetds warning, modern sybase has different library file names - updates to support python3 - added several --disable options to the configure script for unix/linux - removed sqlr-fields/sqlr-query and updated sqlrsh to provide the same functionality - removed antiquated sqlrelay.dtd - moved default example directory to share/sqlrelay/examples - sqlrelay.conf example is installed under example directory now - Python DB -> Python DB-API in the docs - moved private members and support classes into C++ API's .cpp files - removed -revision during link and adopted Semantic Versioning 2.0 - added missing get*List methods to Java API - removed errant information_schema views from getTableList with mysql - refactored listenertimeout to use timed semaphore ops and only fall back to an alarm if the system doesn't support timed sem ops and the instance isn't configured to use threads - fixed inode-check in logger modules - works correctly with logrotate - change "an error occurred" to "server closed connection" to reduce false-positives from log analyzers - "real" errors will still be reported elsewhere - refactored the config file parser - added support for kerberos authentication and encryption - added krb_userlist auth module - renamed "authentication" to "auth" (for authentication/authorization, also matches module name prefix) in config file and docs - removed an errant flushWriteBuffer after client auth - moved debugprint stuff into rudiments - added support for tls authentication and encryption - added tls_userlist auth module - fixed long-standing copyrefs bug - when calling after-triggers, "success" flag is set correctly now - fixed bug where after-triggers could mask failed queries - added support for "before and after" triggers - moved call to set stdinput to use blocking mode from rudiments::stdiofiledescriptor to sqlrsh, as doing it in every case caused problems with apps like Apache, which need stdin/out/err to be in non-blocking mode sometimes (fixes bug where PHP's that used the SQL Relay API would cause apache workers to hang closing connections after a graceful restart) - made auth_database module always re-login - added auth_proxied module to support Oracle's (and potentially other databases') n-tier/proxied authentication - fixed a long-standing bug where passwords weren't checked when switching between oracle n-tier authenticated users
Diffstat (limited to 'databases/sqlrelay')
-rw-r--r--databases/sqlrelay/Makefile36
-rw-r--r--databases/sqlrelay/Makefile.common2
-rw-r--r--databases/sqlrelay/distinfo4
-rw-r--r--databases/sqlrelay/files/patch-Makefile12
-rw-r--r--databases/sqlrelay/files/patch-config.mk.in6
-rw-r--r--databases/sqlrelay/files/patch-etc_Makefile28
-rw-r--r--databases/sqlrelay/pkg-plist77
7 files changed, 80 insertions, 85 deletions
diff --git a/databases/sqlrelay/Makefile b/databases/sqlrelay/Makefile
index c86ee1980728..a54b23cbf0b6 100644
--- a/databases/sqlrelay/Makefile
+++ b/databases/sqlrelay/Makefile
@@ -14,20 +14,19 @@ LICENSE= LGPL20
LIB_DEPENDS= librudiments.so:devel/rudiments
WANT_GNOME= yes
-USES= gmake libtool
+USES= gmake libtool python
CPPFLAGS+= -I${LOCALBASE}/include
GNU_CONFIGURE= yes
CONFIGURE_ARGS= ${SQLRELAY_CONFIGURE_ARGS} \
--disable-tcl \
--disable-java \
- --disable-msql \
--disable-nodejs \
--disable-perl \
--disable-php \
--disable-python \
+ --disable-python3 \
--disable-ruby \
- --disable-erlang \
- --disable-zope
+ --disable-erlang
MAKE_JOBS_UNSAFE=yes
USE_LDCONFIG= yes
@@ -46,21 +45,25 @@ TOSTRIP= bin/sqlr-start \
bin/sqlr-pwdenc \
bin/sqlr-status \
bin/sqlrsh \
- lib/libsqlrodbc-${SQLRELAY_PORTVERSION}.so.1.0.0 \
- lib/libsqlrutil-${SQLRELAY_PORTVERSION}.so.1.0.0 \
- lib/libsqlrclient-${SQLRELAY_PORTVERSION}.so.1.0.0 \
- lib/libsqlrclientwrapper-${SQLRELAY_PORTVERSION}.so.1.0.0 \
- lib/libpqsqlrelay-${SQLRELAY_PORTVERSION}.so.1.0.0 \
- lib/libmysql3sqlrelay-${SQLRELAY_PORTVERSION}.so.1.0.0 \
- lib/libmysql40sqlrelay-${SQLRELAY_PORTVERSION}.so.1.0.0 \
- lib/libmysql41sqlrelay-${SQLRELAY_PORTVERSION}.so.1.0.0 \
- lib/libmysql50sqlrelay-${SQLRELAY_PORTVERSION}.so.1.0.0 \
- lib/libmysql51sqlrelay-${SQLRELAY_PORTVERSION}.so.1.0.0 \
- lib/libsqlrserver-${SQLRELAY_PORTVERSION}.so.1.0.0 \
+ lib/libsqlrodbc.so.2.0.0 \
+ lib/libsqlrutil.so.2.0.0 \
+ lib/libsqlrclient.so.2.0.0 \
+ lib/libsqlrclientwrapper.so.2.0.0 \
+ lib/libpqsqlrelay.so.2.0.0 \
+ lib/libmysql3sqlrelay.so.2.0.0 \
+ lib/libmysql40sqlrelay.so.2.0.0 \
+ lib/libmysql41sqlrelay.so.2.0.0 \
+ lib/libmysql50sqlrelay.so.2.0.0 \
+ lib/libmysql51sqlrelay.so.2.0.0 \
+ lib/libsqlrserver.so.2.0.0 \
libexec/sqlrelay/sqlrauth_database.so \
+ libexec/sqlrelay/sqlrauth_krb_userlist.so \
+ libexec/sqlrelay/sqlrauth_proxied.so \
libexec/sqlrelay/sqlrauth_sqlrelay.so \
+ libexec/sqlrelay/sqlrauth_tls_userlist.so \
libexec/sqlrelay/sqlrauth_userlist.so \
libexec/sqlrelay/sqlrconfig_xml.so \
+ libexec/sqlrelay/sqlrconfig_xmldom.so \
libexec/sqlrelay/sqlrconnection_router.so \
libexec/sqlrelay/sqlrfilter_patterns.so \
libexec/sqlrelay/sqlrfilter_regex.so \
@@ -95,8 +98,7 @@ CONFIGURE_ARGS+= --with-gdbm-prefix="${LOCALBASE}" \
--with-sqlite-prefix="${LOCALBASE}"
TOSTRIP+= libexec/sqlrelay/sqlrconnection_sqlite.so
.else
-CONFIGURE_ARGS+= --without-gdbm-prefix \
- --disable-sqlite
+CONFIGURE_ARGS+= --disable-sqlite
.endif
.if ${PORT_OPTIONS:MMYSQL}
diff --git a/databases/sqlrelay/Makefile.common b/databases/sqlrelay/Makefile.common
index f369757e64ae..b8ce7b5d06fa 100644
--- a/databases/sqlrelay/Makefile.common
+++ b/databases/sqlrelay/Makefile.common
@@ -1,7 +1,7 @@
# $FreeBSD$
SQLRELAY_PORTNAME= sqlrelay
-SQLRELAY_PORTVERSION= 0.64
+SQLRELAY_PORTVERSION= 0.65.0
SQLRELAY_PORTDIR= ${PORTSDIR}/databases/${SQLRELAY_PORTNAME}
SQLRELAY_WRKSRC_CMD= cd ${SQLRELAY_PORTDIR} && ${MAKE} -V WRKSRC
diff --git a/databases/sqlrelay/distinfo b/databases/sqlrelay/distinfo
index bada34a99fca..966c6dbe102f 100644
--- a/databases/sqlrelay/distinfo
+++ b/databases/sqlrelay/distinfo
@@ -1,2 +1,2 @@
-SHA256 (sqlrelay-0.64.tar.gz) = 0dfa6e187e6a248a3626e0814817ec56cec6d048352b7900da97363b412ef1d3
-SIZE (sqlrelay-0.64.tar.gz) = 3450843
+SHA256 (sqlrelay-0.65.0.tar.gz) = ada267a55ac1bcaaf3ec73af2d14c42671f270c00fb426ee1074c746b1181f34
+SIZE (sqlrelay-0.65.0.tar.gz) = 3970412
diff --git a/databases/sqlrelay/files/patch-Makefile b/databases/sqlrelay/files/patch-Makefile
index e5b34a14f234..d6de7352b485 100644
--- a/databases/sqlrelay/files/patch-Makefile
+++ b/databases/sqlrelay/files/patch-Makefile
@@ -1,4 +1,4 @@
---- Makefile.orig 2015-08-05 21:07:34 UTC
+--- Makefile.orig 2016-01-17 07:20:04 UTC
+++ Makefile
@@ -30,16 +30,13 @@ install-doc:
cd doc $(AND) $(MAKE) install
@@ -10,10 +10,10 @@
install-pkgconfig:
- $(MKINSTALLDIRS) $(libdir)/pkgconfig
-- $(CP) sqlrelay-c.pc $(libdir)/pkgconfig
-- $(CHMOD) 0644 $(libdir)/pkgconfig/sqlrelay-c.pc
-- $(CP) sqlrelay-c++.pc $(libdir)/pkgconfig
-- $(CHMOD) 0644 $(libdir)/pkgconfig/sqlrelay-c++.pc
+- $(CP) sqlrelay-c.pc $(libdir)/pkgconfig/$(SQLRELAY)-c.pc
+- $(CHMOD) 0644 $(libdir)/pkgconfig/$(SQLRELAY)-c.pc
+- $(CP) sqlrelay-c++.pc $(libdir)/pkgconfig/$(SQLRELAY)-c++.pc
+- $(CHMOD) 0644 $(libdir)/pkgconfig/$(SQLRELAY)-c++.pc
+ $(MKINSTALLDIRS) $(prefix)/libdata/pkgconfig
+ $(CP) sqlrelay-c.pc $(prefix)/libdata/pkgconfig/sqlrelay-c.pc
+ $(CHMOD) 0644 $(prefix)/libdata/pkgconfig/sqlrelay-c.pc
@@ -29,4 +29,4 @@
- $(RMTREE) $(licensedir)
uninstall-pkgconfig:
- $(RM) $(libdir)/pkgconfig/sqlrelay-c.pc \
+ $(RM) $(libdir)/pkgconfig/$(SQLRELAY)-c.pc \
diff --git a/databases/sqlrelay/files/patch-config.mk.in b/databases/sqlrelay/files/patch-config.mk.in
index 305ecb069242..93698b9d6f47 100644
--- a/databases/sqlrelay/files/patch-config.mk.in
+++ b/databases/sqlrelay/files/patch-config.mk.in
@@ -1,11 +1,11 @@
---- config.mk.in.orig 2015-05-07 19:42:23 UTC
+--- config.mk.in.orig 2016-03-24 00:59:48 UTC
+++ config.mk.in
-@@ -8,7 +8,7 @@ prefix = @prefix@
+@@ -11,7 +11,7 @@ prefix = @prefix@
exec_prefix= @exec_prefix@
includedir = @includedir@
libdir = @libdir@
-javadir = ${exec_prefix}/java
+javadir = ${exec_prefix}/share/java/classes
dotnetdir = $(libdir)
- libexecdir = @libexecdir@/sqlrelay
+ libexecdir = @libexecdir@/$(SQLRELAY)
bindir = @bindir@
diff --git a/databases/sqlrelay/files/patch-etc_Makefile b/databases/sqlrelay/files/patch-etc_Makefile
index 28f26beab443..97b0525ba692 100644
--- a/databases/sqlrelay/files/patch-etc_Makefile
+++ b/databases/sqlrelay/files/patch-etc_Makefile
@@ -1,23 +1,21 @@
---- etc/Makefile.orig 2015-05-07 19:44:34 UTC
+--- etc/Makefile.orig 2016-01-28 19:28:21 UTC
+++ etc/Makefile
-@@ -4,13 +4,13 @@ include ../config.mk
+@@ -3,11 +3,13 @@ top_builddir = ..
+ include ../config.mk
install:
- $(MKINSTALLDIRS) $(sysconfdir)
-- $(MKINSTALLDIRS) $(sysconfdir)/sqlrelay.conf.d
-- $(CP) sqlrelay.conf.example $(sysconfdir)
-- $(CHMOD) 644 $(sysconfdir)/sqlrelay.conf.example
-- $(CP) sqlrelay.dtd $(sysconfdir)
-- $(CHMOD) 644 $(sysconfdir)/sqlrelay.dtd
-- $(CP) sqlrelay.xsd $(sysconfdir)
-- $(CHMOD) 644 $(sysconfdir)/sqlrelay.xsd
+- $(MKINSTALLDIRS) $(sysconfdir)/$(SQLRELAY).conf.d
+- $(CP) sqlrelay.xsd $(sysconfdir)/$(SQLRELAY).xsd
+- $(MKINSTALLDIRS) $(EXAMPLEDIR)
+- $(CP) sqlrelay.conf $(EXAMPLEDIR)/$(SQLRELAY).conf
+- $(CHMOD) 644 $(EXAMPLEDIR)/$(SQLRELAY).conf
+ $(MKINSTALLDIRS) $(sysconfdir)/sqlrelay
-+ $(CP) sqlrelay.conf.example $(sysconfdir)//sqlrelay/conf.sample
++ $(CP) sqlrelay.conf $(sysconfdir)//sqlrelay/conf.sample
+ $(CHMOD) 644 $(sysconfdir)/sqlrelay/conf.sample
-+ $(CP) sqlrelay.dtd $(sysconfdir)/sqlrelay/
-+ $(CHMOD) 644 $(sysconfdir)/sqlrelay/sqlrelay.dtd
+ $(CP) sqlrelay.xsd $(sysconfdir)/sqlrelay/
+ $(CHMOD) 644 $(sysconfdir)/sqlrelay/sqlrelay.xsd
- $(CP) sqlrelay.conf.example $(EXAMPLEDIR)/sqlrelay.conf
- $(CHMOD) 644 $(EXAMPLEDIR)/sqlrelay.conf
++ $(CP) sqlrelay.conf $(EXAMPLEDIR)/sqlrelay.conf
++ $(CHMOD) 644 $(EXAMPLEDIR)/sqlrelay.conf
+ uninstall:
+ $(RM) $(EXAMPLEDIR)/$(SQLRELAY).conf \
diff --git a/databases/sqlrelay/pkg-plist b/databases/sqlrelay/pkg-plist
index 8ec8e82c40ab..91b028177cce 100644
--- a/databases/sqlrelay/pkg-plist
+++ b/databases/sqlrelay/pkg-plist
@@ -1,11 +1,9 @@
bin/sqlr-cachemanager
bin/sqlr-connection
bin/sqlr-export
-bin/sqlr-fields
bin/sqlr-import
bin/sqlr-listener
bin/sqlr-pwdenc
-bin/sqlr-query
bin/sqlr-scaler
bin/sqlr-start
bin/sqlr-status
@@ -17,72 +15,68 @@ bin/sqlrsh
etc/rc.d/sqlrcachemanager
etc/rc.d/sqlrelay
@sample etc/sqlrelay/conf.sample
-etc/sqlrelay/sqlrelay.dtd
etc/sqlrelay/sqlrelay.xsd
-include/sqlrelay/private/bindvar.h
-include/sqlrelay/private/column.h
-include/sqlrelay/private/dll.h
-include/sqlrelay/private/listformat.h
-include/sqlrelay/private/row.h
+include/sqlrelay/private/sqlrclientincludes.h
include/sqlrelay/private/sqlrclientwrapper.h
+include/sqlrelay/private/sqlrclientwrapperincludes.h
include/sqlrelay/private/sqlrconnection.h
include/sqlrelay/private/sqlrcursor.h
-include/sqlrelay/private/sqlrdefines.h
-include/sqlrelay/private/sqlrincludes.h
include/sqlrelay/private/sqlrlistener.h
include/sqlrelay/private/sqlrserverconnection.h
include/sqlrelay/private/sqlrservercontroller.h
include/sqlrelay/private/sqlrservercursor.h
-include/sqlrelay/private/sqlrserverdll.h
include/sqlrelay/private/sqlrserverincludes.h
+include/sqlrelay/private/sqlrutilincludes.h
include/sqlrelay/private/sqlrshmdata.h
-include/sqlrelay/private/sqlrutildll.h
-include/sqlrelay/private/wrapperdll.h
include/sqlrelay/sqlrclient.h
include/sqlrelay/sqlrclientwrapper.h
include/sqlrelay/sqlrserver.h
include/sqlrelay/sqlrutil.h
lib/libmysql3sqlrelay.so
-lib/libmysql3sqlrelay-0.64.so.1
-lib/libmysql3sqlrelay-0.64.so.1.0.0
+lib/libmysql3sqlrelay.so.2
+lib/libmysql3sqlrelay.so.2.0.0
lib/libmysql40sqlrelay.so
-lib/libmysql40sqlrelay-0.64.so.1
-lib/libmysql40sqlrelay-0.64.so.1.0.0
+lib/libmysql40sqlrelay.so.2
+lib/libmysql40sqlrelay.so.2.0.0
lib/libmysql41sqlrelay.so
-lib/libmysql41sqlrelay-0.64.so.1
-lib/libmysql41sqlrelay-0.64.so.1.0.0
+lib/libmysql41sqlrelay.so.2
+lib/libmysql41sqlrelay.so.2.0.0
lib/libmysql50sqlrelay.so
-lib/libmysql50sqlrelay-0.64.so.1
-lib/libmysql50sqlrelay-0.64.so.1.0.0
+lib/libmysql50sqlrelay.so.2
+lib/libmysql50sqlrelay.so.2.0.0
lib/libmysql51sqlrelay.so
-lib/libmysql51sqlrelay-0.64.so.1
-lib/libmysql51sqlrelay-0.64.so.1.0.0
+lib/libmysql51sqlrelay.so.2
+lib/libmysql51sqlrelay.so.2.0.0
lib/libpqsqlrelay.so
-lib/libpqsqlrelay-0.64.so.1
-lib/libpqsqlrelay-0.64.so.1.0.0
+lib/libpqsqlrelay.so.2
+lib/libpqsqlrelay.so.2.0.0
lib/libsqlrclient.a
lib/libsqlrclient.so
-lib/libsqlrclient-0.64.so.1
-lib/libsqlrclient-0.64.so.1.0.0
+lib/libsqlrclient.so.2
+lib/libsqlrclient.so.2.0.0
lib/libsqlrclientwrapper.a
lib/libsqlrclientwrapper.so
-lib/libsqlrclientwrapper-0.64.so.1
-lib/libsqlrclientwrapper-0.64.so.1.0.0
+lib/libsqlrclientwrapper.so.2
+lib/libsqlrclientwrapper.so.2.0.0
%%ODBC%%lib/libsqlrodbc.so
-%%ODBC%%lib/libsqlrodbc-0.64.so.1
-%%ODBC%%lib/libsqlrodbc-0.64.so.1.0.0
+%%ODBC%%lib/libsqlrodbc.so.2
+%%ODBC%%lib/libsqlrodbc.so.2.0.0
lib/libsqlrserver.a
lib/libsqlrserver.so
-lib/libsqlrserver-0.64.so.1
-lib/libsqlrserver-0.64.so.1.0.0
+lib/libsqlrserver.so.2
+lib/libsqlrserver.so.2.0.0
lib/libsqlrutil.a
lib/libsqlrutil.so
-lib/libsqlrutil-0.64.so.1
-lib/libsqlrutil-0.64.so.1.0.0
+lib/libsqlrutil.so.2
+lib/libsqlrutil.so.2.0.0
libdata/pkgconfig/sqlrelay-c++.pc
libdata/pkgconfig/sqlrelay-c.pc
libexec/sqlrelay/sqlrauth_database.so
+libexec/sqlrelay/sqlrauth_krb_userlist.so
+libexec/sqlrelay/sqlrauth_proxied.so
+libexec/sqlrelay/sqlrauth_tls_userlist.so
libexec/sqlrelay/sqlrauth_userlist.so
+libexec/sqlrelay/sqlrconfig_xmldom.so
libexec/sqlrelay/sqlrfilter_patterns.so
libexec/sqlrelay/sqlrfilter_regex.so
libexec/sqlrelay/sqlrfilter_string.so
@@ -95,7 +89,6 @@ libexec/sqlrelay/sqlrtranslation_normalize.so
%%PGSQL%%libexec/sqlrelay/sqlrconnection_postgresql.so
%%SQLITE3%%libexec/sqlrelay/sqlrconnection_sqlite.so
libexec/sqlrelay/sqlrauth_sqlrelay.so
-libexec/sqlrelay/sqlrconfig_xml.so
libexec/sqlrelay/sqlrconnection_router.so
libexec/sqlrelay/sqlrlogger_custom_nw.so
libexec/sqlrelay/sqlrlogger_custom_sc.so
@@ -108,18 +101,20 @@ libexec/sqlrelay/sqlrpwdenc_md5.so
libexec/sqlrelay/sqlrpwdenc_rot.so
libexec/sqlrelay/sqlrquery_sqlrcmdcstat.so
libexec/sqlrelay/sqlrquery_sqlrcmdgstat.so
-man/man1/sqlr-fields.1.gz
-man/man1/sqlr-query.1.gz
+man/man1/sqlr-export.1.gz
+man/man1/sqlr-import.1.gz
man/man1/sqlrsh.1.gz
man/man8/sqlr-cachemanager.8.gz
man/man8/sqlr-connection.8.gz
man/man8/sqlr-listener.8.gz
+man/man8/sqlr-pwdenc.8.gz
man/man8/sqlr-scaler.8.gz
man/man8/sqlr-start.8.gz
+man/man8/sqlr-status.8.gz
man/man8/sqlr-stop.8.gz
-share/examples/sample-mssqlserver-mysql-errors.map
-share/examples/sample-oracle-mysql-errors.map
-share/examples/sqlrelay.conf
+%%DATADIR%%/examples/sqlrelay.conf
+%%DATADIR%%/examples/sample-mssqlserver-mysql-errors.map
+%%DATADIR%%/examples/sample-oracle-mysql-errors.map
@dir %%ETCDIR%%
@dir /var/sqlrelay/tmp/sockets
@dir /var/sqlrelay/tmp/pids