aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2014-01-25 14:05:35 +0800
committermiwi <miwi@FreeBSD.org>2014-01-25 14:05:35 +0800
commit3419ece47352f8cf5271ed6fc621ef230261fc6a (patch)
tree2fca4ef5a6d4fe6f07c18a2dc0307aac911f813c /databases
parenta7a03d9dd01e820d621d3e473373c39e596f8e27 (diff)
downloadfreebsd-ports-gnome-3419ece47352f8cf5271ed6fc621ef230261fc6a.tar.gz
freebsd-ports-gnome-3419ece47352f8cf5271ed6fc621ef230261fc6a.tar.zst
freebsd-ports-gnome-3419ece47352f8cf5271ed6fc621ef230261fc6a.zip
- Stage support
Diffstat (limited to 'databases')
-rw-r--r--databases/py-psycopg2/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/databases/py-psycopg2/Makefile b/databases/py-psycopg2/Makefile
index 7b625dcc1e14..759e883cde05 100644
--- a/databases/py-psycopg2/Makefile
+++ b/databases/py-psycopg2/Makefile
@@ -26,18 +26,17 @@ EXAMPLES= binary.py copy_from.py copy_to.py cursor.py dialtone.py \
DOCS= AUTHORS INSTALL README NEWS PKG-INFO
-NO_STAGE= yes
post-install:
.if !defined(NOPORTEXAMPLES)
- @${MKDIR} ${EXAMPLESDIR}
+ @${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
.for f in ${EXAMPLES}
- @${INSTALL_DATA} ${WRKSRC}/examples/${f} ${EXAMPLESDIR}
+ @${INSTALL_DATA} ${WRKSRC}/examples/${f} ${STAGEDIR}${EXAMPLESDIR}
.endfor
.endif
.if !defined(NOPORTDOCS)
- @${MKDIR} ${DOCSDIR}
+ @${MKDIR} ${STAGEDIR}${DOCSDIR}
.for f in ${DOCS}
- @${INSTALL_DATA} ${WRKSRC}/${f} ${DOCSDIR}
+ @${INSTALL_DATA} ${WRKSRC}/${f} ${STAGEDIR}${DOCSDIR}
.endfor
.endif