aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2005-02-28 09:50:22 +0800
committerkris <kris@FreeBSD.org>2005-02-28 09:50:22 +0800
commit6b789892652b945988200413c34c1471d8008c4d (patch)
tree187ac42960cebf296bee314e4ed76fde994a3bc3 /databases
parentf4e339b198a52d1347f5819c5abcf68e362aff1b (diff)
downloadfreebsd-ports-gnome-6b789892652b945988200413c34c1471d8008c4d.tar.gz
freebsd-ports-gnome-6b789892652b945988200413c34c1471d8008c4d.tar.zst
freebsd-ports-gnome-6b789892652b945988200413c34c1471d8008c4d.zip
BROKEN: Incomplete pkg-plist
Diffstat (limited to 'databases')
-rw-r--r--databases/ruby-dbd_interbase/Makefile2
-rw-r--r--databases/ruby-dbd_mysql/Makefile2
-rw-r--r--databases/ruby-dbd_odbc/Makefile2
-rw-r--r--databases/ruby-dbd_pg/Makefile2
-rw-r--r--databases/ruby-dbd_proxy/Makefile2
-rw-r--r--databases/ruby-dbd_sqlite/Makefile2
-rw-r--r--databases/ruby-sqlite3/Makefile2
-rw-r--r--databases/rubygem-sqlite3-ruby/Makefile2
-rw-r--r--databases/rubygem-sqlite3/Makefile2
9 files changed, 18 insertions, 0 deletions
diff --git a/databases/ruby-dbd_interbase/Makefile b/databases/ruby-dbd_interbase/Makefile
index 4d968e220998..a4b9fa1bfe5f 100644
--- a/databases/ruby-dbd_interbase/Makefile
+++ b/databases/ruby-dbd_interbase/Makefile
@@ -20,6 +20,8 @@ COMMENT= InterBase driver for DBI-for-Ruby
RUN_DEPENDS= ${RUBY_SITELIBDIR}/dbi.rb:${RUBY_DBI_PORTDIR} \
${RUBY_SITEARCHLIBDIR}/interbase.so:${.CURDIR}/../ruby-interbase
+BROKEN= Incomplete pkg-plist
+
USE_RUBY= yes
USE_RUBY_SETUP= yes
diff --git a/databases/ruby-dbd_mysql/Makefile b/databases/ruby-dbd_mysql/Makefile
index db59291e2d7b..ac26a9d4b2a5 100644
--- a/databases/ruby-dbd_mysql/Makefile
+++ b/databases/ruby-dbd_mysql/Makefile
@@ -20,6 +20,8 @@ COMMENT= MySQL driver for DBI-for-Ruby
RUN_DEPENDS= ${RUBY_SITELIBDIR}/dbi.rb:${RUBY_DBI_PORTDIR} \
${RUBY_SITEARCHLIBDIR}/mysql.so:${.CURDIR}/../ruby-mysql
+BROKEN= Incomplete pkg-plist
+
USE_RUBY= yes
USE_RUBY_SETUP= yes
diff --git a/databases/ruby-dbd_odbc/Makefile b/databases/ruby-dbd_odbc/Makefile
index 7fb20605a1fd..8c55f478be57 100644
--- a/databases/ruby-dbd_odbc/Makefile
+++ b/databases/ruby-dbd_odbc/Makefile
@@ -20,6 +20,8 @@ COMMENT= ODBC driver for DBI-for-Ruby
RUN_DEPENDS= ${RUBY_SITELIBDIR}/dbi.rb:${RUBY_DBI_PORTDIR} \
${RUBY_SITEARCHLIBDIR}/odbc.so:${.CURDIR}/../ruby-odbc
+BROKEN= Incomplete pkg-plist
+
USE_RUBY= yes
USE_RUBY_SETUP= yes
diff --git a/databases/ruby-dbd_pg/Makefile b/databases/ruby-dbd_pg/Makefile
index 82f1d777b02a..0e83b6e36767 100644
--- a/databases/ruby-dbd_pg/Makefile
+++ b/databases/ruby-dbd_pg/Makefile
@@ -21,6 +21,8 @@ COMMENT= PostgreSQL driver for DBI-for-Ruby
RUN_DEPENDS= ${RUBY_SITELIBDIR}/dbi.rb:${RUBY_DBI_PORTDIR} \
${RUBY_SITEARCHLIBDIR}/postgres.so:${.CURDIR}/../ruby-postgres
+BROKEN= Incomplete pkg-plist
+
USE_RUBY= yes
USE_RUBY_SETUP= yes
diff --git a/databases/ruby-dbd_proxy/Makefile b/databases/ruby-dbd_proxy/Makefile
index b93c93857c85..7783a16152d8 100644
--- a/databases/ruby-dbd_proxy/Makefile
+++ b/databases/ruby-dbd_proxy/Makefile
@@ -19,6 +19,8 @@ COMMENT= Proxy/Server driver for DBI-for-Ruby
RUN_DEPENDS= ${RUBY_SITELIBDIR}/dbi.rb:${RUBY_DBI_PORTDIR}
+BROKEN= Incomplete pkg-plist
+
USE_RUBY= yes
USE_RUBY_FEATURES= drb
USE_RUBY_SETUP= yes
diff --git a/databases/ruby-dbd_sqlite/Makefile b/databases/ruby-dbd_sqlite/Makefile
index b274986ddedf..d30c1f5be851 100644
--- a/databases/ruby-dbd_sqlite/Makefile
+++ b/databases/ruby-dbd_sqlite/Makefile
@@ -21,6 +21,8 @@ COMMENT= SQLite driver for DBI-for-Ruby
LIB_DEPENDS= sqlite.2:${PORTSDIR}/databases/sqlite2
RUN_DEPENDS= ${RUBY_SITELIBDIR}/dbi.rb:${RUBY_DBI_PORTDIR}
+BROKEN= Incomplete pkg-plist
+
USE_RUBY= yes
USE_RUBY_SETUP= yes
diff --git a/databases/ruby-sqlite3/Makefile b/databases/ruby-sqlite3/Makefile
index 28e3b8a50a05..c3a4abc1b3d6 100644
--- a/databases/ruby-sqlite3/Makefile
+++ b/databases/ruby-sqlite3/Makefile
@@ -19,6 +19,8 @@ COMMENT= Ruby interface to the SQLite DB engine version 3
BUILD_DEPENDS= swig:${PORTSDIR}/devel/swig13
LIB_DEPENDS= sqlite3.8:${PORTSDIR}/databases/sqlite3
+BROKEN= Incomplete pkg-plist
+
USE_BZIP2= yes
USE_RUBY= yes
USE_RUBY_SETUP= yes
diff --git a/databases/rubygem-sqlite3-ruby/Makefile b/databases/rubygem-sqlite3-ruby/Makefile
index 28e3b8a50a05..c3a4abc1b3d6 100644
--- a/databases/rubygem-sqlite3-ruby/Makefile
+++ b/databases/rubygem-sqlite3-ruby/Makefile
@@ -19,6 +19,8 @@ COMMENT= Ruby interface to the SQLite DB engine version 3
BUILD_DEPENDS= swig:${PORTSDIR}/devel/swig13
LIB_DEPENDS= sqlite3.8:${PORTSDIR}/databases/sqlite3
+BROKEN= Incomplete pkg-plist
+
USE_BZIP2= yes
USE_RUBY= yes
USE_RUBY_SETUP= yes
diff --git a/databases/rubygem-sqlite3/Makefile b/databases/rubygem-sqlite3/Makefile
index 28e3b8a50a05..c3a4abc1b3d6 100644
--- a/databases/rubygem-sqlite3/Makefile
+++ b/databases/rubygem-sqlite3/Makefile
@@ -19,6 +19,8 @@ COMMENT= Ruby interface to the SQLite DB engine version 3
BUILD_DEPENDS= swig:${PORTSDIR}/devel/swig13
LIB_DEPENDS= sqlite3.8:${PORTSDIR}/databases/sqlite3
+BROKEN= Incomplete pkg-plist
+
USE_BZIP2= yes
USE_RUBY= yes
USE_RUBY_SETUP= yes