aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authoramdmi3 <amdmi3@FreeBSD.org>2016-12-07 01:49:20 +0800
committeramdmi3 <amdmi3@FreeBSD.org>2016-12-07 01:49:20 +0800
commit0770891ba94758ff63200eb0d57f15b1e5fdd976 (patch)
tree71a31ebf4f90aabbdd44b8aa091dce4461df57b4 /databases
parentc338b39110b564c1cc8d2321a1b33c32a78c2d96 (diff)
downloadfreebsd-ports-gnome-0770891ba94758ff63200eb0d57f15b1e5fdd976.tar.gz
freebsd-ports-gnome-0770891ba94758ff63200eb0d57f15b1e5fdd976.tar.zst
freebsd-ports-gnome-0770891ba94758ff63200eb0d57f15b1e5fdd976.zip
- Add py35-psycopg2, python 3.5 variant of py-psycopg2
Diffstat (limited to 'databases')
-rw-r--r--databases/Makefile1
-rw-r--r--databases/py35-psycopg2/Makefile7
2 files changed, 8 insertions, 0 deletions
diff --git a/databases/Makefile b/databases/Makefile
index d48711ff44dd..17fc137fb2af 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -796,6 +796,7 @@
SUBDIR += py34-sqlite3
SUBDIR += py35-gdbm
SUBDIR += py35-mysqlclient
+ SUBDIR += py35-psycopg2
SUBDIR += py35-sqlite3
SUBDIR += pydbx
SUBDIR += pymongo
diff --git a/databases/py35-psycopg2/Makefile b/databases/py35-psycopg2/Makefile
new file mode 100644
index 000000000000..d3b6c822b97c
--- /dev/null
+++ b/databases/py35-psycopg2/Makefile
@@ -0,0 +1,7 @@
+# $FreeBSD$
+
+MASTERDIR= ${.CURDIR}/../py-psycopg2
+
+PYTHON_VERSION= python3.5
+
+.include "${MASTERDIR}/Makefile"