aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2013-09-23 02:05:04 +0800
committerbapt <bapt@FreeBSD.org>2013-09-23 02:05:04 +0800
commit4ab0594f63e38be08f045ae986deea85d9f8e781 (patch)
tree5ccc149311d24585961d9a2cf90f90b5de162a2d /databases
parent144134eb9b1691db727f497d0fe3e24da49605ee (diff)
downloadfreebsd-ports-gnome-4ab0594f63e38be08f045ae986deea85d9f8e781.tar.gz
freebsd-ports-gnome-4ab0594f63e38be08f045ae986deea85d9f8e781.tar.zst
freebsd-ports-gnome-4ab0594f63e38be08f045ae986deea85d9f8e781.zip
Fix NO_STAGE attribution
Diffstat (limited to 'databases')
-rw-r--r--databases/ocaml-mysql/Makefile2
-rw-r--r--databases/p5-Class-DBI-Pg/Makefile2
-rw-r--r--databases/p5-Class-DBI-SQLite/Makefile2
-rw-r--r--databases/p5-DBIx-DBSchema/Makefile2
-rw-r--r--databases/pecl-drizzle/Makefile2
-rw-r--r--databases/puredb/Makefile2
6 files changed, 6 insertions, 6 deletions
diff --git a/databases/ocaml-mysql/Makefile b/databases/ocaml-mysql/Makefile
index 881605d9a47d..746fce2c92d5 100644
--- a/databases/ocaml-mysql/Makefile
+++ b/databases/ocaml-mysql/Makefile
@@ -22,13 +22,13 @@ USE_OCAML_LDCONFIG= yes
GNU_CONFIGURE= yes
ALL_TARGET= all opt
+NO_STAGE= yes
.if !defined(NOPORTDOCS)
ALL_TARGET+= htdoc
PORTDOCS= *
DOCSDIR= ${PREFIX}/share/doc/${PKGNAMEPREFIX}${PORTNAME}
-NO_STAGE= yes
post-install:
${MKDIR} ${DOCSDIR}
${INSTALL_DATA} ${WRKSRC}/doc/mysql/html/* ${DOCSDIR}
diff --git a/databases/p5-Class-DBI-Pg/Makefile b/databases/p5-Class-DBI-Pg/Makefile
index 314236635145..94df20297986 100644
--- a/databases/p5-Class-DBI-Pg/Makefile
+++ b/databases/p5-Class-DBI-Pg/Makefile
@@ -18,13 +18,13 @@ RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= perl5
USE_PERL5= modbuild
+NO_STAGE= yes
MAN3= Class::DBI::Pg.3
.if !defined(NOPORTDOCS)
PORTDOCS= Changes README
-NO_STAGE= yes
post-install:
@${MKDIR} ${DOCSDIR}
@${INSTALL_DATA} ${PORTDOCS:S|^|${WRKSRC}/|} ${DOCSDIR}
diff --git a/databases/p5-Class-DBI-SQLite/Makefile b/databases/p5-Class-DBI-SQLite/Makefile
index 2a4d1150ee29..88d7f05ef751 100644
--- a/databases/p5-Class-DBI-SQLite/Makefile
+++ b/databases/p5-Class-DBI-SQLite/Makefile
@@ -20,13 +20,13 @@ BUILD_DEPENDS:= ${RUN_DEPENDS}
USES= perl5
USE_PERL5= configure
+NO_STAGE= yes
MAN3= Class::DBI::SQLite.3
.if !defined(NOPORTDOCS)
PORTDOCS= Changes
-NO_STAGE= yes
post-install:
@${MKDIR} ${DOCSDIR}
@${INSTALL_DATA} ${PORTDOCS:S|^|${WRKSRC}/|} ${DOCSDIR}
diff --git a/databases/p5-DBIx-DBSchema/Makefile b/databases/p5-DBIx-DBSchema/Makefile
index a21b8baf1300..28299a860e06 100644
--- a/databases/p5-DBIx-DBSchema/Makefile
+++ b/databases/p5-DBIx-DBSchema/Makefile
@@ -16,6 +16,7 @@ RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= perl5
USE_PERL5= configure
+NO_STAGE= yes
MAN3= DBIx::DBSchema.3 DBIx::DBSchema::ColGroup.3 \
DBIx::DBSchema::ColGroup::Index.3 DBIx::DBSchema::ColGroup::Unique.3 \
@@ -28,7 +29,6 @@ MAN3= DBIx::DBSchema.3 DBIx::DBSchema::ColGroup.3 \
.if !defined(NOPORTDOCS)
PORTDOCS= Changes README
-NO_STAGE= yes
post-install:
@${MKDIR} ${DOCSDIR}
@${INSTALL_DATA} ${PORTDOCS:S|^|${WRKSRC}/|} ${DOCSDIR}
diff --git a/databases/pecl-drizzle/Makefile b/databases/pecl-drizzle/Makefile
index 0ce82003bfcb..4e7344f6cd7e 100644
--- a/databases/pecl-drizzle/Makefile
+++ b/databases/pecl-drizzle/Makefile
@@ -20,11 +20,11 @@ USE_PHP= yes
USE_PHPEXT= yes
DEFAULT_PHP_VER=53
IGNORE_WITH_PHP=5
+NO_STAGE= yes
.if !defined(NOPORTDOCS)
PORTDOCS= README EXPERIMENTAL ChangeLog CREDITS
-NO_STAGE= yes
post-install::
@${MKDIR} ${DOCSDIR}
@cd ${WRKSRC} && ${INSTALL} ${PORTDOCS} ${DOCSDIR}
diff --git a/databases/puredb/Makefile b/databases/puredb/Makefile
index ffde1f3c0c59..59675ff0336a 100644
--- a/databases/puredb/Makefile
+++ b/databases/puredb/Makefile
@@ -13,11 +13,11 @@ COMMENT= Set of libraries for creating and reading constant databases
USE_AUTOTOOLS= libtool
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
+NO_STAGE= yes
DOCS= AUTHORS FORMAT_DESCR NEWS README
.if !defined(NOPORTDOCS)
-NO_STAGE= yes
post-install:
@${MKDIR} ${DOCSDIR}
cd ${WRKSRC} && ${INSTALL_DATA} ${DOCS} ${DOCSDIR}