aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authordinoex <dinoex@FreeBSD.org>2010-04-24 00:27:19 +0800
committerdinoex <dinoex@FreeBSD.org>2010-04-24 00:27:19 +0800
commitc7a9e4dc6c01ac990751c0832ccc5801f2bd8b44 (patch)
treed1f1f1923181d3bbc9c8218d4ddb619bb9d9bfa3 /databases
parent69dc433fd75c498b21fb9829e89807031dc6d548 (diff)
downloadfreebsd-ports-gnome-c7a9e4dc6c01ac990751c0832ccc5801f2bd8b44.tar.gz
freebsd-ports-gnome-c7a9e4dc6c01ac990751c0832ccc5801f2bd8b44.tar.zst
freebsd-ports-gnome-c7a9e4dc6c01ac990751c0832ccc5801f2bd8b44.zip
- PHP 5.2 slave port
PR: 145772 Submitted by: Alex Keda
Diffstat (limited to 'databases')
-rw-r--r--databases/Makefile1
-rw-r--r--databases/php52-pdo_mysql/Makefile14
2 files changed, 15 insertions, 0 deletions
diff --git a/databases/Makefile b/databases/Makefile
index 863d91ab25c7..8f4688b4349e 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -528,6 +528,7 @@
SUBDIR += php52-pdo
SUBDIR += php52-pdo_dblib
SUBDIR += php52-pdo_mysql
+ SUBDIR += php52-pdo_oci
SUBDIR += phpminiadmin
SUBDIR += phpmyadmin
SUBDIR += phpmyadmin211
diff --git a/databases/php52-pdo_mysql/Makefile b/databases/php52-pdo_mysql/Makefile
new file mode 100644
index 000000000000..3bbfa6df88f4
--- /dev/null
+++ b/databases/php52-pdo_mysql/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php52-pdo_mysql
+# Date created: 17 Apr 2010
+# Whom: Alex Keda <admin@lissyara.su>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= databases
+
+MASTERDIR= ${.CURDIR}/../../lang/php52
+
+PKGNAMESUFFIX= -pdo_mysql
+
+.include "${MASTERDIR}/Makefile"