aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2006-09-17 09:28:07 +0800
committerkris <kris@FreeBSD.org>2006-09-17 09:28:07 +0800
commite6f1ade478468483b4b74949fe579b174fa1e14b (patch)
tree4bd4704da4e79639b725c402bc5492e03c6f2829 /databases
parent82ef8e78138a5aa29b42c8d7b4cf360bf488d536 (diff)
downloadfreebsd-ports-gnome-e6f1ade478468483b4b74949fe579b174fa1e14b.tar.gz
freebsd-ports-gnome-e6f1ade478468483b4b74949fe579b174fa1e14b.tar.zst
freebsd-ports-gnome-e6f1ade478468483b4b74949fe579b174fa1e14b.zip
BROKEN: Does not compile
Diffstat (limited to 'databases')
-rw-r--r--databases/mysql++/Makefile2
-rw-r--r--databases/mysqltcl/Makefile2
-rw-r--r--databases/ruby-mysql/Makefile2
3 files changed, 6 insertions, 0 deletions
diff --git a/databases/mysql++/Makefile b/databases/mysql++/Makefile
index b8d70f05c0d0..e394c470ed20 100644
--- a/databases/mysql++/Makefile
+++ b/databases/mysql++/Makefile
@@ -15,6 +15,8 @@ PKGNAMESUFFIX= -mysql${MYSQL_VER}
MAINTAINER= sergey@network-asp.biz
COMMENT= Complex C++ API for MySQL${MYSQL_VER}
+BROKEN= Does not compile
+
USE_MYSQL= yes
USE_AUTOTOOLS= libtool:15
CONFIGURE_ARGS= --with-mysql=${LOCALBASE} --disable-examples
diff --git a/databases/mysqltcl/Makefile b/databases/mysqltcl/Makefile
index af931cd8b329..fc8821722ffc 100644
--- a/databases/mysqltcl/Makefile
+++ b/databases/mysqltcl/Makefile
@@ -15,6 +15,8 @@ COMMENT= TCL module for accessing MySQL databases based on msqltcl
LIB_DEPENDS= ${TCL_NODOT}:${PORTSDIR}/lang/${TCL_NODOT}
+BROKEN= Does not compile
+
USE_MYSQL= yes
TCL_VERSION?= tcl8.4
TCL_NODOT= ${TCL_VERSION:S/.//}
diff --git a/databases/ruby-mysql/Makefile b/databases/ruby-mysql/Makefile
index 0e02d44d2ad8..7b7610487839 100644
--- a/databases/ruby-mysql/Makefile
+++ b/databases/ruby-mysql/Makefile
@@ -16,6 +16,8 @@ DIST_SUBDIR= ruby
MAINTAINER= knu@FreeBSD.org
COMMENT= Ruby module for accessing MySQL databases with a C API like interface
+BROKEN= Does not compile
+
USE_MYSQL= yes
USE_RUBY= yes
USE_RUBY_EXTCONF= yes