aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authormm <mm@FreeBSD.org>2011-07-24 01:23:10 +0800
committermm <mm@FreeBSD.org>2011-07-24 01:23:10 +0800
commit37b4a36e22e516046db02d540df1f994361defe3 (patch)
treecca8b4cfbc85f696c1125b157a0f6b64bc15ecc5 /databases
parent718c03f60b223121e1c3f4b669c123f762646eae (diff)
downloadfreebsd-ports-gnome-37b4a36e22e516046db02d540df1f994361defe3.tar.gz
freebsd-ports-gnome-37b4a36e22e516046db02d540df1f994361defe3.tar.zst
freebsd-ports-gnome-37b4a36e22e516046db02d540df1f994361defe3.zip
CPPFLAGS are now passed automatically to configure
Skip portscout checks
Diffstat (limited to 'databases')
-rw-r--r--databases/memcached12/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/databases/memcached12/Makefile b/databases/memcached12/Makefile
index ea395c4a2c77..728c45a4ac53 100644
--- a/databases/memcached12/Makefile
+++ b/databases/memcached12/Makefile
@@ -26,6 +26,8 @@ USE_RC_SUBR= memcached
GNU_CONFIGURE= YES
CONFIGURE_ARGS= --with-libevent=${LOCALBASE} --program-prefix=
+PORTSCOUT= ignore
+
OPTIONS= REPCACHED "Enable data replication feature" off \
SASL "Enable SASL support" off
@@ -55,9 +57,8 @@ CONFIGURE_ARGS+= --enable-replication --disable-threads
LIB_DEPENDS+= sasl2.2:${PORTSDIR}/security/cyrus-sasl2
CONFIGURE_ARGS+= --enable-sasl
CFLAGS+= -I${LOCALBASE}/include
-CPPFLAGS= ${CFLAGS}
LDFLAGS+= -L${LOCALBASE}/lib
-CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
+CONFIGURE_ENV+= LDFLAGS="${LDFLAGS}"
.else
CONFIGURE_ARGS+= --disable-sasl
.endif