aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authorohauer <ohauer@FreeBSD.org>2011-08-21 01:27:52 +0800
committerohauer <ohauer@FreeBSD.org>2011-08-21 01:27:52 +0800
commitbb1dbd525b77581fe2c3f1a8a08bcd09858c4e66 (patch)
tree0568d65daffcf341d48d7a3227af1e668328225a /databases
parentd556b7fc223f0d881ea168a584545ca3278e9756 (diff)
downloadfreebsd-ports-gnome-bb1dbd525b77581fe2c3f1a8a08bcd09858c4e66.tar.gz
freebsd-ports-gnome-bb1dbd525b77581fe2c3f1a8a08bcd09858c4e66.tar.zst
freebsd-ports-gnome-bb1dbd525b77581fe2c3f1a8a08bcd09858c4e66.zip
- bump PORTREVISION from ports if USE_APACHE=13+ or 20+ is defined
Diffstat (limited to 'databases')
-rw-r--r--databases/gnatsweb4/Makefile34
-rw-r--r--databases/mysqlard/Makefile4
-rw-r--r--databases/mysqldumper/Makefile3
3 files changed, 21 insertions, 20 deletions
diff --git a/databases/gnatsweb4/Makefile b/databases/gnatsweb4/Makefile
index 5e8d3e7c641a..7063934b4eb3 100644
--- a/databases/gnatsweb4/Makefile
+++ b/databases/gnatsweb4/Makefile
@@ -5,32 +5,32 @@
# $FreeBSD$
#
-PORTNAME= gnatsweb
-PORTVERSION= 4.00
-PORTREVISION= 1
-CATEGORIES= databases devel www
-MASTER_SITES= GNU
+PORTNAME= gnatsweb
+PORTVERSION= 4.00
+PORTREVISION= 2
+CATEGORIES= databases devel www
+MASTER_SITES= GNU
-MAINTAINER= ports@FreeBSD.org
-COMMENT= Gnatsweb, a GNATS web interface
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Gnatsweb, a GNATS web interface
-RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/MIME/Base64.pm:${PORTSDIR}/converters/p5-MIME-Base64
+RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/MIME/Base64.pm:${PORTSDIR}/converters/p5-MIME-Base64
-MAKE_JOBS_SAFE= yes
+MAKE_JOBS_SAFE= yes
-USE_APACHE= 2.0+
+USE_APACHE= 20+
-USE_PERL5_RUN= yes
-NO_BUILD= yes
+USE_PERL5_RUN= yes
+NO_BUILD= yes
-CGI_DIR?= ${WWWDIR}/cgi-bin
+CGI_DIR?= ${WWWDIR}/cgi-bin
-PLIST_SUB= CGI_DIR="${CGI_DIR:S,^${PREFIX}/,,}"
+PLIST_SUB= CGI_DIR="${CGI_DIR:S,^${PREFIX}/,,}"
-PORTDOCS= CUSTOMIZE CUSTOMIZE.cb CUSTOMIZE.vars \
- ChangeLog INSTALL NEWS README TROUBLESHOOTING
+PORTDOCS= CUSTOMIZE CUSTOMIZE.cb CUSTOMIZE.vars \
+ ChangeLog INSTALL NEWS README TROUBLESHOOTING
-PORTEXAMPLESS= gnatsweb-site-example.pl
+PORTEXAMPLESS= gnatsweb-site-example.pl
do-install:
@${MKDIR} ${ETCDIR}/
diff --git a/databases/mysqlard/Makefile b/databases/mysqlard/Makefile
index d61c4ee4f4ea..c9e10464d053 100644
--- a/databases/mysqlard/Makefile
+++ b/databases/mysqlard/Makefile
@@ -7,7 +7,7 @@
PORTNAME= mysqlard
PORTVERSION= 1.0.0
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= databases www
MASTER_SITES= http://gert.sos.be/downloads/mysqlar/
@@ -17,7 +17,7 @@ COMMENT= A tool to collect and graph database statistics from mysql
BUILD_DEPENDS= rrdtool:${PORTSDIR}/databases/rrdtool
RUN_DEPENDS:= ${BUILD_DEPENDS}
-USE_APACHE= 1.3+
+USE_APACHE= 13+
USE_MYSQL= yes
MYSQLARD_DIR?= ${PREFIX}/www/mysqlard
diff --git a/databases/mysqldumper/Makefile b/databases/mysqldumper/Makefile
index 6af5355d431a..ef52f2b9fe40 100644
--- a/databases/mysqldumper/Makefile
+++ b/databases/mysqldumper/Makefile
@@ -7,6 +7,7 @@
PORTNAME= mysqldumper
PORTVERSION= 1.24.2
+PORTREVISION= 1
CATEGORIES= databases
MASTER_SITES= SF/${PORTNAME}/MySQLDumper/
DISTNAME= MySQLDumper${PORTVERSION}
@@ -31,7 +32,7 @@ WWWGRP= ${WWWOWN}
.include <bsd.port.options.mk>
.if defined(WITH_APACHE)
-USE_APACHE= 1.3+
+USE_APACHE= 13+
.endif
.if defined(WITH_LIGHTTPD)
RUN_DEPENDS+= lighttpd:${PORTSDIR}/www/lighttpd