aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authorbdrewery <bdrewery@FreeBSD.org>2015-03-23 05:11:31 +0800
committerbdrewery <bdrewery@FreeBSD.org>2015-03-23 05:11:31 +0800
commit8f0c7f5c2ef85f897dffe1065fd12e31801a7ff2 (patch)
treea195c2b75e3798405f547089ce828e2c9e61c540 /databases
parent6ea72c829e12bdc713a94e0857955ba3aefa40b2 (diff)
downloadfreebsd-ports-gnome-8f0c7f5c2ef85f897dffe1065fd12e31801a7ff2.tar.gz
freebsd-ports-gnome-8f0c7f5c2ef85f897dffe1065fd12e31801a7ff2.tar.zst
freebsd-ports-gnome-8f0c7f5c2ef85f897dffe1065fd12e31801a7ff2.zip
Don't needlessly override MAKE_CMD and also respect DISABLE_MAKE_JOBS.
Diffstat (limited to 'databases')
-rw-r--r--databases/galera/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/databases/galera/Makefile b/databases/galera/Makefile
index 6bc796a1e1ff..623603cbc124 100644
--- a/databases/galera/Makefile
+++ b/databases/galera/Makefile
@@ -26,7 +26,7 @@ USE_LDCONFIG= yes
USE_OPENSSL= yes
LDFLAGS+= -lboost_program_options -lboost_system
-MAKE_CMD= ${SCONS} -j${MAKE_JOBS_NUMBER} --config=force
+MAKE_ARGS+= --config=force
SHEBANG_FILES= docs/sphinx-*
@@ -69,15 +69,15 @@ IGNORE= need __WORDSIZE found in FreeBSD 9
.endif
.if ${PORT_OPTIONS:MBOOSTPOOL}
-MAKE_CMD+= boost_pool=1
+MAKE_ARGS+= boost_pool=1
.endif
.if ${PORT_OPTIONS:MBPOSTATIC}
-MAKE_CMD+= bpostatic=${PREFIX}/lib/libboost_program_options.so
+MAKE_ARGS+= bpostatic=${PREFIX}/lib/libboost_program_options.so
.endif
.if ${PORT_OPTIONS:MDEBUG}
-MAKE_CMD+= debug=3
+MAKE_ARGS+= debug=3
.endif
post-patch: