aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authorale <ale@FreeBSD.org>2004-02-29 18:54:22 +0800
committerale <ale@FreeBSD.org>2004-02-29 18:54:22 +0800
commit9e777a114e51a5b9f5000021e766e46cf381ea4e (patch)
tree4bf2270eb06a87528f135872fa5f9f775a88c77e /databases
parent876594e5441d6e6abf61ccf4ed0da22e1a057853 (diff)
downloadfreebsd-ports-gnome-9e777a114e51a5b9f5000021e766e46cf381ea4e.tar.gz
freebsd-ports-gnome-9e777a114e51a5b9f5000021e766e46cf381ea4e.tar.zst
freebsd-ports-gnome-9e777a114e51a5b9f5000021e766e46cf381ea4e.zip
Add mysql50-scripts, a slave port containing additional scripts for the
MySQL database.
Diffstat (limited to 'databases')
-rw-r--r--databases/Makefile1
-rw-r--r--databases/mysql50-scripts/Makefile21
-rw-r--r--databases/mysql51-scripts/Makefile21
-rw-r--r--databases/mysql54-scripts/Makefile21
-rw-r--r--databases/mysql55-scripts/Makefile21
-rw-r--r--databases/mysql60-scripts/Makefile21
6 files changed, 106 insertions, 0 deletions
diff --git a/databases/Makefile b/databases/Makefile
index 75e6ade12b71..c69ec2f893c4 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -92,6 +92,7 @@
SUBDIR += mysql41-scripts
SUBDIR += mysql41-server
SUBDIR += mysql50-client
+ SUBDIR += mysql50-scripts
SUBDIR += mysql50-server
SUBDIR += mysql_last_value
SUBDIR += mysqlcc
diff --git a/databases/mysql50-scripts/Makefile b/databases/mysql50-scripts/Makefile
new file mode 100644
index 000000000000..39c54786720e
--- /dev/null
+++ b/databases/mysql50-scripts/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: MySQL-scripts
+# Date created: Mon Feb 23 15:01:35 CET 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mysql
+PORTREVISION= 0
+PKGNAMESUFFIX= -scripts
+
+COMMENT= Multithreaded SQL database (scripts)
+
+MASTERDIR= ${.CURDIR}/../mysql50-server
+
+PKGINSTALL= mustnotexist
+PLIST= ${PKGDIR}/pkg-plist.scripts
+
+SCRIPTS_ONLY= yes
+
+.include "${MASTERDIR}/Makefile"
diff --git a/databases/mysql51-scripts/Makefile b/databases/mysql51-scripts/Makefile
new file mode 100644
index 000000000000..39c54786720e
--- /dev/null
+++ b/databases/mysql51-scripts/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: MySQL-scripts
+# Date created: Mon Feb 23 15:01:35 CET 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mysql
+PORTREVISION= 0
+PKGNAMESUFFIX= -scripts
+
+COMMENT= Multithreaded SQL database (scripts)
+
+MASTERDIR= ${.CURDIR}/../mysql50-server
+
+PKGINSTALL= mustnotexist
+PLIST= ${PKGDIR}/pkg-plist.scripts
+
+SCRIPTS_ONLY= yes
+
+.include "${MASTERDIR}/Makefile"
diff --git a/databases/mysql54-scripts/Makefile b/databases/mysql54-scripts/Makefile
new file mode 100644
index 000000000000..39c54786720e
--- /dev/null
+++ b/databases/mysql54-scripts/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: MySQL-scripts
+# Date created: Mon Feb 23 15:01:35 CET 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mysql
+PORTREVISION= 0
+PKGNAMESUFFIX= -scripts
+
+COMMENT= Multithreaded SQL database (scripts)
+
+MASTERDIR= ${.CURDIR}/../mysql50-server
+
+PKGINSTALL= mustnotexist
+PLIST= ${PKGDIR}/pkg-plist.scripts
+
+SCRIPTS_ONLY= yes
+
+.include "${MASTERDIR}/Makefile"
diff --git a/databases/mysql55-scripts/Makefile b/databases/mysql55-scripts/Makefile
new file mode 100644
index 000000000000..39c54786720e
--- /dev/null
+++ b/databases/mysql55-scripts/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: MySQL-scripts
+# Date created: Mon Feb 23 15:01:35 CET 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mysql
+PORTREVISION= 0
+PKGNAMESUFFIX= -scripts
+
+COMMENT= Multithreaded SQL database (scripts)
+
+MASTERDIR= ${.CURDIR}/../mysql50-server
+
+PKGINSTALL= mustnotexist
+PLIST= ${PKGDIR}/pkg-plist.scripts
+
+SCRIPTS_ONLY= yes
+
+.include "${MASTERDIR}/Makefile"
diff --git a/databases/mysql60-scripts/Makefile b/databases/mysql60-scripts/Makefile
new file mode 100644
index 000000000000..39c54786720e
--- /dev/null
+++ b/databases/mysql60-scripts/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: MySQL-scripts
+# Date created: Mon Feb 23 15:01:35 CET 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mysql
+PORTREVISION= 0
+PKGNAMESUFFIX= -scripts
+
+COMMENT= Multithreaded SQL database (scripts)
+
+MASTERDIR= ${.CURDIR}/../mysql50-server
+
+PKGINSTALL= mustnotexist
+PLIST= ${PKGDIR}/pkg-plist.scripts
+
+SCRIPTS_ONLY= yes
+
+.include "${MASTERDIR}/Makefile"